Amd Dualcore Optimizer ruiniert mein System! ( HILFE!!!)

P

pfender

Gast
Ich habe heute einen mehr oder weniger schweren Fehler für mein System begangen...
Ich dachte, der AMD Dual Core Optimizer würde die Performance noch mal erhöhen bzw mit Zusatzfeatures helfen.
Vergessen hab ich, dass er sich mit meinem 8800GTX Treiber ( 97.92 natürlich ) überhaupt nicht verträgt, da der schon DC Optimizer enthält!

So ich installier den also und dann hängt sich mein System schon im Windows auf!
Was folgen sind die gut bekannt nv4_disp.dll Bluescreens!

Das Teil runtergeworfen...alles läuft perf!

Aber trozdem spuckt mir ATItool noch Artifaktfehler ( habe sonstwo absolut keine! ) vor, Video Stability Test macht keine Errors.
Ich bin mir absolut sicher, dass meine 8800GTX nicht fehlerhaft ist, mein Bequiet 500W bringt auch genug strom, vor dem INstallieren des Optimizers hatte ich also absolut keine Bluescreens!
Also scheint es sehr ungünstig mehrere Dualcore optimizer zu haben.

*Was ich auch erst hinterher gelesen habe, dass sich der AMD Treiber mit dem Windows Hotfix ( den ich installiert habe :B ) nicht verträgt und zu bluescreens führt!

Wie entferne ich also die reste, meines AMD Treibers, der schon längst deinstaliert ist.


Meine boot.ini sieht wie folgt aus:

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer /TUTag=7HE08F /Kernel=TUKernel.exe
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (TuneUp Backup)" /noexecute=optin /fastdetect /usepmtimer /TUTag=7HE08F-BAK /3GB /Userva=2900

ist da irgendetwas störendes dabei?


Ob ich noch Bluescreens habe werde ich im Verlaufe des Tages oder in den nächsten Tagen berichten, wie gesagt nur ATItool spuckt unter anderem Artifaktfehler aus sowie ein Error "could not compare images, maybe Debug verson of DirectX"

Wäre nett wenn da jemand mit ein wenig mehr Ahnung als ich ist ;)
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.156
Reaktionspunkte
761
pfender am 04.04.2007 15:51 schrieb:
*Was ich auch erst hinterher gelesen habe, dass sich der AMD Treiber mit dem Windows Hotfix ( den ich installiert habe :B ) nicht verträgt und zu bluescreens führt!
das ist mir also neu. ich hatte die beiden auf meinem system und keine derartigen probleme. auch nicht mit einer 8800er karte. :-o

ich glaube eher, dass tuneup probleme machen könnte. was pfuscht das ding auch in der boot.ini rum, geht's noch?

lösch das mal:
/TUTag=7HE08F /Kernel=TUKernel.exe

(im ersten eintrag, der zweite scheint ein backup zu sein)
was ist das überhaupt für ein quatsch?

normal würde es so aussehen:
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer



der eintrag /usepmtimer stammt vom AMD-treiber. nicht vom optimizer.
 
TE
P

pfender

Gast
HanFred am 04.04.2007 15:53 schrieb:
pfender am 04.04.2007 15:51 schrieb:
*Was ich auch erst hinterher gelesen habe, dass sich der AMD Treiber mit dem Windows Hotfix ( den ich installiert habe :B ) nicht verträgt und zu bluescreens führt!
das ist mir also neu. ich hatte die beiden auf meinem system und keine derartigen probleme. auch nicht mit einer 8800er karte. :-o

ich glaube eher, dass tuneup probleme machen könnte. was pfuscht das ding auch in der boot.ini rum, geht's noch?

lösch das mal:
/TUTag=7HE08F /Kernel=TUKernel.exe

(im ersten eintrag, der zweite scheint ein backup zu sein)
was ist das überhaupt für ein quatsch?

normal würde es so aussehen:
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer



der eintrag /usepmtimer stammt vom AMD-treiber. nicht vom optimizer.

ich hab doch gesagt ich hab den Windows Hotfix für Dualcore, der interferriert mit dem Dualcore Optimizer, das hab ich aber erst in dem Readme File im Ordner gelesen :P

/usepmtimer hab ich selbst eingefügt....
den Windows Hotfix muss man selber aktivieren.
 
TE
P

pfender

Gast
pfender am 04.04.2007 16:51 schrieb:
HanFred am 04.04.2007 15:53 schrieb:
pfender am 04.04.2007 15:51 schrieb:
*Was ich auch erst hinterher gelesen habe, dass sich der AMD Treiber mit dem Windows Hotfix ( den ich installiert habe :B ) nicht verträgt und zu bluescreens führt!
das ist mir also neu. ich hatte die beiden auf meinem system und keine derartigen probleme. auch nicht mit einer 8800er karte. :-o

ich glaube eher, dass tuneup probleme machen könnte. was pfuscht das ding auch in der boot.ini rum, geht's noch?

lösch das mal:
/TUTag=7HE08F /Kernel=TUKernel.exe

(im ersten eintrag, der zweite scheint ein backup zu sein)
was ist das überhaupt für ein quatsch?

normal würde es so aussehen:
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer



der eintrag /usepmtimer stammt vom AMD-treiber. nicht vom optimizer.

ich hab doch gesagt ich hab den Windows Hotfix für Dualcore, der interferriert mit dem Dualcore Optimizer, das hab ich aber erst in dem Readme File im Ordner gelesen :P

/usepmtimer hab ich selbst eingefügt....
den Windows Hotfix muss man selber aktivieren.

Treiberclean und 97.94 drauf hat geholfen.

warum nicht vorher....
 
Oben Unten