8800gts, manchmal treten Grafikfehler auf! helft mir bitte

creativegamer

Benutzer
Mitglied seit
14.02.2007
Beiträge
33
Reaktionspunkte
0
Moin,

undzwar spiele ich des öfteren css und manchmal kommen Grafikfehler, und zwar wird der Boden so komisch Pink, ja da wollte ich ma fragen ob ihr euch da auskennt, woran des liegen kann?

Wen ich dan aus dem Game raus gehe und wieder rein gehen sin die Fehler weg.

Vielen Dank im Voraus

Vielleicht hilft das euch:

8800gts
M2n-e
4200+x2
Audigy 2ZS
G.E.I.L 800 Mhz 1 GIG
 

Eol_Ruin

Bekanntes Gesicht
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
Ist ein bekannter Fehler der 8800er & Source-Engine. Kommt sicher bald ein Forceware Update oder ein Source-Update heraus das die Probs behebt.
 
TE
C

creativegamer

Benutzer
Mitglied seit
14.02.2007
Beiträge
33
Reaktionspunkte
0
ohhh okay. Danke für die schnelle Antwort.
Da bin ich erleichtert..
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.150
Reaktionspunkte
0
creativegamer am 07.03.2007 11:31 schrieb:
ohhh okay. Danke für die schnelle Antwort.
Da bin ich erleichtert..

Öfters gibt es auch "Nebel", d.h. die Spieler sind nur Umrisse mit heller Füllung ... liegt wohl auch an der Sourceengine, das Update lässt aber schon seit November auf sich warten ...
 

d00mfreak

Bekanntes Gesicht
Mitglied seit
09.03.2005
Beiträge
882
Reaktionspunkte
9
EmmasPapa am 07.03.2007 11:32 schrieb:
creativegamer am 07.03.2007 11:31 schrieb:
ohhh okay. Danke für die schnelle Antwort.
Da bin ich erleichtert..

Öfters gibt es auch "Nebel", d.h. die Spieler sind nur Umrisse mit heller Füllung ... liegt wohl auch an der Sourceengine, das Update lässt aber schon seit November auf sich warten ...

Bei Dark Messiah dachte ich anfangs, das wär normal... :-D
 
TE
C

creativegamer

Benutzer
Mitglied seit
14.02.2007
Beiträge
33
Reaktionspunkte
0
Ja man des kenne ich..sau scheisse..auf die Ferne erkenne ich NIE ob des jetzt en t oder ct ist...sehe nur so ne komische Gestalt..

naja hoffentlich kommt das bald raus..

eine Frage:
muss ich des iwo runterladen das uptade oder macht steam des automatisch?
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.150
Reaktionspunkte
0
creativegamer am 07.03.2007 11:38 schrieb:
Ja man des kenne ich..sau scheisse..auf die Ferne erkenne ich NIE ob des jetzt en t oder ct ist...sehe nur so ne komische Gestalt..

naja hoffentlich kommt das bald raus..

eine Frage:
muss ich des iwo runterladen das uptade oder macht steam des automatisch?

Steam macht alles alleine, aber ich habe gestern Speedcastle mit dem neuesten Vista-Treiber gezockt. Da waren die Fehler nicht mehr, könnte also durchaus durch NVIDIA gefixt worden sein. Da es ja schon lange keine XP-Treiber gab, sind dort natürlich die Fehler noch vorhanden. jetzt wo ich darüber nachdenke, gestern Abend hatte ich die Fehler nicht mehr.

Werde heute Abend mal mit XP und Vista testen.
 
TE
C

creativegamer

Benutzer
Mitglied seit
14.02.2007
Beiträge
33
Reaktionspunkte
0
Steam macht alles alleine, aber ich habe gestern Speedcastle mit dem neuesten Vista-Treiber gezockt. Da waren die Fehler nicht mehr, könnte also durchaus durch NVIDIA gefixt worden sein. Da es ja schon lange keine XP-Treiber gab, sind dort natürlich die Fehler noch vorhanden. jetzt wo ich darüber nachdenke, gestern Abend hatte ich die Fehler nicht mehr.

Werde heute Abend mal mit XP und Vista testen. [/quote]


Achsoo okay..alles klar Danke für die Info
 

Goliath110

Bekanntes Gesicht
Mitglied seit
15.02.2007
Beiträge
1.538
Reaktionspunkte
0
Es kann aber nicht nur ein 8800er Problem sein. Meine "alte" 7950GT hatte das auch gelegentlich und die 6800GT von meinem kleinen Bruder macht das auch ab und zu.
 
Oben Unten