8800er GTS nur 256MB angezeigt?

higtrasil

Neuer Benutzer
Mitglied seit
06.05.2007
Beiträge
3
Reaktionspunkte
0
Hallo zusammen,
ich habe seit ungefähr einer woche die xfx 8800 gts mit 320mb. nur wird mir unter windows lediglich ein "dezidierter videospeicher" von 256mb angezeigt. ist das so normal? ich verwende als betriebssystem die 32bit version von windows vista! würde mich freuen wenn ihr ne idee habt, die mir weiterhilft/bzw meine zweifel bezüglich eines eventuellen defekts meiner graka auszuräumt :-D
mfg

matze
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
das muss nicht viel bedeuten.
3DMark zeigt mir auch 1GB an bei der GTX. ^^


edit: ok, windows zeigt's mir korrekt an.
 

darkbrezel

Bekanntes Gesicht
Mitglied seit
21.06.2005
Beiträge
314
Reaktionspunkte
0
gib mal unter "ausführen" dxdiag ein und geh dort auf anzeige. da wirds dir angezeigt. ich dachte das auch erst, da ich die karte auch erst seit 2 tagen habe
 
TE
H

higtrasil

Neuer Benutzer
Mitglied seit
06.05.2007
Beiträge
3
Reaktionspunkte
0
darkbrezel am 06.05.2007 18:11 schrieb:
gib mal unter "ausführen" dxdiag ein und geh dort auf anzeige. da wirds dir angezeigt. ich dachte das auch erst, da ich die karte auch erst seit 2 tagen habe

moin, dass habe ich jetzt mal gemacht. da wird mir dann ein "gesamtspeicher" von 1051mb angezeigt. andere mb angaben seh ich unter dem menupunkt anzeige nicht!
und nu? :P
is das jetzt so in ordnung oder sollt ich mir sorgen machen.
btw: ich habe die neuesten forcewaretreiber für die 8800er drauf, falls das von interesse ist

mfg

matze
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
den neuesten offiziellen oder eine beta?
ich habe 158.19 (müsste der offizielle sein) drauf und bin eingermassen zufrieden, aber eben nur einigermassen. denn wirklich tolle treiber gibt es nach wie vor nicht für die 8800er karten.
 
TE
H

higtrasil

Neuer Benutzer
Mitglied seit
06.05.2007
Beiträge
3
Reaktionspunkte
0
HanFred am 07.05.2007 10:22 schrieb:
den neuesten offiziellen oder eine beta?
ich habe 158.19 (müsste der offizielle sein) drauf und bin eingermassen zufrieden, aber eben nur einigermassen. denn wirklich tolle treiber gibt es nach wie vor nicht für die 8800er karten.

hi, ich habe die 158.18
wo haste denn die .19 her? ich habe meine treiber gestern von nvidia homepage geladen.
 

darkbrezel

Bekanntes Gesicht
Mitglied seit
21.06.2005
Beiträge
314
Reaktionspunkte
0
higtrasil am 07.05.2007 08:29 schrieb:
darkbrezel am 06.05.2007 18:11 schrieb:
gib mal unter "ausführen" dxdiag ein und geh dort auf anzeige. da wirds dir angezeigt. ich dachte das auch erst, da ich die karte auch erst seit 2 tagen habe

moin, dass habe ich jetzt mal gemacht. da wird mir dann ein "gesamtspeicher" von 1051mb angezeigt. andere mb angaben seh ich unter dem menupunkt anzeige nicht!



:B Sry, aber dann kann ich auch net helfen, da bei mir dort 320MB steht
 
Oben Unten