2. Fesplatte wird von Windows XP nicht erkannt

SUPERMANLEIN

Bekanntes Gesicht
Mitglied seit
31.07.2007
Beiträge
353
Reaktionspunkte
0
moin,

Mein Windows Xp erkennt ein eingebaute 2. Festplatte nicht, bzw. finde ich unter Gerätemanager nur meine 1. Platte.

Im BIOS habe ich folgendes:

Primary IDE Master ["1.Platte /System-Platte"]

Secondary IDE Master ["1. Laufwerk"]

Secondary IDE Slave ["2. Laufwerk"]

SATA II ["2. Platte"]

Das sollte eigentlich richtig sein :/. Ich kann nicht auf die Platte zugreifen, habe auch mal die Windows XP- CD eingelegt, die 1. Platte vorher vom Strom genommen um dann zu gucken ob ich Theoretisch Windows Xp auf die 2. Platte installieren kann. Allerdings findet auch die Xp-Installation keine Platte und ich muss abbrechen.

Kann die Platte hin sein, obwohl das sie im BIOS erkannt wird? Bin für schnelle Antworten dankbar.

gruß

Supermanlein
 

MisterSmith

Bekanntes Gesicht
Mitglied seit
09.06.2009
Beiträge
4.585
Reaktionspunkte
189
Hast du mal Einstellungen im BIOS bezüglich SATA-Controller vorgenommen? Wenn ich mich richtig erinnere gab es Empfehlungen diese aus Performancegründen bei nicht Verwendung von SATA auszuschalten*, ich glaube für ein schnelleres hochfahren des PC's.

*Leider hab ich keine Ahnung mehr was das für eine Einstellung war bzw. ausschalten ist möglicherweise der falsche Begriff.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
also, im BIOS taucht sie aber auf?

mach doch mal einen rechtsklick auf computer / arbeitsplatz und dann dann "verwalten", dann such die "Datenträgerverwaltung" - steht sie dort vielleicht? die müßte dann als "Datenträger X" mit nem langen Balken "unpartitionierter Bereicht" auftauchen, ne interne HDD ist ab Werk ja noch nicht unterteilt in ein oder mehrere Partitionen. Rechtsklick auf den Balken, neue Partition erstellen, je nach Wunsch entweder den Wert übernehmen, dann entsteht eine einzige große Partition - oder nen kleineren Wert eingeben, dann entsteht ne kleinere, dann erneut das ganze für ne zweite.... dritte.... usw. partition. vor nutzung muss man die neuen partitionen noch formatieren,

wenn sie aber auch bei datenträgerverwaltung nicht ist: probier mal nen anderen SATA-anschluss.

und allgemein: dein biard scheint ja was älter, wenn es 2x IDE hat - evlt. kommt das einfach nicht so gut mit SATA, vor allem SATA+IDE-gemischt klar...?
 
Oben Unten