X1650XT Grafik Probs

AmokAlex

Benutzer
Mitglied seit
06.08.2006
Beiträge
56
Reaktionspunkte
0
Hi@ all, ich hab ne Powercolor Radeon X1650XT und in allen aktuellen spielen( SplinterCell4,Stalker,GHostRecon Advanced Warfighter,Rainbow Six Vegas) ist grafik qualität nich besonders, soll heissen kannten flimmern, texturen sind matschig und performance ist mittelmäßig. Ich habe im ATI Tray tool AA 4X/ AF 8x,hab Adaptives AA und HQ AF. Ich benutze den NGO OptimizedDriver7.2.
Meine CPU isn Core2Duo E6300@ 2,45GHz, 1024MB Corsair Ram DualChannel und MoBo isn Asus P5 LD2 SE.Ich hab schon mehrere Einstellungen probiert es ändert sich nix. Was ist da los?
 

light-clocker

Bekanntes Gesicht
Mitglied seit
06.05.2006
Beiträge
882
Reaktionspunkte
0
AmokAlex am 26.03.2007 19:34 schrieb:
Hi@ all, ich hab ne Powercolor Radeon X1650XT und in allen aktuellen spielen( SplinterCell4,Stalker,GHostRecon Advanced Warfighter,Rainbow Six Vegas) ist grafik qualität nich besonders, soll heissen kannten flimmern, texturen sind matschig und performance ist mittelmäßig. Ich habe im ATI Tray tool AA 4X/ AF 8x,hab Adaptives AA und HQ AF. Ich benutze den NGO OptimizedDriver7.2.
Meine CPU isn Core2Duo E6300@ 2,45GHz, 1024MB Corsair Ram DualChannel und MoBo isn Asus P5 LD2 SE.Ich hab schon mehrere Einstellungen probiert es ändert sich nix. Was ist da los?

Vl mal nen anderen Treiber testen :confused:
 
S

ShiZon

Gast
AmokAlex am 26.03.2007 19:34 schrieb:
Hi@ all, ich hab ne Powercolor Radeon X1650XT und in allen aktuellen spielen( SplinterCell4,Stalker,GHostRecon Advanced Warfighter,Rainbow Six Vegas) ist grafik qualität nich besonders, soll heissen kannten flimmern, texturen sind matschig und performance ist mittelmäßig. Ich habe im ATI Tray tool AA 4X/ AF 8x,hab Adaptives AA und HQ AF. Ich benutze den NGO OptimizedDriver7.2.
Meine CPU isn Core2Duo E6300@ 2,45GHz, 1024MB Corsair Ram DualChannel und MoBo isn Asus P5 LD2 SE.Ich hab schon mehrere Einstellungen probiert es ändert sich nix. Was ist da los?

Hattest du vorher eine Nvidia-Karte drin und hast du schon Windows neu installiert? :-o Auch mal den PCIe-Treiber aktualisiert? :-o
 

DoktorX

Bekanntes Gesicht
Mitglied seit
24.06.2004
Beiträge
3.777
Reaktionspunkte
0
Deine GraKa ist das Problem.
Schalte mal AA udn AF aus und guck nochmal. Die ganze X16er Serie kannst du in die Tonne treten, absolut zum Spielen ungeeignet.
 
TE
A

AmokAlex

Benutzer
Mitglied seit
06.08.2006
Beiträge
56
Reaktionspunkte
0
Hab sämtliche verfügbare Treiber verwendet. immer das Gleiche. Hab das System nach einbau der GraKa neu installiert.
:-o
 

doceddy

Bekanntes Gesicht
Mitglied seit
18.02.2005
Beiträge
2.628
Reaktionspunkte
0
DoktorX am 26.03.2007 20:32 schrieb:
Deine GraKa ist das Problem.
Schalte mal AA udn AF aus und guck nochmal. Die ganze X16er Serie kannst du in die Tonne treten, absolut zum Spielen ungeeignet.


kann man so nicht sagen, die x1650xt ist ziemlich stark. sie ist zb schneller als eine 76gt und x1800gto. ich würde auch dazu raten, aa und af auszuschalten. die 128bit sind hier wohl ein hindernis
 

KinG432

Neuer Benutzer
Mitglied seit
13.03.2007
Beiträge
18
Reaktionspunkte
0
Bin auch nicht so begeistert aber die leistungsdaten haben mir eben gefallen!

Zu mir wurde bei BF2 gesagt ich sollte mehr Arbeitsspeicher verwenden oder geht des am thema vorbei?

Zum thema treiber omega funzt nicht, hab jetzt den ganzen cli mist runter und nur den normalen treiber drauf! Will sagen wenn du n guten gefunden hast sag bescheid!

MfG

Dein Leidensgenosse :-D :-D :-D :-D :-D :-D
 
Oben Unten