[WoW] Grafikeinbruch im Freien

Bollogg

Neuer Benutzer
Mitglied seit
26.05.2007
Beiträge
5
Reaktionspunkte
0
Hi an alle,

ich hab seit 2 Tagen ein Problem und ich komm einfach nicht weiter! Es kommt mir allerdings nicht so vor als ob es am Patch liegt... Ich habe meine Festplatte neu formatiert (nicht aufgrund eines Virus) und alles neu installiert. Auf dem Desktop habe ich ein Auflösung von 1600x1200 bei wow habe ich vorher mit einer 1280x1024 gespielt und hatte keine nennenswerten Probleme.

Seit der Neuinstallation habe ich aber das Problem, dass wenn ich mich im freien aufhalte (also mein Char nicht ich selbst^^) die Geschwindigkeit in den Keller geht. Tastatureingaben und Maussteuerung verzögern sich um 1-2 Sekunden und bei einer Bewegung wird alles schwammig. Wenn ich von oben auf meinen Charakter blicke sind diese Verzögerungen weg.

Es liegt definitiv nicht an den Einstellungen die man im Gafikmenü von wow einstellen kann (z.B. Geländeentfernung), da ich diese schon alle ausprobiert habe (natürlich mit Neustart des Spiels) und schliesslich hat mein Rechner die gleichen Einstellungen vor der Neuformatierung auch gepackt. Es muss eine Einstellung im Hardwarebereich sein die etwas nicht optimiert, deshalb hier meine Systemdaten. Die neuesten Treiber sollten installiert sein (gibts da eigentlich ein Toll das erkennt ob die neusten Treiber drauf sind und diese evtl gleich sucht bzw installiert)
:
Computer:

Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)


Motherboard:
CPU Typ AMD Sempron, 1800 MHz (9 x 200) 3200+
Motherboard Name MSI RS482M2/RX482M2 (MS-7093) (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, Video, LAN, IEEE-1394)
Motherboard Chipsatz ATI Radeon Xpress 200, AMD Hammer
Arbeitsspeicher 1024 MB (DDR SDRAM)
BIOS Typ Award (08/17/05)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte RADEON X300 Series (128 MB)
Grafikkarte RADEON X300/X550 Series Secondary (Omega 3.8.330) (128 MB)
3D-Beschleuniger ATI Radeon X300 (RV370)

Multimedia:
Soundkarte ATI SB400 - AC'97 Audio Controller


Kann mir irgendwer weiterhelfen?
 
A

aph

Guest
AW: Grafikeinbruch im Freien

Habe dieselbe Beobachtung gemacht. Ich hab keine Ahnung, woran es liegt, aber es ist definitiv erst seit dem Patch 2.1.

Die Geländeentfernung herunterzustellen hat ein wenig geholfen, d.h., es tritt jetzt seltener auf.
 

Captain_Schorle

Erfahrener Benutzer
Mitglied seit
18.04.2001
Beiträge
230
Reaktionspunkte
0
AW: Grafikeinbruch im Freien

Hm, ich hab seit dem Patch auch ein "Texturflimmern", allerdings erst ab ner bestimmten Sichtweite. Fällt eig nur im Flug auf, weil man nur da weit genug sehn kann.
Frag mich was sie da mit dem Patch wieder zerballert haben... :B
 

Damaskus

Bekanntes Gesicht
Mitglied seit
22.04.2003
Beiträge
1.388
Reaktionspunkte
1
AW: Grafikeinbruch im Freien

Captain_Schorle am 30.05.2007 08:32 schrieb:
Hm, ich hab seit dem Patch auch ein "Texturflimmern", allerdings erst ab ner bestimmten Sichtweite. Fällt eig nur im Flug auf, weil man nur da weit genug sehn kann.
Frag mich was sie da mit dem Patch wieder zerballert haben... :B

Seit Patch 2.1 habe ich ebenfalls manchmal ein Problem mit sehr niedriger Geschwindigkeit im Freien trotz modernem Rechner.
Für einige Probleme kann eventuell das Technikforum von Blizzard weiterhelfen ( http://forums.wow-europe.com/board.html;jsessionid=6FFC6D2EF0582EA17BE473D9F38593D7.app03_03?forumId=11102&sid=3 )
 
G

gamerschwein

Guest
AW: Grafikeinbruch im Freien

Captain_Schorle am 30.05.2007 08:32 schrieb:
Hm, ich hab seit dem Patch auch ein "Texturflimmern", allerdings erst ab ner bestimmten Sichtweite. Fällt eig nur im Flug auf, weil man nur da weit genug sehn kann.
Frag mich was sie da mit dem Patch wieder zerballert haben... :B
Ich hab das selbe Problem. Ich war schon ganz verzweifelt und hab jeden nvidia Treiber ausprobiert dens gab. Aber anscheinend liegts ja nicht an den Treibern ;(
Blizzard , Blizzard ihr verpfuscht euer schönes Spiel.....
 
A

aph

Guest
AW: Grafikeinbruch im Freien

gamerschwein am 03.06.2007 01:13 schrieb:
Captain_Schorle am 30.05.2007 08:32 schrieb:
Hm, ich hab seit dem Patch auch ein "Texturflimmern", allerdings erst ab ner bestimmten Sichtweite. Fällt eig nur im Flug auf, weil man nur da weit genug sehn kann.
Frag mich was sie da mit dem Patch wieder zerballert haben... :B
Ich hab das selbe Problem. Ich war schon ganz verzweifelt und hab jeden nvidia Treiber ausprobiert dens gab. Aber anscheinend liegts ja nicht an den Treibern ;(
Blizzard , Blizzard ihr verpfuscht euer schönes Spiel.....

Sei lieber froh, wenn das Problem bei vielen auftritt. Umso wahrscheinlicher ist es, dass Blizzard es bald fixt. ;)
 
Oben Unten