Windows 7 - Verschiedene Systemfehler

Poockiy

Neuer Benutzer
Mitglied seit
06.09.2011
Beiträge
12
Reaktionspunkte
1
Hi Leute,

ich habe da seit ein paar Tagen ziemlich schwere Fehler in meinem Windows 7 (Home, 64 Bit)
Erst mal meine Hardware, falls das relevant ist:

600W Bequiet Netzteil
MSI Z87-G43
i5 4790k
16GB Corsair Vengeance
Radeon HD 6870 (ich weiß, ist etwas älter aber fürs Upgrade habe ich grade kein Geld :))
Samsung Evo 840 mit 128GB fürs System
1,5 TB Western Digital Festplatte für Programme, Spiele, und als Massenspeicher

Jetzt zu meinem Problem: Das ganze hat sich über mehrere Stunden mit verschiedenen Ausfällen nacheinander angebahnt. Zuerst haben die Medientasten auf meiner Logitech G110 aufgehört zu funktionieren. Später hatte dann auch meine Maus (Fireglider) Probleme. Im Browser kann ich zB nicht mehr durch einen Klick aufs Mausrad einen neuen Tab öffnen oder scrollen. Als nächstes kamen diverse Fehler im System. Ich kann zB manche Fenster wie Skype oder Steam hin und wieder nicht minimieren oder maximieren, sondern muss das betreffende Programm neu starten damit alles wieder geht. Dazu kommt, dass jeder Musikplayer (habe probiert: Winamp, Foobar2000, Windows Media Player, VLC, Spotify) ausnahmslos immer zum Ende der Playlist springt und beim Minimieren (falls es denn funktioniert) ganz aufhört, überhaupt was abzuspielen. Mittlerweile kann ich auf manchen Websites keine Links mehr anklicken. In dem Fall springt die Seite einfach wieder ganz nach oben. Außerdem kann ich keinen Text mehr markieren. Klappt einfach nicht. Tastenkombinationen wie Strg, Alt, Entf oder Strg, Shift, Esc und die Windows Taste sowie kopieren und einfügen mittels Shortcut will auch nicht mehr.
Also es kommt wohl eine ganze Menge zusammen. Ich würde Windows ungerne neu installieren (als letzte Option). Ich kann bisher nur sagen, dass ich keinen Virus habe. (Sagt zumindest McAfee). Als ich den PC im August zusammengesetzt habe, habe ich einmal alle aktuellen Windows Updates installiert und seitdem die Update Funktion abgeschaltet. Hat bisher ja auch immer einwandfrei funktioniert. Neue Software habe ich in letzter Zeit nicht installiert, wenn man mal von Games bei Steam und Origin absieht. Treiber sind auf dem neusten Stand. Hatte jemand schon mal ähnliche Probleme und hat eine Idee, wie man das beheben könnte? Ich bedanke mich schonmal im Voraus :)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Naja, da könnte was am Board defekt sein - aber versuch doch mal, im abgesicherten Modus zu starten, ob die Probleme da auch da sind. Wenn nein, dann isses eher ein reines Softwareproblem mit zB Treibern, die im abgesicherten Modus nicht dabei sind. Wenn es auch da aber Probleme sind, dann brenn Dir mal eine Knoppix-CD - da lädst Du Knoppix von der CD (das ist eine Linux-Version) - wenn Du auch dort Fehler hast, ist wohl was mit dem Board nicht okay und lässt die USB-Ports spacken.

Ach ja: als allererstes mach mal NUR die Tastatur ab und starte mal nur per Maus Musik oder so was - springt es dann auch? Wenn NEIN, dann ist wohl "nur" die Tastatur defekt und sorgt für die falschen Befehle. Wenn es per Maus aber die Probleme gibt, dann mach wiederum die Maus ab und steuer nur per Tastatur - das geht ja, zb nach dem Windowsbooten kannst Du per TAB-Taste durch einige Icons auf dem Desktop Switchen, und wenn du dann unten links beim Startbutton auf dem gelben Ordner bist, drückst Du ENTER - dann hast Du da (zumindest Standardmäßig) Deine eigenen Dokumente, könntest da per TAB und ENTER dann zB Musik öffnen und einen Track starten - springt es dann auch rum? Wenn nein, dann ist wiederum wohl nur die Maus defekt und sorgt für diese falschen Befehle.
 
TE
P

Poockiy

Neuer Benutzer
Mitglied seit
06.09.2011
Beiträge
12
Reaktionspunkte
1
OK. Auf die Gefahr hin, dass du jetzt einen Giga Facepalm vollführst: Ich habe eben die Tastatur ausgestöpselt und bin wieder aus den Untiefen unter meinem Schreibtisch aufgetaucht, da sehe ich doch tatsächlich, dass die eine Medien Taste (Nächster Titel) einfach eiskalt festklemmt. Ich habe dann einmal mit Schmackes auf die Tastatur gehauen und die Taste entklemmt. Jetzt geht wieder alles. Irgendwie hatte ich ehrlich gedacht, das ist ein Softwareproblem. An so eine mechanische Ursache hätte ich NIE im Leben gedacht. Ich krieche jetzt wieder unter den Schreibtisch und schäme mich. Danke, dass du dir die Mühe gemacht hast, mir zu antworten.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Kein Thema - so was passiert halt :-D ich hatte auch mal "Probleme" mit meinem Gamepad, und dann stellte sich raus, dass ich nur ständig an die vom Tisch runterhängende Mausmatte gekommen war und sich daher die Maus bewegte und somit auch im Spiel eine ungewollte Bewegung umsetzte ;)
 
Oben Unten