Windows 7 erkennt Iomega HDD externe Festplatte nicht!

Priest3010

Neuer Benutzer
Mitglied seit
02.05.2008
Beiträge
28
Reaktionspunkte
0
Hab Windows 7 auf meinem Laptop installiert. Ist auch alles super, nur dass er meine externe Festplatte nicht erkennt. Andere externe erkennt er, auch die USB-Steckplätze sind in ordnung. das gerät wird auch erkannt, aber ich kann darauf nicht zugreifen. Ganz zu Anfang ging es noch, nachdem ich jedoch einmal die BIOS System Defaults geladen hab und einen neuen Treiber installierte (Bildschirm fror ein oder ging für 2 sek. aus und kam wieder mit Meldung "Nvidia Kernel Module Driver reagiert nicht mehr" oder anzeigetreiber wurde erfolgreich wiederhergestellt") verschwand die externe.

Hab auch im BIOS nachgeschaut, ob da was "Disabled" war. Aber alles klappt.
Woran kann es nur liegen? Hab auch schon mit Computer -> Verwalten versucht, einen eigenen Laufwerkbuchstaben und so zu geben.
 

HankeyX

Bekanntes Gesicht
Mitglied seit
15.08.2004
Beiträge
1.586
Reaktionspunkte
1
hast du schon versucht im geräte-manager nach plug-and-play bzw. geänderter hardware zu suchen?
hilft zumindest bei mir jedesmal ;)
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.031
Reaktionspunkte
10
Ganz zu Anfang ging es noch, nachdem ich jedoch einmal die BIOS System Defaults geladen hab und einen neuen Treiber installierte (Bildschirm fror ein oder ging für 2 sek. aus und kam wieder mit Meldung "Nvidia Kernel Module Driver reagiert nicht mehr" oder anzeigetreiber wurde erfolgreich wiederhergestellt") verschwand die externe.
Deinstalliere mal den Grafikkarten-Treiber und installiere ihn neu, am besten ziehst du dir den aktuellsten vorher.
Geht es dann?
 
Oben Unten