Spannung auf PCI-E zu hoch?

NYPD

Neuer Benutzer
Mitglied seit
17.08.2005
Beiträge
4
Reaktionspunkte
0
Moin zusammen,

Ich habe mich heute mal ausführlicher mit dem Nvidia Monitor beschäftigt, dabei ist mir aufgefallen das ich auf meinem PCI-E Bus anscheinend eine zu hohe Spannung habe - zumindest schreibt das Prog hin, das mein Gerät Schaden nehmen könnte? :confused:

Mal zu meinem System:

EVGA nForce 680 SLI Ready
Intel Dual E6600
EVGA GeForce 8800GTX
SB audigy 24 bit
2GB Corsair
WD 150 Raptor
Chieftec Netzteil mit 620 Watt

An den Einstellungen habe ich nichts vorgenommen, lediglich den Multiplikator für den Prozessor habe ich von 8 auf 9 gestellt, das der CPU mit 2133,3 statt 2,4 GHz lief, und die Lüfter habe ich alle auf manuell und 100% gestellt. Daher wunderts mich, wie das zu hohe Spannung drauf sein kann? Angezeigt wird bei PCI-E 1,500 Volt, bei HT eine Spannung von 1,450 Volt. Laut Nvidia Monitor beide zu hoch.

Weiß jemand Rat?
 
F

FreshPrince2002

Gast
NYPD am 01.04.2007 10:44 schrieb:
Moin zusammen,

Ich habe mich heute mal ausführlicher mit dem Nvidia Monitor beschäftigt, dabei ist mir aufgefallen das ich auf meinem PCI-E Bus anscheinend eine zu hohe Spannung habe - zumindest schreibt das Prog hin, das mein Gerät Schaden nehmen könnte? :confused:

Mal zu meinem System:

EVGA nForce 680 SLI Ready
Intel Dual E6600
EVGA GeForce 8800GTX
SB audigy 24 bit
2GB Corsair
WD 150 Raptor
Chieftec Netzteil mit 620 Watt

An den Einstellungen habe ich nichts vorgenommen, lediglich den Multiplikator für den Prozessor habe ich von 8 auf 9 gestellt, das der CPU mit 2133,3 statt 2,4 GHz lief, und die Lüfter habe ich alle auf manuell und 100% gestellt. Daher wunderts mich, wie das zu hohe Spannung drauf sein kann? Angezeigt wird bei PCI-E 1,500 Volt, bei HT eine Spannung von 1,450 Volt. Laut Nvidia Monitor beide zu hoch.

Weiß jemand Rat?

HT und PCIe von 1,5V sind normal.
 
Oben Unten