Framedrops trotz guter Hardware

Sodarepsed

Neuer Benutzer
Mitglied seit
08.11.2017
Beiträge
1
Reaktionspunkte
0
Hallo,

ich weiß nicht ob ich hier im richtigen Thread bin aber ich fang einfach mal an.

Ich habe immer wieder Framedrops nach ca. 10-30 Sekunden bei diversen Spielen.
Als Beispiel würde ich jetzt mal Assassins Creed Origins nehmen, da es dort auch einen guten Performancemonitor gibt.

Wenn ich das Spiel auf sehr hohen Grafikeinstellungen Spiele kommt es immer wieder zu Framedrops die ich mir nicht erklären kann.
Es fängt meistens nach 5 Minuten an, bis dahin läuft es eigentlich konstant auf 60-90 FPS, doch dann droppen die Frames immer wieder
auf 10-30FPS.

Nun zur Hardware:

CPU: Intel i7 7700K nicht Overclocked (wassergekühlt)
GPU: Gigabyte Nvidia 1080 Ti
RAM: 40GB 2x 16GB + 1x 8GB
Mainboard: Gigabyte B250M-DS3H
System-Festplatte: 275GB Crucial SSD
Spiele-Festplatte: 1TB WD Blue SSD
PSU: 600W beQuiet Pure Power 9
Lüftung: Mit dem Kühler für die WK 5 Stück
Betriebssystem: Windows 10 (aktuell)

Und hier habe ich noch ein paar Screenshots zum besseren Verständnis.

RyiRAlAWIx4AAAAASUVORK5CYII=


Das Problem besteht bis ich die Grafikeinstellungen auf mittel bzw. niedrig stelle.
Ist meine Hardware einfach zu schwach, was ich nicht denke, oder woran kann es liegen?

Sollten noch Fragen offen sein, werde ich natürlich daran setzen sie zu beantworten.
Ich hoffe mir kann hier jemand helfen.
 

Anhänge

  • 2017-11-08 20_30_52-Assassin's Creed Origins.png
    2017-11-08 20_30_52-Assassin's Creed Origins.png
    148,5 KB · Aufrufe: 146
  • 2017-11-08 20_27_56-Assassin's Creed Origins.png
    2017-11-08 20_27_56-Assassin's Creed Origins.png
    288,7 KB · Aufrufe: 99
  • 2017-11-08 20_27_29-Assassin's Creed Origins.png
    2017-11-08 20_27_29-Assassin's Creed Origins.png
    270,3 KB · Aufrufe: 122
  • 2017-11-08 20_23_32-.png
    2017-11-08 20_23_32-.png
    77 KB · Aufrufe: 97
  • 2017-11-08 20_35_26-.png
    2017-11-08 20_35_26-.png
    92,6 KB · Aufrufe: 116

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
also, möglicherweise hat es was mit Deiner seltsamen RAM-Konfig zu tun. Mach mal den mit 8GB raus. 32 GB sind ja eh schon mehr als doppelt so viel als man in absehbarer Zeit braucht.

Grafikkartentreiber sind aktuell? Findest du hier bei Nvidia. Dann solltest du mal bei Gigabyte nach dem Board schauen und neueste Treiber für das Mainboard runterladen. Ich hab mal geschaut, die hier solltest du installieren:

Audio => Realtek HD Audio Driver
Chipset => beide Treiber
LAN => Realtek LAN

Dann deaktiviere mal Virenscanner und Firewall, falls das noch nichts bringt. Manchmal funken die auch bei Games rein.

Und wenn auch das nicht hilft, dann vlt. auch beim Gigabyte-Link das neueste BIOS F7 installieren.
 

Honigpumpe

Bekanntes Gesicht
Mitglied seit
10.06.2015
Beiträge
1.828
Reaktionspunkte
664
Ich habe immer wieder Framedrops nach ca. 10-30 Sekunden bei diversen Spielen.

Ich würde mal, wenn das wieder passiert, gucken, ob die Festplattenleuchte wie wild blinkt. Hoffentlich Kabel richtig angeschlossen, das ist noch immer ein wichtiges Diagnosetool! ;)

Wenn sie es tut, dann grätscht Dir irgendein Dienst rein. Wie Herbboy schon sagte, das kann der Virenscanner sein, aber auch ein Windows-Dienst wie der Updater, der Indexer, etc. Eventuell ist auch die Platte voll? Immer mindestens 20 Gigs freihalten, das ist eine grobe Faustformel bei Windows.

Man will ja gar nicht den Virenscanner oder die Firewall abschalten. In dem Fall auf keinen Fall als Admin angemeldet sein (sollte man sowieso immer bei Windows so halten), und dann auch keine Browser, Mail-Clients oder sonst was öffnen, nur das Spiel. Dann kann man das schonmal riskieren.
 
Oben Unten