Probleme mit P5W DH Deluxe BIOS (long text inside)

Zapped

Erfahrener Benutzer
Mitglied seit
02.02.2002
Beiträge
261
Reaktionspunkte
0
Hallo

Ich habe Folgendes Problem mit meinem PC

Daten des PC´s:

Board: P5W DH Deluxe
Netzteil: Enermax ELT500 AWT Liberty 500W
Speicher: MDT 2 GB DDR2-800
Grafikkarte: Sapphire Radeon X1900XTX
CPU: Intel Core 2 Duo E6600
Festplatte: Maxtor 6V300F0 7200U/m 300GB


Nachdem ich das Bios meines Boards erfolgreich geflashed habe (von 1301 auf 1901), lief es ca. 2 Monate ohne Probeme. Als ich meinen PC dann neulich einschaltete (vorher keine Änderungen vorgenommen) bekam ich die Folgende Meldung:

A52021 X1900XTX BIOS
Boot Block Compatible Version Ver.022
If you want to recovery from USB device,
please do not insert any disc into CD-ROM and Floppy
Bad BIOS checksum. Starting Bios Recovery...
Checking for Floppy...
Floppy not found!
Checking for USB Device...
Checking for CD-ROM...
CD-ROM not found!
Checking for USB Device...
Checking for USB Device...
Checking for Floppy...
u.s.w.

Ich nahm an das die Grafikkarte das Problem wäre, und hätte diese auch beinahe an den Hersteller eigeschickt. Ich kam nun auf die Idee es mit einer anderen Grafikkarte zu versuchen, und nahm in Ermangelung einer weiteren PCI-Express Karte meine alte Voodoo 3 2000 PCI Karte.
Zu meiner Überraschung Bootete der PC sofort, und ich sah mich bestätigt in der Annahme das die (PCI-E) Grafikkarte defekt sei. Nur bekam ich beim zweiten Neustart dieselbe Fehlermeldung, nur stand dort statt A52021 X1900XTX BIOS logischerweise die Bios Informationen der Voodoo 3. Also lag das Problem beim Board.
(Anzumerken ist, das ich das Problem manchmal umgehen konnte indem ich mehrmals den Reset Knopf drückte, dann Bootete der PC plötzlich normal hoch, und lief auch stabil)

Dann kam ich auf die Idee einen CMOS Reset auszuführen. Nachdem ich die Batterie für 20 Minuten entfernt hatte (für die hatte man auch eine bessere Position finden können), startete der PC zuerst mit den Default Einstellungen normal, nachdem ich aber die Einstellungen verändert hatte, trat das Problem wieder auf. Nur lies sich diesmal das Problem nicht mehr mit betätigen des Reset Knopfes lösen, ganz im Gegenteil, der Bildschirm blieb plötzlich schwarz und der Lüfter der Grafikkarte drehte permanent (mit dem Charme eines Reiseföhns) auf höchster Stufe, anstatt wie üblich herunterzuregeln und dann das Bild anzuzeigen (Nach ca. 5 min ohne Strom funktionierte der PC aber wieder normal, incl. der bekannten Probleme).
Das Problem hatte ich schon mal, und hatte es (nach viel ausprobieren) gelöst indem ich meine X-Fi Soundkarte an das Netzteil angeschlossen hatte (der Stromanschluss auf der Karte, passend für Diskettenlaufwerke). Danach trat das Problem nie wieder auf.
Dann versuchte ich das Bios wiederherzustellen indem ich die Datei (P5WDH1901.ROM) auf eine CD brannte und beim Bootvorgang in das Laufwerk legte. Leider funktionierte das auch nicht denn ich bekam folgenden Text zu lesen:
Checking for CD-ROM...
CD-Rom found.
Reading file „P5WDH.ROM“
File „P5WDH.ROM“ not found!
Checking for USB Device...
u.s.w.
Auch das umbenennen der Datei b.z.w. Bios Version 2004 funktionierte leider nicht.
Da ich leider keinen USB Stick besitze, konnte ich es leider darüber nicht versuchen.

Nun ist die Frage. Brauche ich vielleicht sogar einen ganz neuen Bios Chip (z.B. von hier)?
Oder was könnte ich sonst noch versuchen?

Ich habe noch eine weitere Frage (also wenn der PC endlich wieder läuft). Ich besitze eine G15 Tastatur und eine Razor Copperhead, vor dem Biosflash auf 1901 kam ich mit einem einfachen Druck auf Enf sofort ins Bios. Nun muss ich leider immer eine alte Tastatur mit Ps/2 Anschluss anschließen, weil anscheinend die USB Tastatur zu diesem Zeitpunkt noch nicht funktioniert. Gibt es da irgendeine Einstellung (im Bios) um das wieder möglich zu machen?

So und nun seid ihr dran :)

Greetz Zapped
 
R

ripitall

Gast
die BIOS-Datei muss "P5WDH.ROM" heissen. So und nicht anders. Und vor allem alles Groß geschrieben (das zeigt der Explorer aber nicht an)
 
Oben Unten