• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Probleme mit Headset: Mic wird nicht aufgenommen

Bleistift2000

Mitglied
Mitglied seit
23.11.2009
Beiträge
5
Reaktionspunkte
0
Hallo

Ich nutze das "Speed-Link SL-8738-SBK Ganymed Foldable PC-Kopfhörer"-Headset, welches ich mir gestern gekauft habe. Gesten habe ich es erhalten und es lief gestern auch einwandfrei. Heute morgen, als ich eine Aufnahme starten wollte, funktionierte das Mikrofon jedoch nicht mehr. Ohne, dass ich irgendwas im System eingestellt hab oder ich unachtsam mit dem Headset umging oder sonst irgendwas damit passierte kann es meine Stimme nämlich nicht mehr aufnehme. Das komische ist, dass Aufnahmepogramme wie "Audacity" ein Geräusch bemerken, wenn ich den Stummschalter am Headset bewege, aber wenn ich irgendetwas sage, kommt überhaupt kein Signal an. Ich habe alle möglichen Einstellungen in meinem Windows 7 ausprobiert und auch beide Mikrofon-Eingänge am PC verwendet, aber immer blieb es stumm.

Das noch komischere ist: Das selbe hatte ich schon mal mit einem anderen Headset. Da war von jetzt auf gleich einfach meine Stimme weg während ich geredet habe.

Ich verzweifle grade (und könnte meinen Rechner aus dem Fenster werfen). Könnt ihr mir vielleicht einen Rat geben?

MfG,
Bleistift2000
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
AW: Probleme mit Headset

Du hast vermutlich bei "Aufnahme" deiner soundkarte im Reglermenü das mic auf Stumm geschaltet, oder den micboost / +20dB aus Versehen deaktiviert. Was für ne Soundkarte hast Du denn`?

und hörst Du Deine Stimme denn über die Boxen, bzw. hattest Du sie zuvor gehört?
 
Oben Unten