pcgames.de funktioniert nicht in firefox

Starsplitter

Neuer Benutzer
Mitglied seit
05.03.2003
Beiträge
12
Reaktionspunkte
2
Website
www.ansgarmessmer.com
Hallo geehrte Pcgames.de - Crew,

seit ein paar Wochen komme ich mit firefox nicht weiter als bis zu der Werbeanzeige (gerade Mafia 2), wenn ich auf 'bitte HIER klicken' klicke, lädt die seite einfach die Werbeanzeige erneut und das wars. Ich habe die neueste Firefox version drauf (3.6.6), woran kann das denn liegen? Ansonsten nutze ich opera gerade als Ausweg.

sg starsplitter
 

Worrel

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
22.302
Reaktionspunkte
8.531
Ich surf mit Firefox (immer aktuellste Version) problemlos.
Überprüf mal deine Cookie und Javascript Einstellungen.
 

German_Ripper

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
1.358
Reaktionspunkte
3
Ich habe derzeit die gleichen Probleme mit Opera und seit heute auch mit dem INet Explorer. Ist also kein Einzelphänomen. Gibts ne Lösung? Bin nur über Umwege bis ins Forum gelangt.
 

Falk_Jeromin

Bekanntes Gesicht
Mitglied seit
05.12.2006
Beiträge
990
Reaktionspunkte
3
Website
www.ilovegaming.de
Ich habe derzeit die gleichen Probleme mit Opera und seit heute auch mit dem INet Explorer. Ist also kein Einzelphänomen. Gibts ne Lösung? Bin nur über Umwege bis ins Forum gelangt.
Wie genau zeigen sich die Probleme? Hast du das annehmen von Cookies deaktiviert oder ähnliches? Ich kann es hier mit Opera 10.60 leider nicht nachvollziehen.
 

Falk_Jeromin

Bekanntes Gesicht
Mitglied seit
05.12.2006
Beiträge
990
Reaktionspunkte
3
Website
www.ilovegaming.de
Es gab anscheinend das Problem, das manchmal von einigen Browsern ein Cookie doppelt gesetzt wurde. Das haben wir jetzt gefixed, sodass dieser Fehler nicht mehr auftreten sollte. Ggf. müsst ihr einmal eure Cookies löschen, wenn ihr noch überflüssige habt.
 

German_Ripper

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
1.358
Reaktionspunkte
3
Erstmal danke für die Antwort. Jedoch baut sich bei mir die Seite in IE8 nicht komplett auf. Dieses Phänomen tritt nur bei pcgames.de auf.
In Opera öffnet sich die Hauptseite(Startseite) erst garnicht bzw. man landet auf dem Werbescreen und beim betätigen des weiter-Buttons passiert nichts. Ich kann nicht glauben der Einzige mit diesem Problem zu sein. Ich nutze übrigens Opera 10.
 

Falk_Jeromin

Bekanntes Gesicht
Mitglied seit
05.12.2006
Beiträge
990
Reaktionspunkte
3
Website
www.ilovegaming.de
Erstmal danke für die Antwort. Jedoch baut sich bei mir die Seite in IE8 nicht komplett auf. Dieses Phänomen tritt nur bei pcgames.de auf.
In Opera öffnet sich die Hauptseite(Startseite) erst garnicht bzw. man landet auf dem Werbescreen und beim betätigen des weiter-Buttons passiert nichts. Ich kann nicht glauben der Einzige mit diesem Problem zu sein. Ich nutze übrigens Opera 10.
Genau das Opera-Problem sollte eben nicht auftreten. Hast du deine Cookies für PCGames.de in Opera mal gelöscht?
 

German_Ripper

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
1.358
Reaktionspunkte
3
Ich habe keine Ahnung was genau ihr geändert habt aber ohne das ich irgendetwas an Opera ändern musste, Cookies löschen etc., funktioniert der Zugriff auf Eure Seite wieder bestens.  
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.031
Reaktionspunkte
10
Ich habe keine Ahnung was genau ihr geändert habt aber ohne das ich irgendetwas an Opera ändern musste, Cookies löschen etc., funktioniert der Zugriff auf Eure Seite wieder bestens.  
 
Falls das Problem nochmal auftritt, klick mal im Browser auf Extras - Internetspuren löschen, dann dürften die Cookies auch gelöscht werden.
 
Oben Unten