Pc bootet nicht, während Windows Update Stormausfall(Windows 7, Fehler: 0X8000ffff)

Blightning

Neuer Benutzer
Mitglied seit
09.11.2013
Beiträge
29
Reaktionspunkte
0
Pc bootet nicht, während Windows Update Stormausfall(Windows 7, Fehler: 0X8000ffff)

Hey, ich habe gerade einen neuen PC für meine Familie zusammen gestellt und als ich den alten PC ausgemacht habe ist der Strom während einem Windowsupdate ausgefallen. Bei den Updates steht immer dass man den PC auf keinen Fall ausschalten soll, also vermute ich da den Fehler. Ich habe dann die alte Festplatte in den neuen PC eingebaut um noch ein paar Daten auf eine externe Festplatte zu speichern bevor ich alles auf der neuen Festplatte neu aufsetze, aber der PC bootet nicht mehr. Der PC hat heute Mittag noch ganz normal gebootet, alles war wie es immer war, aber nach dem Stormausfall während dem Update ist das Problem aufgetreten, hoffentlich könnt ihr mir helfen:

Das Problem:
Wenn ich den PC starte ist alles normal bis zu dem Windows Logo und dem Sound(https://www.youtube.com/watch?v=utUn3Gxw0SY), wenn sich der rote Teil des Windows-Logos anfängt zu bilden, also sofort wenn der rote Punkt erscheint, startet der PC neu, also geht aus und es geht von vorne los.
Was ich probiert habe:

1. Im abgesicherten Modus starten = selbes Problem.

2. Systemreparatur mit und ohne Windows-InstallationsCD, funktioniert nicht, wenn ich auf Details klicke erscheint folgender Text:
"Problemsignatur
Problemereignisname: StartupRepairOffline
Problemsignatur 01: 6.1.7600.16385
Problemsignatur 02: 6.1.7600.16385
Problemsignatur 03: unknown
Problemsignatur 04: 21200780
Problemsignatur 05: AutoFailover
Problemsignatur 06: 9
Problemsignatur 07: BadDriver
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031"

3. Systemwiederherstellung, funktioniert nicht, ich habe jeden möglichen Wiederherstellungszeitpunkt mehrmals probiert, jedes mal kommt:

"Die Systemwiederherstellung wurde nicht erfolgreich ausgeführt. Die Systemdateien und Einstellungen des Computers wurde nicht geändert.
Details:
Die Datei (E:) konnte nicht aus dem Wiederherstellungspunkt extrahiert werden.
Unbekannter Fehler bei der Systemwiederherstellung.(0X8000ffff)"


So ab dem Punkt an waren meine Fähigkeiten was Windows reparieren angeht ausgeschöpft, also habe ich Windows neu auf der SSD installiert und die alte(defekte wie oben beschrieben) Platte auch mit angeschlossen, aber Windows auf der SSD gestartet. Alles startet ohne Probleme und ich kann auf die Dateien auf der alten Platte zugreifen, aber eben keine Programme wie Windows Live Mail und ähnliche starten, was genau mein Problem ist. Ich muss Windows Live Mail und alle anderen Programme starten um zbs. die gespeicherten Mails/Profilinformationen etc. zu kopieren, meine Eltern brauchen die Daten sehr dringend, sie sind selbstständig und gerade im Weihnachtsgeschäft, da können nicht einfach alle Mails weg sein und 7+ Jahre alte Passwörter fehlen, daher ist das ganze sehr dringend und ärgerlich. =/

Ich hoffe jemand von euch kann mir irgendwie helfen die alte Festplatte wieder zum booten zu bekommen damit ich alle Daten richtig speichern kann etc., ich komme auch nach Stunden nicht weiter und die meisten Profile kann man nicht übernehmen ohne die Programme zu öffnen. :(
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
Das einzige, was du machen kannst, wäre wohl, dass du Windows neu installierst OHNE Formatieren, dann wird das neue Windows nur "drüberinstalliert", die alten Daten sind aber noch da. Da musst du aber dann sehr aufpassen, denn die Programme gelten nicht als installiert, d.h. mit Pech sind vlt. einzelne Konfigurationsdaten nicht da oder schwer zu finden. Besser wäre es, wenn du zuerst eine Kopie der Festplatteninhalte auf einem anderen PC machst, also die Platte in einem anderen PC als Zusatzplatte anschließen und dann die Ordner mit den eigenen Dateien und den Programmen sichern (den windows-Ordner musst du an sich nicht sichern, da sind nur Systemdaten drin)
 
TE
B

Blightning

Neuer Benutzer
Mitglied seit
09.11.2013
Beiträge
29
Reaktionspunkte
0
Ok Problem gelöst, ich konnte die Platte an einen anderen PC anschließen, das Problem war immer noch vorhanden aber man konnte jetzt eine Systemwiederherstellung machen und alles funktioniert wieder wie vorher = Daten konnten erfolgreich kopiert werden. :)
Thread kann geschlossen werden.
 
Oben Unten