Oblivion startet nicht trotz Patch!

Stiller_Meister

Bekanntes Gesicht
Mitglied seit
17.10.2002
Beiträge
871
Reaktionspunkte
0
Hallo ihr Lieben

habe gestern mein Oblivion so zugepflastert mit Plugins, dass durch irgendeins von denselbigen jegliche ingame Schrift nach oben verschoben wurde. Da auch das ausschalten aller Plugins das Problem nicht behob, habe ich kurzerhand Oblivion deinstalliert, den Bethesta Ordner danach gelöscht, (weil da ja noch alle Plugins drinn waren) Oblivion neuinstalliert, auf 1.1.511DV gepatcht....

und seitdem startet Oblivion nichtmehr! Ich komme noch in den Launcher rein, klicke auf spielen, das Bethesta Logo fängt an sich aufzubauen und dann kommt schon direkt die Fehlermeldung mit der Möglichkeit, mein ganzes Privtleben an Microsoft zu versenden.....

Was ist denn jetzt falsch? Oo War doch alles sauber! Deinstalliert, Ordner gelöscht, neuinstalliert, gepatcht...

Wo liegt der Fehler?

Gruß
Stiller-Meister
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.155
Reaktionspunkte
0
Stiller_Meister am 15.03.2007 11:42 schrieb:
Hallo ihr Lieben

habe gestern mein Oblivion so zugepflastert mit Plugins, dass durch irgendeins von denselbigen jegliche ingame Schrift nach oben verschoben wurde. Da auch das ausschalten aller Plugins das Problem nicht behob, habe ich kurzerhand Oblivion deinstalliert, den Bethesta Ordner danach gelöscht (weil da ja noch alle Plugins drinn waren, Oblivion neuinstalliert, auf 1.1.511DV gepatcht....

und seitdem startet Oblivion nichtmehr! Ich komme noch in den Launcher rein, klicke auf spielen, das Bethesta Logo fängt an sich aufzubauen und dann kommt schon direkt die Fehlermeldung mit der Möglichkeit, mein ganzes Privtleben an Microsoft zu versenden.....

Was ist denn jetzt falsch? Oo War doch alles sauber! Deinstalliert, Ordner gelöscht, neuinstalliert, gepatcht...

Wo liegt der Fehler?

Gruß
Stiller-Meister

Schon mal in der Registry nachgeschaut was da noch von der alten Installation noch drin ist/war.
 
TE
S

Stiller_Meister

Bekanntes Gesicht
Mitglied seit
17.10.2002
Beiträge
871
Reaktionspunkte
0
Was genau meinste mit Registry? Die von Windows, oder von Oblivion? Und wo find ich die von Oblivion?

Edith: Wollt wieder deinstallieren und er hat die Setup.exe Datei nicht gefunden, musste von DVD deinstallieren, denke ma bei der Installation is irgendwas schief gegangen, installiere gerade neu, ma guggn!

Edith2: Immernoch der gleich Scheiss, egal ob mit oder ohne Patch! >:| Was mach ich denn jetzt da?
 
P

Pati

Guest
Stiller_Meister am 15.03.2007 19:33 schrieb:

Ich habe das selbe Problem. Ich habe Oblivion installiert und kurz getestet. Dann hab ich mir 2 Mods installiert, die ich auch schon beim letzten Mal dabei hatte und mit denen es problemlos funktioniert hat. Doch auf einmal stürzte das Spiel mit der "Oblivion hat ein Problem festgestellt und muss beendet werden" Meldung ab.
Hab das Game dann komplett gelöscht und neu installiert. Doch das Problem bleibt.
 
Oben Unten