Neue Grafikkarte und manchmal Bluescreen

DaimonB

Neuer Benutzer
Mitglied seit
30.08.2014
Beiträge
2
Reaktionspunkte
0
Moin, habe gestern meine neue Grafikkarte bekommen und sie ist auch korrekt eingebaut, aber ich habe gestern Abend und heute zur selben Zeit einen Bluescreen gehabt der mir so ein paar sorgen bereitet. Der Pc lief eigentlich dauerhaft, also er ist nicht beim hochfahren oder so abgeschmiert. Ich konnte also normal zocken und weiteres, er ist erst nach ein paar Stunden abgeschmiert. Ich hoffe ihr könnt mir helfen, danke. Lg
IMG-20140829-WA0004.jpg
 
Zuletzt bearbeitet:

Batze

Bekanntes Gesicht
Mitglied seit
03.09.2001
Beiträge
15.650
Reaktionspunkte
4.210
Eine Aufstellung deiner Hardware wäre mal Nützlich.
Ein Blue Screen ist Heut zu Tage immer ein Hardware Fehler.
Kann eine defekte Graka sein, aber es kann auch ein zu mageres Netzteil sein, was meistens der Fall ist. Viele unterschätzen das Netzteil nämlich gewaltig.
Und bei Leistung meine ich hier nicht die Watt Angeben.
Beispiel:
Ein Billig Netzteil mit 800Watt leistet nicht mal die Hälfte wie ein Marken Netzteil mit nur 450 Watt.

Also, erstmal brauchen wir hier deine Hardware, dann kann eventuell weitergeholfen werden.
 
TE
D

DaimonB

Neuer Benutzer
Mitglied seit
30.08.2014
Beiträge
2
Reaktionspunkte
0
Alles klar,
Grafikkarte: Sapphire Dual-X R9 280X 3GB GDDR5 OC AMD Radeon Grafikkarte (PCI-e 3.0, 3GB GDDR5-Speicher, 2x DVI, HDMI, DisplayPort, 1020MHz GPU)
Prozessor: AMD Phenom(tm) II x4 965 Processor 3.40 GHz
Installierter Arbeitsspeicher: 12 GB : 2x G.Skill Ripjaws X Series Arbeitsspeicher 8GB (1600MHz, 240-polig, 2x 4GB) DDR3-RAM Kit
und 1x der mist der vorher schon drinne war ( weiss den namen nicht aufjedenfall 4GB)
Mainboard: 970 extreme 3
Netzteil: be quit Pure Power netzteil 530w (80 plus) (ich weiss jetzt nicht genau was du davon für Daten brauchst)

Wars das oder habe ich noch irgendwas vergessen?
 
Oben Unten