MSI GeForce GTX 780TI Gaming 3G defekt ?

kaisehr69

Neuer Benutzer
Mitglied seit
15.08.2014
Beiträge
1
Reaktionspunkte
0
Guten morgen liebe PCGames Community.
Ich hoffe der Thread ist hier richtig und ich verstoße nicht gegen irgendwelche Richtlinien.

Ich hoffe hier kann mir irgend jemand helfen, da ich so langsam echt verzweifel...:(

Vorrerst mein System:
- be quiet! Straight Power E9 680W CM 80+ Gold
- MSI Z97 MPOWER Max AC
- MSI GeForce GTX 780 TI Gaming 3G
- Intel Core I5-4670K Tray, 3.4 Ghz, 6MB Cache
- CPU-Kühler: Alpenföhn Brocken 2
- 8GB-Kit Corsair Vengeance Low Profile schwarz PC3-12800U CL9
- Samsung SSD 840 EVO Basig 250 GB
- Seagate Barracuda 7200 1000 GB
- Windows 8.1 64Bit installiert

Folgendes Problem:

Vor ca. einem Monat habe ich mir bei hardwareversand.de einen neuen Rechner zusammengestellt und mir auch dort zusammenbauen lassen.
Nachdem dieser ankam, dies verzögerte sich ein wenig, hatte ich noch die Zeit den Rechner aufzusetzen und einem kurzen Stresstest in Form des Spiels Watchdogs zu unterziehen.
Gespielt habe ich ca. eine Stunde ohne nennenswerte Probleme. Danach stand aber vorresrt mein Urlaub an, sodass ich ca. 3 Wochen nicht wirklich dazu kam mich weiter mit dem Rechner zu beschäftigen.
Dann fing es an: Spiele wie League of Legends oder Counterstrike GO liefen einwandfrei, aber WatchDogs wollte einfach nicht stabil laufen. Das Spiel lief ruckelfrei (was Mann bei diesem Spiel als ruckelfrei bezeichnen kann), doch der Grafikkartentreiber hängte sich nach 20-30 Minuten auf und stellte sich wieder her. 10 Sekunden nach diesem Vorgang schmierte der Rechner komplett ab. Ohne Bluescreen oder Fehlermeldung.Meistens erschienen bunte Pixelfehler und der Rechner startete neu oder es gab einen Blackscreen. Ich dachte erst es wäre ein Treiber Problem und versuchte verschiedene Grafiktreiber aus. Leider ohne Erfolg. Im Internat las ich unter anderem das Watchdogs bekannt für solche Probleme ist und tat dies vorrerst einfach als persönliches Pech ab. Jedoch trat dieser Fehler auch bei dem Spiel Risen 1 auf, was nun nicht wirklich als Grafikwunder an zusehen ist.
Daraufhin setzte ich Windows komplett neu auf und installierte die Treiber in der empfohlenen Reihenfolge:
a) (Intel) Chipset Drivers
b) Intel rapid storage technology
c) Intel Management Engine Components
d) VGA Drivers
e) Audio
f) Wireless drivers
g) LAN Drivers
h) Bluetooth Drivers
i) Card Reader Drivers
j) Touchpad Drivers
k) the rest of your drivers and utilities for your laptop/computer

Auch dies blieb leider ohne Erfolg. Sogar noch schlimmer: Die Spiele stürzen allgemein noch Früher ab!

Daraufhin habe ich versucht das Problem einzuengen:
a)3DMark läuft ohne Probleme durch
b)Windows-Speicherdiagnose lief ohne Probleme durch
c)Prime95 lief 15 min ohne Probleme durch
d)FurMark: Hier stürzt die Grafikkarte nach ca. 5 Minuten ab.
Maximale Temperaturen: CPU 70 Grad und GPU 64 Grad

Meine Frage an euch: Ist die Grafikkarte hin? Große Lust die über Hardwareversand umzutauschen habe ich nun wirklich nicht :S

Vielen Dank im vorraus.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
Also, ich würde den Grafikkartentreiber erst am Schluss installieren. Und dann natürlich den neuesten von der AMD-Website. Was Du mal machen kannst: Deine CPU hat auch eine eigene Grafikeinheit - teste doch mal OHNE die GTX 780 Ti, der Monitor kommt dann an einen Mainboardanschluss. Dann starte auch mal Belastungstests - wenn es dann AUCH passiert, liegt es NICHT an der Karte. Aber nicht den falschen Umkehrschluss ziehen: wenn es keine Fehler gibt, ist noch lange nicht 100% gesagt, dass die Graka schuld ist.
 
Oben Unten