MEGA Problem mit Ethernet Controller

MadBaer

Bekanntes Gesicht
Mitglied seit
10.10.2006
Beiträge
331
Reaktionspunkte
0
hallo

ich habe zu hause zwei PCs ,die auch beide an Internet angeschlossen sind. Die PCs betreibe ich über einen SWITCH, also kabel von Router an den SWITCH und 2 Kabel dann weg, zu die Rechner. Der eine Rechner ist mehr für Internet (MSI K8N Neo4-F) der auch immer läuft. Vor 2 Tagen kam ich nach der Arbeit nach Hause und wollt gleich mal schauen was es so neues gibt. Dabei habe ich festgestellt das ich keine Verbindung habe. Ich hab dann gleich mal meinen Router resetet, aber ging auch nichts. Dann hab ich die Treiber neu rauf, ging aber auch nicht. Da dachte ich geh ich mal an meinen anderen Rechner (der immer aus ist auser beim Zocken Asus P5W DH Deluxe ) und mach mich mal im Netz schlau, was das sein kann. Nun musste ich feststellen das hier auch keine Verbindung ist. Ich hab dann ebenfalls die Treiber Rauf, usw aber geht auch nichts. Heute bin ich trauf gekommen das ich bei meinen Zock PC ja 2 Ethernet anschlüsse habe, den hab ich gleich mal ausprobiert und siehe da ich kann ins INTERNET. Meine Frage ist jetzt, was könnte das sein? hat einer eine Idee? kann es sein das vielleicht ein blitz eigeschlagen hat und meine PORTS ruiniert hat? wenn jemand eine IDEE hat bitte Melden.

mfg :top:
 

Illidan1988

Erfahrener Benutzer
Mitglied seit
17.02.2007
Beiträge
218
Reaktionspunkte
0
MadBaer am 28.05.2007 02:23 schrieb:
hallo

ich habe zu hause zwei PCs ,die auch beide an Internet angeschlossen sind. Die PCs betreibe ich über einen SWITCH, also kabel von Router an den SWITCH und 2 Kabel dann weg, zu die Rechner. Der eine Rechner ist mehr für Internet (MSI K8N Neo4-F) der auch immer läuft. Vor 2 Tagen kam ich nach der Arbeit nach Hause und wollt gleich mal schauen was es so neues gibt. Dabei habe ich festgestellt das ich keine Verbindung habe. Ich hab dann gleich mal meinen Router resetet, aber ging auch nichts. Dann hab ich die Treiber neu rauf, ging aber auch nicht. Da dachte ich geh ich mal an meinen anderen Rechner (der immer aus ist auser beim Zocken Asus P5W DH Deluxe ) und mach mich mal im Netz schlau, was das sein kann. Nun musste ich feststellen das hier auch keine Verbindung ist. Ich hab dann ebenfalls die Treiber Rauf, usw aber geht auch nichts. Heute bin ich trauf gekommen das ich bei meinen Zock PC ja 2 Ethernet anschlüsse habe, den hab ich gleich mal ausprobiert und siehe da ich kann ins INTERNET. Meine Frage ist jetzt, was könnte das sein? hat einer eine Idee? kann es sein das vielleicht ein blitz eigeschlagen hat und meine PORTS ruiniert hat? wenn jemand eine IDEE hat bitte Melden.

mfg :top:
Versteht einer was der will ... schuldige kannst du das Fachtechnisch nochmal niederschreiben so kann dir keiner helfen
 

Lordnikon27

Bekanntes Gesicht
Mitglied seit
13.05.2005
Beiträge
3.346
Reaktionspunkte
0
Illidan1988 am 07.06.2007 00:40 schrieb:
Versteht einer was der will ... schuldige kannst du das Fachtechnisch nochmal niederschreiben so kann dir keiner helfen

Er hat 2 PCs, einer ist durchgehend an, der andere nur zum Zocken. die Rechner sind beide mit einem Switch verbunden, der Switch dann mit dem Router. beide PCs haben kein Internet, wnen er aber am Zock.PC den zweiten Netzwerkanschluss testet hat er Internet. Drum will er wissen ob ein Blitz evtl. eingeschlagen hat und ihm die Netzwerkanschlüsse kaputtgemacht hat, den rest vom PC und den Router aber nicht :B )
Ich kann dir sagen: zu 95% wars kein Blitz, als bei nem Kumpel mal ein Blitz eingeschlagen hat sind sämtliche telefonbuchsen explodiert und wurden in einem Radius von 5 metern verteilt, desweiteren war der PC der am Internet hing komplett kaputt und ging gar nicht mehr an.

Woran es liegt kann ich dir aber auch nicht sagen...
 
TE
MadBaer

MadBaer

Bekanntes Gesicht
Mitglied seit
10.10.2006
Beiträge
331
Reaktionspunkte
0
Illidan1988 am 07.06.2007 00:40 schrieb:
MadBaer am 28.05.2007 02:23 schrieb:
hallo

ich habe zu hause zwei PCs ,die auch beide an Internet angeschlossen sind. Die PCs betreibe ich über einen SWITCH, also kabel von Router an den SWITCH und 2 Kabel dann weg, zu die Rechner. Der eine Rechner ist mehr für Internet (MSI K8N Neo4-F) der auch immer läuft. Vor 2 Tagen kam ich nach der Arbeit nach Hause und wollt gleich mal schauen was es so neues gibt. Dabei habe ich festgestellt das ich keine Verbindung habe. Ich hab dann gleich mal meinen Router resetet, aber ging auch nichts. Dann hab ich die Treiber neu rauf, ging aber auch nicht. Da dachte ich geh ich mal an meinen anderen Rechner (der immer aus ist auser beim Zocken Asus P5W DH Deluxe ) und mach mich mal im Netz schlau, was das sein kann. Nun musste ich feststellen das hier auch keine Verbindung ist. Ich hab dann ebenfalls die Treiber Rauf, usw aber geht auch nichts. Heute bin ich trauf gekommen das ich bei meinen Zock PC ja 2 Ethernet anschlüsse habe, den hab ich gleich mal ausprobiert und siehe da ich kann ins INTERNET. Meine Frage ist jetzt, was könnte das sein? hat einer eine Idee? kann es sein das vielleicht ein blitz eigeschlagen hat und meine PORTS ruiniert hat? wenn jemand eine IDEE hat bitte Melden.

mfg :top:
Versteht einer was der will ... schuldige kannst du das Fachtechnisch nochmal niederschreiben so kann dir keiner helfen

also noch deutrlicher geht es ja schon nicht mehr :S ich hab zwei Rechner, die am Netz hängen, von beiden Rechnern sind gleichzeitig die Lan Controller kaputt gegangen. Obwohl der eine immer aus ist, auser beim zocken. So meine frage: wie kann das sein? also noch deutlicher geht es jetzt nicht mehr, dann las es lieber.
 

Illidan1988

Erfahrener Benutzer
Mitglied seit
17.02.2007
Beiträge
218
Reaktionspunkte
0
hmm nach der nun mehr eindeutigen schilderung kann ich nur vermutungen äußern zum einen könnte das switch überlast gehabt haben wie auch immer das geschehen sein soll keine ahnung,jedenfalss könnte es die Lan controller gegrillt haben... so mehr habe ich nicht anzubieten ... und die chancen das so etwas geschieht liegen gleich auf mit der chance im lotto zu gewinnen also du must irgendwas getan haben was die die gegrillt hat anders kann ich mir das nicht erklären
 
TE
MadBaer

MadBaer

Bekanntes Gesicht
Mitglied seit
10.10.2006
Beiträge
331
Reaktionspunkte
0
Illidan1988 am 09.06.2007 02:40 schrieb:
hmm nach der nun mehr eindeutigen schilderung kann ich nur vermutungen äußern zum einen könnte das switch überlast gehabt haben wie auch immer das geschehen sein soll keine ahnung,jedenfalss könnte es die Lan controller gegrillt haben... so mehr habe ich nicht anzubieten ... und die chancen das so etwas geschieht liegen gleich auf mit der chance im lotto zu gewinnen also du must irgendwas getan haben was die die gegrillt hat anders kann ich mir das nicht erklären

was soll ich denn gemacht haben? von einen Tag auf den anderen sind sie nicht mehr gegangen >:|
 
Oben Unten