Media Server (TVersity) Probleme

Briareos

Bekanntes Gesicht
Mitglied seit
21.01.2004
Beiträge
1.156
Reaktionspunkte
396
Ort
Prenzlau
Hallo zusammen

Ich habe ein kleines Problem und hoffe das hier vielleicht jemand eine Ahnung hat. Kurz zur Beschreibung der Situation:

Ich habe einen Phillips PFL9664, der sich über WLAN schon erfolgreich mit meinem Router verbunden hat und ordnungsgemäss seine, von mir fest vergebene, IP-Adresse bezogen hat. Auf meinem PC habe ich gestern TVersity installiert und zu Testzwecken einmal einen Ordner mit ein paar Videodateien freigegeben. Der Sharingdienst läuft auch ordnungsgemäss und die Firewall habe ich zu Testzwecken ausgeschaltet. Allerdings sollte die keine Probleme bereiten, da sowohl das Programm von mir als sicher eingestuft wurde und ebenso der entsprechende Port freigeschaltet wurde.

Jetzt mein Problem:
Ich habe es gestern zumindest kurzfristig geschafft, dass der Fernseher den Mediaserver erkennt. Allerdings behauptet er, es wären keine Dateien freigegeben. Allerdings habe ich diesen Zustand nur einmal hinbekommen, in der regel sagt mir mein Fernseher er suche im Hintergrund nach einem entsprechenden MediaServer Programm.

Hat vielleicht irgendwer eine Ahnung von diesen Programmen? Mein Wissen in diese Richtung ist doch noch etwas begrenzt. Oder noch besser, vielleicht nutzt ja hier auch jemand TVersity und kann mir etwas auf die Sprünge helfen.

Danke
Briareos
 

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
684
Reaktionspunkte
3
Hi,

ich kenne mich zwar nicht direkt mit TVersity aus, aber ich selbst habe eine Zyxel DMA 2500 (ein eigener MEdiaServer). Dazu musste ich ebenfalls eine Software installieren.
In dieser Software musste ich auch die IP-Adressen eintragen bzw. bestätigen, die auf das Gerät zugreifen dürfen.
Gibt es vll. bei der Software die Du benutzt eine ähnliche Einstellung? So dass man die IP vom TV eintragen muss, damit er auf die freigegebenen Ordner zugreifen kann.
 
Oben Unten