Maussteuerung in Dead Space Spielen

Fjordy

Neuer Benutzer
Mitglied seit
31.03.2020
Beiträge
5
Reaktionspunkte
0
Hallo,habe seid kurzem das Problem das in Dead Space 1-3 keine Maussteuerung mehr möglich ist.So wies aussieht ist die Maus im Hintergrund vorhanden,aber man sieht in den Menüs keinen Zeiger und im Spiel ist auch keine Steuerung möglich.Habe so ziehmlich schon alles ausprobiert was geht,auch alles mögliche über Google gesucht!Habe dieses Problem erst seid kurzem.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.542
Reaktionspunkte
5.896
Hast du denn ein Gamepad, Lenkrad oder Joystick am PC angeschlossen? Dann steck das mal vor dem Spielstart ab. Ansonsten schau mal, ob du per Tastatur in den Menüs navigieren kannst und dort vlt aus Versehen Gamepad als Steuerung aktiviert hast.


Oder evlt. sind die Games lediglich nicht "im Vordergrund", sondern technisch gesehen als Fenster aktiv - vlt hilft es, ALT gedrückt zu halten und dann Enter zu drücken, das stellt eine Anwendung in den Vollbildmodus.
 
TE
F

Fjordy

Neuer Benutzer
Mitglied seit
31.03.2020
Beiträge
5
Reaktionspunkte
0
Also habe werder ein Gamepad noch ein Lenkrad angeschlossen,das Spiel läuft auch die ganze Zeit im Vollbild Modus.Kann auch mit der Tastatur durch die Menüs gehn,das klappt Problemlos.Die Maus ist im Hintergrund vorhanden,ich seh nur nicht auf was ich Klicke!Da die Dead Space Spiele alle über den Origin Launcher laufen habe ich auch schon "Origin im Spiel" Deaktiviert.Habe auch mal ersatzweise eine andere Maus angeschlossen,aber dasselbe Problem.Ich gehe mal selber davon aus das es an irgendeinem Windows Update liegt da ich im Ferbruar noch alles Spielen konnte!
 

Worrel

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
22.055
Reaktionspunkte
8.410
Weiß nicht, ob das irgendwas hilft, aber ich hab mir Folgendes zu Maus + Dead Space abgespeichert:
Mouse Fix

V-Sync aus und in der settings.txt den Wert

Control.MouseSensitivity =*1.00000000

Aus <http://forum.pcgames.de/kommentare-action/9331316-dead-space-kostenlos-ea-verschenkt-horrorspiel-ueber-origin-3.html#post9718127>

oder

Man geht in der Config ----> C:\Users\Mr, Hallo\AppData\Local\Electronic Arts\Dead Space

und ändert die Zeile -> Control.MouseSensitivity .
Bei mir ist es jetzt bei = 1.40000000 , man kann auch belieb verändern

und das wichtigste man muss in Ati oder Nividia Control Center die Vertikale Snyc auf
" Adaptiv " Stellen , zwar schwamt die Maus ein wenig hin und her ist aber besser als gar nichts und wenn man die Vertikale Snyc komplett aufschaltet hat man plötzliche ruckeler beim schnellen drehen der Kamera

Aus <http://forum.pcgames.de/kommentare-action/9331316-dead-space-kostenlos-ea-verschenkt-horrorspiel-ueber-origin-5.html#post9718956>
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.542
Reaktionspunkte
5.896
Wo sind die Games denn installiert? Über Steam? Origin? Hast du mal die Games vom Client überprüfen lassen? Evlt. auch mal die Daten im Spieleordner bzw. Benutzerordner löschen bzw. in einen anderen Ordner verschieben (damit sie nicht weg sind). Und wenn das nix bringt, dann vlt. mal deinstallieren und dann neu installieren, am besten einen neuen Ordner dafür angeben.
 
TE
F

Fjordy

Neuer Benutzer
Mitglied seit
31.03.2020
Beiträge
5
Reaktionspunkte
0
Alle Dead Space Spiele sind über Origin aktiviert,habe mittlerweile alles gesagte ausprobiert aber ohne Ergebnis!
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.542
Reaktionspunkte
5.896
Nutzt du eine Maussoftware für Deine Maus?
 
TE
F

Fjordy

Neuer Benutzer
Mitglied seit
31.03.2020
Beiträge
5
Reaktionspunkte
0
Jo,die Logitech Gaming Software
 
Oben Unten