M2N32-SLI Deluxe und Vista

Chubacke

Neuer Benutzer
Mitglied seit
12.08.2006
Beiträge
19
Reaktionspunkte
0
Ich habe mir vor kurzem einen neuen PC samt Vista Home Premium 32bit gekauft

nur leider funktioniert mein WLan unter Vista nicht, werde das WiFi noch mein Asus WL-167g Adapter!

was kann ich da tun?
spiele wie Gothic3 und Anno 1701 habe ich unter Vista leider auch nicht zum laufen bekommen...echt schade!

nun habe ich erstmal, XP installiert und habe weiter auch vor eine HDD mit XP und eine mit Vista laufen zu lassen!

Würde mich sehr freuen wenn ich hilfe bekommen würde
 
TE
C

Chubacke

Neuer Benutzer
Mitglied seit
12.08.2006
Beiträge
19
Reaktionspunkte
0
haette gerne hilfe von euch...allen!
 

chrisok

Neuer Benutzer
Mitglied seit
24.08.2004
Beiträge
2
Reaktionspunkte
0
Chubacke am 10.03.2007 11:32 schrieb:
Ich habe mir vor kurzem einen neuen PC samt Vista Home Premium 32bit gekauft

nur leider funktioniert mein WLan unter Vista nicht, werde das WiFi noch mein Asus WL-167g Adapter!

was kann ich da tun?
spiele wie Gothic3 und Anno 1701 habe ich unter Vista leider auch nicht zum laufen bekommen...echt schade!

nun habe ich erstmal, XP installiert und habe weiter auch vor eine HDD mit XP und eine mit Vista laufen zu lassen!

Würde mich sehr freuen wenn ich hilfe bekommen würde

Die Treiber scheinen nicht die besten zu sein. Nach der Installation funktionierte mein Wlan unter Vista hervorragend, aber schon das erste automatische Update weigerte sich bei der Installation und nervte bei jedem Neustart.
Habe dann den Support von MS angerufen, der sich zwar bemühte, aber ebenfalls keine Lösung fand. Ich habe es dennoch selber hinbekommen. Nachdem ich selbstständig alle Einträge die mit dem besagten Onboardadapter zusammenhängen aus der Registry gelöscht hatte, lief auch das Update fehlerfrei durch.
 
M

maxi2290

Guest
chrisok am 01.04.2007 12:52 schrieb:
Chubacke am 10.03.2007 11:32 schrieb:
Ich habe mir vor kurzem einen neuen PC samt Vista Home Premium 32bit gekauft

nur leider funktioniert mein WLan unter Vista nicht, werde das WiFi noch mein Asus WL-167g Adapter!

was kann ich da tun?
spiele wie Gothic3 und Anno 1701 habe ich unter Vista leider auch nicht zum laufen bekommen...echt schade!

nun habe ich erstmal, XP installiert und habe weiter auch vor eine HDD mit XP und eine mit Vista laufen zu lassen!

Würde mich sehr freuen wenn ich hilfe bekommen würde

Die Treiber scheinen nicht die besten zu sein. Nach der Installation funktionierte mein Wlan unter Vista hervorragend, aber schon das erste automatische Update weigerte sich bei der Installation und nervte bei jedem Neustart.
Habe dann den Support von MS angerufen, der sich zwar bemühte, aber ebenfalls keine Lösung fand. Ich habe es dennoch selber hinbekommen. Nachdem ich selbstständig alle Einträge die mit dem besagten Onboardadapter zusammenhängen aus der Registry gelöscht hatte, lief auch das Update fehlerfrei durch.

ich an eurer stelle würde vista entweder als 2tes betriebsystem laufen lassen oder erst in frühstens 6 monaten kaufen, da die treiber (siehe dein WLan) noch nicht reif sind.
Außerdem kämpfen manche Spiele noch mit kompatibelitätsproblemen.
Also auf Windows XP kann ich noch nicht verzichten, das habe ich bei der Probeversion/Beta/RC1-3 von Vista gemerkt.
 
Oben Unten