Laptop schaltet sich beim ersten booten nach ca. 1 Minute ab

Larkin

Benutzer
Mitglied seit
12.12.2003
Beiträge
94
Reaktionspunkte
31
Hallo Leute,

seit einiger Zeit habe ich ein Problem. Mein Laptop schaltet sich beim ersten (manchmal auch beim zweiten) booten nach ca. 1 Minute ab. Das heißt Windows ist hochgefahren und ich habe Firefox und Thunderbird gestartet und zack ist der Strom weg. Wenn ich danach boote fährt der Laptop meist ordentlich hoch und wenn er einmal läuft gibt es auch keine Probleme mehr. Sprich er läuft 6-8 Std. am Stück und muckt nicht rum. Da der Akku etwas betagt ist, habe ich das Ganze auch ohne Akku (nur mit Netzteil dran) getestet, aber der Effekt bleibt der gleiche.
Toshiba Satellite u500-115
einige Daten dazu:
· Intel Core 2 Duo Prozessor P8700
· Intel GM45 Express Chipsatz und
· Intel WiFi Link 5100
· 33.8cm (13.3"), Toshiba TruBrite WXGA TFT Hochhelligkeits-Bildschirm
· Festplatte 320 GB
· ATI Mobility Radeon™ HD 4570 unterstützt HyperMemory™ Technologie

Wüsste nicht, welche Daten dazu noch interessant sind...Wenn ihr zur Diagnose noch mehr braucht sagt Bescheid.
hat irgendeiner von euch ne Idee woran das liegen könnte?

peace Larkin
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
Es kann was mit dem Mainboard nicht mehr ganz okay sein, so dass der abschaltet. Aber das ist echt schwer zu sagen - vlt. misst er auch einen falschen Temperaturwert und schaltet deswegen ab, also meint, dass die CPU zu heiß wäre, und schaltet ab? Was auch sein kann: vlt ist einer der Lüfter defekt und läuft manchmal nicht an, und DANN wird die CPU halt in der Tat zu heiß, und das Notebook schaltet ab? Nach so vielen Jahren kann es nämlich auch gut sein, dass da wg. Staub der Lüfter wirklich nicht mehr korrekt läuft - selbst wenn er nur "zu langsam" läuft, reicht das aus. Evlt. wird auch abgeschaltet, wenn der Lüfter zu langsam dreht - selbst wenn die CPU noch nicht zu heiß ist. Und statt CPU kann ebenso der Grafikchip die Ursache sein.

Vlt schau mal im BIOS nach, ob du da was mit "Health" oder so findest - dann verweilst Du in dem Menü, und dann siehst du dort evlt., wie die Lüfter drehen und die Temps sind und ob er dann vlt abschaltet wegen bestimmter Werte.
 
TE
Larkin

Larkin

Benutzer
Mitglied seit
12.12.2003
Beiträge
94
Reaktionspunkte
31
Danke für deine Antwort. Ich hatte auch schon irgendwie ein Hitzeproblem vermutet...da ich aber noch nie das innere eines laptops gesehen habe hatte ich irgendwie gehofft, dass es auf etwas anderes zurückzuführen ist. Ich habe statt ins bios zu gehen mit hwinfo64 mir die einzelnen temperaturen zeigen lassen. außerdem ist mir schon seit langem aufgefallen, dass der lüfter auch im idle modus immer am limit zu arbeiten scheint. die werte waren auf jeden fall ziemlich hoch...max. werte für die cpu kerne bei 80°...
daraufhin hab ich den laptop aufgeschraubt und wollte den lüfter reinigen und neue wärmeleitpaste auftragen. der lüftungsschacht war fast komplett mit staub zugehangen, welchen ich natürlich entfernt habe. auf der cpu und dem grafikchip fand ich extrem verhärtete reste von wärmeleitpads. das es mal pads gewesen sein müssen habe ich auf der northbridge sehen, wo das pad noch intakt war und sich einfach abnehmen lies.
als ich alles entfernt hatte, habe ich wärmeleitpaste aufgetragen und den laptop wieder zusammengeschraubt....mit dem erfolg, dass er direkt nach dem booten, noch bevor ich hwinfo64 starten konnte, wieder abgeschmiert ist. nach kurzem überlegen war mir klar, dass die wärmeleitpaste wohl zu dünn sein muss um mit der heatpipe kontakt zu kriegen und ich habe mir ein paar wärmeleitpads bestellt.
nach einer halben stunde reinigungsversuche mit erst alkohol und dann nagelentferner habe ich endlich die reste der alten pads entfernt und die neuen nun heute "verbaut". der lüfter dreht nur noch bei geschätzten 40%. trotzdem ist mir der laptop beim ersten hochfahren wieder abgeschmiert. jetzt läuft er allerdings soweit seit 30 mins stabil und ich bin in der lage diese nachricht hier darauf zu tippen. die idle temperaturen der graka liegen bei 48°, was soweit ok sein sollte. was mir ein wenig sorgen macht sind die temperaturen der cpu bzw. deren kerne. idle liegen sie gerade etwa bei 37°...allerdings zeigt das programm für beide eine max temperatur von 78° welche sie wohl vorhin irgendwann direkt nach dem hochfahren erreicht haben sollen. das kann nicht wirklich gesund sein und irgendwie kann ich mir darauf keinen reim machen, weil der lüfter nur für etwa 5 sekunden beim hochfahren auf touren gekommen ist und dann direkt wieder still war...sind denn solche temps bei laptops normal?

tl;dr: es handelt sich um ein wärmeproblem, leider scheint es irgendwie noch immer zu bestehen, oder meine sensoren spinnen ein wenig...
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
Also, ich denke eher, das was anderes kaputt ist. Notebook-CPUs dürfen durchaus sehr heiß werden, die sollten nicht schon bei 80 Grad sofort abschmieren... aber selbst wenn es ein Hitzeproblem wäre: mehr als du gemacht hast kann man ja an sich auch nicht mehr machen.
 
TE
Larkin

Larkin

Benutzer
Mitglied seit
12.12.2003
Beiträge
94
Reaktionspunkte
31
ok...
ich habe mir gerade furmark geladen um ein wenig die belastungsgrenzen zu testen und möglicherweise einen absturz zu produzieren. aus irgendeinem grund will sich furmark nicht starten lassen. directx 11 habe ich installiert...wie dem auch sei. den cpu burner von furmark konnte ich starten...der hat die kerne auf 104° hochgejagt und dann hat der laptop runtergetaktet...wieder hochgetaktet...bei 104° wieder runter usw...dieser mechanismus scheint zu funktionieren und auf jeden fall nicht für die abstürze verantwortlich zu sein. die graka müsste ich jetzt noch einmal gesondert testen, aber wenn du recht hast und es liegt nicht an der temperatur, bin ich mit meinem latein am ende.
ich werde das problem mal weiter im auge behalten und melde mich noch einmal, wenn es etwas wichtiges geben sollte...wenn irgendjemand sonst hier eine idee hat woran es liegen kann darf er die mir natürlich sofort mitteilen. ;)

peace
larkin out
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
Der Kühler sitzt auch wirklich bombenfest? Und die Paste sollte auf keinen Fall dick aufgetragen werden, an sich nur ein ganz dünner Film, so dass man die CPU-Schrift grad noch bei gutem Licht schimmern sehen kann. Denn die Paste soll ja nur minimale Unebenheiten zwischen CPU und Kühler ausgleichen, die "saugt" aber ja nicht Wärme auf und lässt die verpuffen oder so ;)
 
TE
Larkin

Larkin

Benutzer
Mitglied seit
12.12.2003
Beiträge
94
Reaktionspunkte
31
Na wie ich ja schon vorher geschrieben habe, ist der abstand zwischen cpu und heatpipe (gleiches gilt für gpu und northbridge) relativ großzügig gewählt und war im werkzustand mit einem wärmeleitpad ausgestattet. deswegen habe ich da auch ein pad mit einer dicke von 1 mm drauf gepackt und darauf aufgepasst, dass die heatpipe fest sitzt. die cpu läuft derzeit bei 37° im idle modus...das sollte ja ok sein. ich habe jetzt auch mal ein spiel gestartet und etwas laufen lassen um zu sehen ob die hitze einen absturz provoziert. die cpu ist dabei bei 70-80° und die gpu bei 55-60°...denke das ist alles im normbereich.
daher habe ich jetzt zwei gedanken. entweder der eine absturz vorhin war aufgrund der tatsache, dass die wärmeleitpads sich quasi noch "warm" laufen mussten. ich habe nicht so erfahrungen mit den dingern, aber kann ja gut sein, dass sie zumindest ein mal auf betriebstemperatur kommen müssen bis sie ordentlich funktionieren. das war auch der einzige absturz seitdem ich sie "installiert" habe.
der zweite gedanke wäre, dass es wie von dir schon vorher vermutet einen anderen grund für den absturz gibt. es müsste dann etwas sein, was nur beim booten von belang ist, weil der laptop ansonsten stabil zu laufen scheint und es ja vorher auch so war, dass ich nur beim booten diese abstürze hatte.
wie dem auch sei...ich werde das weiter beobachten und bericht erstatten, wenn sich etwas tut.

peace larkin
 
Oben Unten