Keine Vorschaubilder

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
Ich hab seit kurzem das Problem das mir bei Bilddateien keine Vorschau mehr geliefert wird. Es wird stattdessen immer ein See mit Berglandschaft im Hintergrund gezeigt.
Ich hab schon das Häckchen bei "Immer Symbole statt Miniaturansicht" entfernt und probiert Bilddatein mit anderen Programmen zu öffnen. Wenn ich aber einen Ordner öffne werden alle Bilder ganz kurz in der Vorschau angezeigt, aber eben kurz darauf wird mir wieder der See mit Berglandschaft im Hintergrund vorgesetzt.
Mein Betriebssytem ist Vista.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
also, anstelle der bildvorschau hast du bei jedem bild eine seelandschaft in klein, oder ist über dem gesamten ordner EIN großes bild mit seelandschaft? ^^
 
TE
R

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
!!!Billiger Witz!!! Also ich sitz am PC, möchte ein Bild öffnen, dreh meine Kopf nach links zum Fenster und seh ne Seelandschaft. !!!Billiger Witz!!!

Also es sind lauter kleine Seelandschaften.^^
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
Wie ist denn deine Ansicht im Ordner eingestellt? Du musst irgendwas mit "Symbole" einstellen, am besten mind. "mittelgroß" und dann diesen Schieberegler links nicht zu weit unten haben - ansonsten hast du nur so Platzhalztericons, eben so ne kleine Landschaft, das steht einfach für "bilddatei".
 
TE
R

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
Da hab ich auch schon rumgespielt. Selbst auf Extragroß ist da nix zu sehen. Außer eben diese schöne, beruhigende und Stressabbauende Seelandschaft mit Bergen im Hintergrund.
 
TE
R

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
Ich hab Fortschritte gemacht. Drei Bilder die auf meinem Desktop liegen haben wieder eine Vorschau. Das Format ist JPEG wie eigentlich bei allen anderen Bildern.
 
TE
R

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
Nope. Kann sie alle normal öffnen. Alle das gleiche Format. Aber jetzt hab ich schon wieder 2 Bilder gefunden die eine Vorschau haben. Inmitten der ganzen anderen Bilder.
 

MisterSmith

Bekanntes Gesicht
Mitglied seit
09.06.2009
Beiträge
4.585
Reaktionspunkte
189
Ich hab Fortschritte gemacht. Drei Bilder die auf meinem Desktop liegen haben wieder eine Vorschau. Das Format ist JPEG wie eigentlich bei allen anderen Bildern.
Diese drei Bilder haben nicht zufällig eine andere Abkürzung als die restlichen(.jpg .jpeg)?
 

deltahoernchen

Benutzer
Mitglied seit
11.07.2009
Beiträge
78
Reaktionspunkte
0
normalerweise bauen sich diese vorschauen ja immer erst auf wenn der ordner bereits geöffnet ist.... das dauert je nach auslastung, hast du vielleicht was laufen was soviel speicher frisst das windows die vorschau als sekundär ansieht und der speicher für dieses fette programm reichen muss??? schließ ma ein paar prozesse!! :-D
 
TE
R

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
Also, wenn ich in den Ordner rein gehe und und nach unten scrolle bauen sich die Vorschauen meistens kurz auf. Aber nur ganz kurz.
 
TE
R

Rektar2007

Benutzer
Mitglied seit
24.01.2008
Beiträge
49
Reaktionspunkte
0
Also, im Grunde hab ich das Problem ja immer noch!
 

usopia

Bekanntes Gesicht
Mitglied seit
12.01.2005
Beiträge
1.250
Reaktionspunkte
8
es gäbe da noch die Möglichkeit, daß diese unsägliche "thumbs.db", die oft bei solchen Probs beteiligt ist, beschädigt ist. Unter XP konnte man die noch einfach in den Ordneroptionen deaktivieren aber unter Vista nicht mehr.
Die kannst du aber über die Registry löschen (keine Angst, deine Vorschau-Bilder sind danach nicht weg) bzw. verhindern, daß diese Datei überhaupt angelegt wird.

Ich nutze für sowas normalerweise das extrem mächtige Tool "Registry System Wizard" aber es geht auch manuell:

Ausführen -> regedit -> Enter
Unter:
HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

einen neuen Wert mit dem Namen "DisableThumbnailCache" erstellen und als Datentyp REG_DWORD nehmen. Dort den Wert auf "1" setzen.

Falls der Wert "DisableThumbnailCache" schon existiert, brauchst du logischerweise nur den Wert auf "1" stellen. Einen Versuch isses wert... ;)
 
Oben Unten