Grafikkarte verabschiedet???

Infineon

Bekanntes Gesicht
Mitglied seit
27.10.2005
Beiträge
344
Reaktionspunkte
0
Hallo zusammen,

habe vorhin mein Rechner ganz normal hochgefahren.Zuerst war auch alles ok,nur nasch ca. 1 minute im Idle,kam aufeinmal kein Bild mehr.Konnte also keine Energisparmaßnahme sein da die erst nach 5 minuten greift.

Dann bekam ich ein Bluescreen mit der Meldung,das meine Hardware nicht mehr richtig funktioniert,und der Bluscreen war nicht mehr ganz blau sondern mit komischen Flecken überhäuft.

Ich neugestartet,und schon die Bios Post Messages hatten streifen und Grafikfehler,dasselbe beim booten, und unter Windows konnte ich nichtmal mehr die NVidia Systemsteuerung aufrufen,der Desktop sieht aus als wäre überhaupt kein Treiber installiert.Im Gerätemanager steht bei der Graka auch ein größes Ausrufezeichen.

Versucht den Treiber nochmals zu installieren,nach dem Neustart immernoch dasselbe.

Hab mal Bilder davon gemacht:


http://img708.imageshack.us/gal.php?g=dsc00137h.jpg



Meines Wissens kann das nur die Grafikkarte sein,ein Mainboard-Fehler oder sonstiges ist doch wohl ausgeschlossen oder??Nicht das ich mir gleich ne neue Karte kaufe und der Fehler weiterhin besteht...

Ist übrigens eine OC Version der 8800 GTX von MSI,hab zuletzt den Beta Treiber 196.34 installiert gehabt.
 
H

helder

Guest
die Karte scheint defekt zu sein, hast du etwas geändert, also die Karte übertaktet oder neue Treiber installiert? Das könnte auch die Ursache sein, was steht bei directx "START-AUSFÜHREN-DXDIAG" es kann auch ein Treiberproblem sein. Rufe mal die Gäschafte in deiner Nähe an, evtl. sind einige bereit die Karte zurückzunehmen, falls es nicht klappt.
 
TE
Infineon

Infineon

Bekanntes Gesicht
Mitglied seit
27.10.2005
Beiträge
344
Reaktionspunkte
0
ich habe gestern ein Treiberupdate gemacht und hab den neuen Beta Treiber von Nvidia installiert,den 196.34,die Karte lief ja auch ganz gut damit,bis vorhin halt.
Das komische ist auch,da es eine OC Version ist,läuft sie mit den Taktraten gar nicht die von Werk aus eingestellt waren,ich muss immer die Taktraten beim Treiber Update manuell runtertakten,sonst stürzt immer der Treiber ab und es kommt zu Freezes.Hab das gestern auch schon gemacht,da lief sie 3,4 Stunden ohne Probleme.
 
T

TheMadman

Guest
Probiere die Karte in einem anderen Rechner aus. Wenn schon beim Hochfahren Grafikfehler kommen, kann es nicht der Treiber sein. Der ist höchstens daran schuld, dass die Karte hin ist.
Es kann aber auch das Mainboard einen abbekommen haben. Deswegen unbedingt die Karte woanders testen!
 
Oben Unten