Grafikkarte defekt?

NOT-Meludan

Bekanntes Gesicht
Mitglied seit
24.02.2015
Beiträge
1.976
Reaktionspunkte
710
Moin an alle,

ein Bekannter hat mir seinen alten Rechner gegeben, damit ich den repariere (so gut man das als Laie halt kann). Er selber hat nämlich absolut 0 Ahnung.
Nun zum Problem, sein Bildschirm wird grau/schwarz, wenn er Spiele anwirft. Wenn der Rechner nur rumidlet und normale Anwendungen nutzt, funktioniert alles normal.

Sobald aber die Grafikkarte unter Last läuft, dann ist das Bild nach ein paar Minuten weg, er muss zwei-drei Minuten warten, um den Rechner wieder normal hochfahren zu können.
Laut Messwert wird die Grafikkarte (alte Radeon 280X) nur 70°C heiß und dann tritt der Fehler auf. Auch wenn ich die Grafikkarte bei Furmark einem Stresstest unterziehe bricht das Bild bei ~70°C weg.
Die Lüfter laufen auch beim idlen schon praktisch auf Höchsttouren, auch wenn die Temperatur nur 40°C ist.

Nun ist die Frage, ist die Grafikkarte defekt, oder evtl. das Netzteil, weil nicht genug Strom dei der 280X ankommt? Die R280X kann ja eigtl. auch ohne Probleme 90°C warm werden (zumindest habe ich das so in Erinnerung).
Oder liegt ein völlig anderes Problem vor, dass ich gerade übersehe? Evtl. hat hier ja jemand mehr Erfahrung mit dem Problem als ich.
Netzteil ist eine CorsairVS650, hat also eigtl. genug Saft für den Rechner.

Wenn noch weitere Informationen gebraucht werden, einfach sagen. Der Rechner steht hier rum und wartet auf seine weitere Behandlung.
 

Batze

Bekanntes Gesicht
Mitglied seit
03.09.2001
Beiträge
15.345
Reaktionspunkte
4.124
Steck die Graka doch mal in deinen Rechner, schmiert sie auch da ab ist zumindest die Netzteil Frage geklärt.
Bei einem defekt dann der Graka kann das dann mehrere Ursachen haben die dann wohl nur ein Servicetechnik Dienst beantworten kann.
 
TE
NOT-Meludan

NOT-Meludan

Bekanntes Gesicht
Mitglied seit
24.02.2015
Beiträge
1.976
Reaktionspunkte
710
Steck die Graka doch mal in deinen Rechner, schmiert sie auch da ab ist zumindest die Netzteil Frage geklärt.
Bei einem defekt dann der Graka kann das dann mehrere Ursachen haben die dann wohl nur ein Servicetechnik Dienst beantworten kann.

Mache ich nachher wohl noch um sicher zu gehen. Habe die Graka jetzt erstmal über Radeon leicht gedrosselt für ein, zwei Spiele und die Lüfter auf Volllast gestellt. Temperatur bleibt konstant bei um die 60°C und bisher kein Problem gehabt.
Experimentiere jetzt mit Normalbetrieb und voll aufgedrehten Lüftern. Mal sehen was sich dann tut. Verdacht ist, dass die Graka ihre Lebenszeit hinter sich hat und möglichst nicht mehr auf die 70°C kommen sollte.
Kann natürlich auch gut sein, dass die Drosselung weniger Strom verbraucht und das Netzteil damit gut umgehen kann.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Es kann auch sein, dass das RAM das Problem ist. Der Kühler sitzt vlt nicht mehr richtig bzw. es hat evlt die Paste inzwischen erwischt, und dann wird das RAM viel zu heiß, obwohl die GPU noch im grünen Bereich ist. Entstaubt hast du mal?
 
Oben Unten