Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

MrFoggy

Neuer Benutzer
Mitglied seit
11.09.2004
Beiträge
9
Reaktionspunkte
0
Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

Moin,

vielleicht kann mir ja jemand helfen, wäre ja schön. Folgendes:
Mein Computer macht die lustigsten Dinge im Moment... Nur, dass ich nicht darüber lachen kann.

Es fing damit an, dass er sich neulich nicht einschalten ließ; die Lüfter begannen zu laufen, die Beleuchtung ging an (ich habe ein Gehäuse, dass im Standbybetrieb leicht blau glüht, und bei Betrieb leuchtet) und das wars auch schon. Der Bildschirm blieb schwarz, das normalerweise auftauchende Pfeifen vom Anlaufen der Festplatten blieb aus, die CD-Laufwerke etc hatten wohl auch keinen Strom (Klappen ließen sich nicht öffnen). Der Ausschalt- und Resetknopf waren wohl außer Betrieb, weshalb ich dem Rechner kurzerhand den Strom entzogen und es 'nen Augenblick später erneut versucht hab. Beim dritten Mal ist er dann hochgefahren. Dieses Problem trat anfangs (vor ca 1 Woche) sehr häufig auf.

Vor 2 Tagen war es langsam seltener geworden, doch dann kam ein neues Problem: Der Rechner stürzte ständig ab (nach einigen Minuten Laufzeit). Nichts funktionierte mehr, aus den Boxen kam der zuletzt gespielte Ton (was nicht besonders angenehm klang) und der Bildschirm war plötzlich von horizontalen Linien durchzogen. Ein Neustart half immer, manchmal startete der Computer auch selbstständig neu, nach einer halben Sekunde etwa. Die Abstürze traten immer nach einiger Zeit auf, unter Windows (XP Professional), aber auch beim Betrieb über Linux (debian, installiert auf einem anderen physikalischen Laufwerk). Einmal sogar schon beim Hochfahren.
Das allererste Mal trat dieser Fehler beim Spielen von Far Cry auf, und bei selbigem Spiel begann auch der nächste Fehler:

Irgendwann (nach 1 Tag oder sowas, ich hatte nichts weiter gemacht außer Diagnoseprogramme für den Systemcheck zu installieren, nämlich Dr. Hardware und EVEREST) waren diese Totalabstürze plötzlich verschwunden, dafür haben seit dem alle möglichen Programme Probleme. Es fing wieder bei Far Cry an, doch diesmal blieb der PC nicht total hängen, sondern Far Cry ließ sich mit Strg-Alt-Entf beenden. Im Hintergrund war ein Fenster aufgegangen, dass mir irgendwas von einer Fehlermeldung in der Art "Speicher kann nicht gelesen werden an Stelle XYZ" erzählte. Windows lief weiter, und der Fehler trat öfter auf.
Seit dem haben auch andere Programme Probleme (Winamp, Miranda, ...). Dieses Speicher-lesen-was-auch-immer-Fenster kommt zwar nicht mehr, aber dafür die XP-typische "XY hatte ein Problem und musste beendet werden"-Meldung. Far Cry ließ sich irgendwann gar nicht mehr Starten (mit einer solchen Meldung).

Beim schreiben dieses Textes trat dann das vierte und bisher letzte Problem auf: Alles lief perfekt weiter, doch der Bildschirm hatte auf einmal senkrechte Schleier und Streifen, so dass man nur noch ganz grob erkennen konnte, was er wohl zeigen sollte. Nach einem Reboot war's weg. Das kam jetzt allerdings nur einmal vor.

So, wer kann mir helfen? Was ist da los??
Danke im Vorraus
 

Eol_Ruin

Bekanntes Gesicht
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

Poste bitte erst mal deine Komponenten und die Temperaturen von CPU, etc..

Kann am RAM, Mainboard, Netzteil oder Grafikkarte liegen!
Vielleicht ist auf dem Mainboard auch ein Stecker lose oder die Grafikkarte oder RAM nicht ganz richtig gesteckt.
 
TE
M

MrFoggy

Neuer Benutzer
Mitglied seit
11.09.2004
Beiträge
9
Reaktionspunkte
0
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

Eol_Ruin am 09.12.2005 12:57 schrieb:
Poste bitte erst mal deine Komponenten und die Temperaturen von CPU, etc..
Die Temperaturen sind wohl in Ordnung, jetzt z.Zt. Motherboard 34° und CPU 41°...

ansonsten von wegen Komponenten (hat Everest ausgepuckt, habs ein bisschen gekürz....fehlt was wichtiges?):
Motherboard:
CPU Typ AMD Athlon XP, 1800 MHz (13.5 x 133) 2200+
Motherboard Leadtek WinFast K7NCR18D / K7NCR18D Pro / K7NCR18DM / K7NCR18DLM
Motherboard Chipsatz nVIDIA nForce2
Arbeitsspeicher 512 MB (PC2700 DDR SDRAM)
BIOS Typ Award (05/22/03)

Anzeige:
Grafikkarte RADEON 9500 PRO / 9700 - Secondary (128 MB)
Grafikkarte RADEON 9500 PRO / 9700 (128 MB)
3D-Beschleuniger ATI R300
Monitor Medion MD30217PG [17" LCD] (501069307)

Multimedia:
Soundkarte Creative SB Live! Sound Card
Soundkarte nVIDIA MCP2 - Audio Codec Interface
Soundkarte nVIDIA MCP2 - Audio Processing Unit (Dolby Digital)

Datenträger:
IDE Controller NVIDIA NForce 2(tm) SPP/IGP ATA Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte QUANTUM FIREBALLlct10 30 (29 GB, 5400 RPM, Ultra-ATA/66)
Festplatte SAMSUNG SP1614N (160 GB, 7200 RPM, Ultra-ATA/133)
Optisches Laufwerk IDE-CD R/RW 4x4x32 (4x/4x/32x CD-RW)
Optisches Laufwerk TSSTcorp CD/DVDW TS-H542A (DVD+RW:12x/4x, DVD-RW:8x/4x, DVD-ROM:12x, CD:40x/24x/40x DVD+RW/DVD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 30718 MB (24043 MB frei)
D: (NTFS) 121899 MB (81535 MB frei)
Speicherkapazität 149.0 GB (103.1 GB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus HID-compliant MouseMan Dual Optical

Netzwerk:
Netzwerkkarte D-Link Air DWL-122 Wireless USB Adapter (192.168.0.100)

Peripheriegeräte:
USB1 Controller nVIDIA MCP2 - OHCI USB Controller
USB1 Controller nVIDIA MCP2 - OHCI USB Controller
USB2 Controller nVIDIA MCP2 - EHCI USB 2.0 Controller
USB-Geräte D-Link Air DWL-122 Wireless USB Adapter
USB-Geräte USB Camera Manager Plus #2
USB-Geräte USB MouseMan Dual Optical
 
T

TheChicky

Guest
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

Eventuell ist dein Netzteil leicht überfordert. Wieviel Watt hat das denn?
 
TE
M

MrFoggy

Neuer Benutzer
Mitglied seit
11.09.2004
Beiträge
9
Reaktionspunkte
0
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

TheChicky am 09.12.2005 15:31 schrieb:
Eventuell ist dein Netzteil leicht überfordert. Wieviel Watt hat das denn?

300 Watt, steht zumindest in der draufgedruckten Tabelle (Max Output). Da steht noch was von 140 Watt bei (auch unter max output), aber ich glaub' das ist was anderes!?

Kann das denn sein, dass das dann von einem Tag auf den anderen irgendwie... aufgibt? Lief über ein Jahr problemlos.
 
T

TheChicky

Guest
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

MrFoggy am 09.12.2005 15:53 schrieb:
TheChicky am 09.12.2005 15:31 schrieb:
Eventuell ist dein Netzteil leicht überfordert. Wieviel Watt hat das denn?

300 Watt, steht zumindest in der draufgedruckten Tabelle (Max Output). Da steht noch was von 140 Watt bei (auch unter max output), aber ich glaub' das ist was anderes!?

Kann das denn sein, dass das dann von einem Tag auf den anderen irgendwie... aufgibt? Lief über ein Jahr problemlos.

Du hattest seit über einem Jahr diese Anzahl an Festplatten und Laufwerke in deinem PC und es hat problemlos funktioniert? Hmm.

Es ist natürlich immer möglich, dass dein Mainboard kaputt geworden ist. Bei mir hat eine 2.5`` Externe USB-Festplatte mein Mainboard zerstört, weil es zuviel Strom ausm USB Anschluss gesaugt hat, was ich auch erst in einer Zeitschrift gelesen habe. Die Dinger brauchen wahnsinnigen Anlaufstrom, erst hats der PC gesponnen und irgendwann fuhr er nicht mehr hoch.

Es gibt sehr viele Möglichkeiten, eine Ferneinschätzung ist schwer.
 

DJChrizzP

Benutzer
Mitglied seit
17.11.2004
Beiträge
57
Reaktionspunkte
0
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

jo würde auch sagen, dass dein netzteil teilkaputt ist oder ähnliches. kann auch sein das du dir nen virus eingefangen hast, was die probs unter windows erklären würde. zur not windows neuinstallieren und dann de hardware checken!
 

archwizard80

Bekanntes Gesicht
Mitglied seit
05.04.2002
Beiträge
1.418
Reaktionspunkte
25
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

Ich hatte fast gleiches Problem. Syptome waren ähnlich. Schau Dir mal die Kondensatoren auf dem Motherboard an. Das sind diese aufrecht stehenden Zylinder, die bischen wie kleine Batterien aussehen. Wenn die oben aufgeplatzt / aufgebläht sind oder gar kleine Mengen Flüssigkeit ausgelaufen sind, sieht ähnlich aus wie bei einer ausgelaufenen Batterie, nur halt nicht so große Mengen, dann sind die unter Garantie hinüber. Da nicht mehr die korrekte Spannung geliefert wird, gibts eben jene Fehler Symptome. Je nachdem welche Kondensatoren es sind, spinnt es halt entsprechend. Meistens erst nachdem der Computer eine Weile gelaufen ist. Die kann man zwar per Lötkolben wechseln, ist aber ´ne schwierige Kiste. Da hilft fast nur neues Board.
 
TE
M

MrFoggy

Neuer Benutzer
Mitglied seit
11.09.2004
Beiträge
9
Reaktionspunkte
0
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

Also ein Windows-Problem ist es ziemlich sicher nicht, denn abgestürzt ist der PC auch unter Linux...

Na ja, interessanterweise läuft der PC jetzt schon einige Stunden ohne einen Fehler. Ich hab nichts verändert, außer, dass ich meine USB-Webcam ausgezogen hab. Ob's jetzt daran lag, weiß ich nicht, kann auch sein, dass die Phase jetzt gerade Zufall ist.

Aber mal generell: Ist es sinnvoll, mir ein stärkeres Netzteil zu kaufen bei meinen zwei Festplatten und zwei CD/DVD-Laufwerken und was-ich-noch-alles-dranhängen-hab..?
 

Micha2

Bekanntes Gesicht
Mitglied seit
14.03.2002
Beiträge
622
Reaktionspunkte
0
AW: Ein mysteriöser Fehler nach dem anderen... Woran könnte es liegen?

MrFoggy am 10.12.2005 12:02 schrieb:
Also ein Windows-Problem ist es ziemlich sicher nicht, denn abgestürzt ist der PC auch unter Linux...

Na ja, interessanterweise läuft der PC jetzt schon einige Stunden ohne einen Fehler. Ich hab nichts verändert, außer, dass ich meine USB-Webcam ausgezogen hab. Ob's jetzt daran lag, weiß ich nicht, kann auch sein, dass die Phase jetzt gerade Zufall ist.

Aber mal generell: Ist es sinnvoll, mir ein stärkeres Netzteil zu kaufen bei meinen zwei Festplatten und zwei CD/DVD-Laufwerken und was-ich-noch-alles-dranhängen-hab..?
Ich hatte die gleichen symptome mit meinem rechner.
abends nach einem neustart ging er einfach nicht wieder an. tags darauf schnurrte er wieder bis zu nem neustart. als ich am nächsten morgen den rechner wieder anschalten wollte, ging er wieder nicht. abends schnurrte er dann wieder ne weile. die symptome waren haargenau wie deine.
ich vermutete, das meine GF6600GT nen defekt hatte(gleiche problem im rechner meiner tochter). ich verkaufte sie also bei Ebay als defekt für knapp 85€ und holte mir ne GF6800 von ASUS für 143€. Das Problem war fast gelöst. Ein neues netzteil(520W) musste noch her damit der rechner beim spielen nicht mehr abstürzte.
der käufer der graka übermittelte mir noch eine email, das er die 6600GT nach gründlicher lüfterreinigung wieder zum laufen bekommen hat und er werde sie noch mit 3D-Spielen ausgiebig testen.
allerdings antwortete er auf keine meine anfragen mehr.

naja, vielleicht konnte ich dir ja helfen. entweder wars wirklich die graka. oder es war mein altes 400watt netzteil.
 
Oben Unten