BF4 (x64) + MSI Afterburner 4.0 = 0 fps

_Mort_

Neuer Benutzer
Mitglied seit
14.10.2001
Beiträge
24
Reaktionspunkte
2
Ich habe schon und möchte auch weiterhin MSI Afterburner nutzen, um über den permanenten Video-Ausgabe-Buffer das Spielgeschehen von Battlefield 4 mitschneiden zu können.
Vermutlich kennen es viele, seit einem mir unbekannten Versionssprung (Afterburner oder BF4) funktioniert das nicht mehr, so dass diese Kombination zu 0-1 fps (de facto Stillstand) bereits im Ladebildschirm von Battlefield führt.

Die Hardware ist hierbei nicht sonderlich betroffen, da sowohl die CPU, GPU, RAM als auch die SSD noch performanceseitig Luft nach oben hätte. Irgend etwas blockt und führt zum Stillstand, so dass man Afterburner nicht benutzen kann.
Eine Lösung, die ich nach etwas Recherche gefunden habe, ist es beim Start von BF4 auf den x64 Modus zu verzichten und das Spiel über die Origin Konfiguration im x86 Modus zu starten.
Das funktioniert und lässt mich wieder Afterburner nutzen. Aus Gründen der RAM Nutzung würde ich jedoch gerne eine Lösung finden die dennoch den x64 Modus erlaubt.

Wer von euch kann mir helfen und gute Tips, Lösungen oder Ideen geben?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Treiber sind aber alle aktuell? Ich selber hab BF4 nicht, kann es daher nicht testen
 
TE
M

_Mort_

Neuer Benutzer
Mitglied seit
14.10.2001
Beiträge
24
Reaktionspunkte
2
Ja, hier liegt das Problem leider nicht.
 
Oben Unten