Bestimmte Spiele stürzen nach etwa 10 Minuten ab

Scifius

Benutzer
Mitglied seit
09.07.2008
Beiträge
44
Reaktionspunkte
1
Bestimmte Spiele stürzen nach etwa 10 Minuten ab

Hallo!

Ich habe seit einiger Zeit ein Problem mit folgenden Spielen: Age of Empires 3, Medieval 2 - Total War, Panzer Elite Action
Wenn ich die Spiele starte, laufen sie zunächst problemlos - bis nach etwa 10 Minuten plötzlich der Bildschirm einfriert und sie komplett abstürzen - so komplett, dass nicht einmal Strg+Alt+Entf hilft. (In sehr seltenen Fällen startet der PC nach kurzer Zeit aber von selbst neu.) Das Besondere daran: Dieses Problem tritt nur bei diesen Spielen auf und erst seit einiger Zeit. Wann genau es begann, kann ich nicht sagen, da ich längere Zeit kaum noch gespielt habe. Als ich vor etwa einem Jahr wieder einmal Age of Empires 3 spielen wollte, merkte ich es, und seither auch bei den anderen beiden genannten Titeln. (Das Problem hatte ich anfangs auch bei dem Spiel "0 A. D.", wo ich es beheben konnte, indem ich diverse Grafikoptionen (wie Schatten etc.) deaktivierte, was bei Age of Empires 3 aber nichts brachte.) Bei Age of Empires 3 versuchte ich es mit einer Systemwiederherstellung, die nichts bewirkte, was aber auch daran liegen kann, dass ich den Wiederherstellungszeitpunkt nicht weit genug in der Vergangenheit gewählt hatte. (Da ich es davor schon lange nicht gespielt hatte, weiß ich leider nicht, wann sich das Problem theoretisch einstellte.) Neuinstallationen der Spiele brachten nichts, die Patches sind aktuell. Andere Spiele laufen, soweit ersichtlich, klaglos (wobei ich nicht so viele habe und in den letzten Jahren fast keine mehr gekauft habe - zuletzt Panzer Corps: Afrika Korps).
Ich weiß, dass es im Internet in verschiedenen Foren bereits Anfragen anderer Spieler gibt, die Probleme mit nach ca. 10 Minuten einfrierenden Spielen haben, aber die helfen mir nicht wirklich weiter, da entweder nur ein Spiel betroffen ist oder alle Spiele oder das Problem von Anfang an auftrat oder nach einer Änderung der Hardware. Bei mir sind aber nur bestimmte Spiele betroffen und erst seit einiger Zeit. Davor liefen sie jahrelang problemlos, und an der Hardware oder dem Betriebssystem habe ich nichts geändert.
Somit kann ich mir das Problem in meinem Fall eigentlich nur damit erklären, dass irgendein Systemprogramm o. ä. defekt wurde, das diese drei Spiele benötigen, viele andere Spiele aber nicht.
Hat jemand eine Idee?

Mein System:
HP Pavilion 061
Microsoft Windows XP Home Edition SP 2
AMD Athlon(tm) 64 Processor 3700+ 2,2 GHz
984 MHz, 512 MB RAM
 

McDrake

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.554
Reaktionspunkte
5.688
Könnts evtl was mit der Lüftung zu tun haben?
Wenn Du in den Optionen was runterstellst, produziert das Teil ja auch weniger Hitze.

Schon mal das Gehäuse aufgemacht und Lüfter gereinigt?

Ok, das ist jetzt eher ein Amateurtipp von mir, das gebe ich zu
;)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.763
Reaktionspunkte
5.973
Der PC ist ja megaalt, da kann es gut sein, dass zuviel Staub drin ist oder auch die Wärmepaste völlig ausgetrocknet ist. Hast du mal entstaubt und überhaupt jemals den Kühler abmontiert und neue Paste draufgemacht?

Verfolg doch mal die Temperaturen mit einem Überwachungstool. Was für eine Grafikkarte hast du?
 
TE
S

Scifius

Benutzer
Mitglied seit
09.07.2008
Beiträge
44
Reaktionspunkte
1
Erst einmal danke für die Rückmeldung.

Ich habe eine NVIDIA GeForce 6600.

Entstaubt, so gut ich das kann, habe ich immer wieder einmal. Den Kühler abmontiert und mit neuer Paste bestrichen habe ich noch nie. Ich glaube, wenn ich das versuchen würde, könnte ich den Turm auch gleich zum Schrott geben.

Ich habe die Temperatur mit dem Programm Core Temp32 gemessen. Im Normalfall (nur Firefox an) zeigt es mir eine CPU-Temperatur von ca. 39-42° C an. Ich habe ein paar Minuten lang Medieval 2 gespielt und das Programm dann beendet (also ehe der PC wieder abstürzte) und konnte dann folgende Werte sehen:
TCase Max: 57° C
Core #0: 43° C Min. 30° C Max. 54° C
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.763
Reaktionspunkte
5.973
Okay, dann ist es eher die Grafikkarte, FALLS es Hitze ist. Nimm dazu mal das Tool MSI-Afterburner, das hat rechts so "Kurven", eine davon auch die Temperatur. Spiel mal eine Weile, so dass es noch nicht abstürzt, dann geh aus dem Spiel und schau, wie hoch die Kurve ging.


Was ansonsten sein kann ist einfach nur ein Festplattenfehler oder vlt auch nur ein Windows-Problem, aber da ist eine Neuinstallation ja vermutlich noch nicht sooo lange her (wegen der SSD)
 
TE
S

Scifius

Benutzer
Mitglied seit
09.07.2008
Beiträge
44
Reaktionspunkte
1
@ Herbboy:

Ich habe keine Ahnung, was ich falsch mache, aber es klappt nicht.
Zuerst habe ich es mit dem MSI Afterburner versucht, aber dort scheint kein Graph für die GPU-Temperatur auf, egal welchen Skin ich wähle. In den Einstellungen finde ich auch nichts, womit ich ihn aktivieren könnte. Angezeigt wird primär die CPU-Auslastung, daneben gibt es Graphen für Lüftergeschwindigkeit etc., aber nichts zur Temperatur.
Dann habe ich es mit dem NVIDIA-Inspector versucht. ( Nvidia Inspector zum Download: Version 1.9.7.3 ) In etwa dasselbe Problem: Das Kästchen, in dem eigentlich die Temperatur angezeigt werden sollte, ist ausgegraut. Das Kästchen rechts neben der "Driver Version" (das dem Symbol zufolge wohl die Einstellungen enthält) lässt sich auch nicht anklicken.

Aber ich glaube zunehmend, dass es tatsächlich mit der Temperatur zu tun haben könnte. Wenn ich den Turm offenlasse, dauert es länger bis zum Absturz.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.763
Reaktionspunkte
5.973
Es kann gut sein, dass Deine Karte einfach zu alt ist und daher die Temp nicht erkannt wird. Hast du denn mal bei der Grafikarte den Kühler und Lüfter gut gereinigt?
 
TE
S

Scifius

Benutzer
Mitglied seit
09.07.2008
Beiträge
44
Reaktionspunkte
1
Nur soweit das ohne Zerlegen geht.
 
Oben Unten