ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

tschortschii

Neuer Benutzer
Mitglied seit
31.05.2007
Beiträge
29
Reaktionspunkte
0
ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

Also ich stürze bei jedem spiel ab wenn ich zu Hohe auflösungen sprich schatten usw. einstelle, ist das normal früher hat es einfach geruckelt und jetzt stürze ich immer ab, und kann das spiel erst garnimmer richtig öffen.

Wenn ich dann mit dem Ati tool 3D show machen stürzt er auch nach ner zeit wieder ab was denn da los ??
kann mir jemand helfen ? die karte müsste doch viel höhere temperaturen aushalten ohne abzustürzen.??

wenn ich das geld habe were ich mir saofort ne geforce 8800gts 320 kaufen und nicht mehr so eine ATI scheisse !!!!!!!

ahja hab nen Amd X2 6000+ und 2 GB RAM
 

Eol_Ruin

Bekanntes Gesicht
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

- Netzteil ausreichen?
- Wie sieht der Absturz aus (mit/ohne Bluescreen)
- Wenn mit Bluescreen --> welches Programm verursacht ihn
- irgendwas übertaktet?
- Treiber schon mal komplett gelöscht und neu installiert?
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

tschortschii am 30.08.2007 22:19 schrieb:
Also ich stürze bei jedem spiel ab wenn ich zu Hohe auflösungen sprich schatten usw. einstelle, ist das normal früher hat es einfach geruckelt und jetzt stürze ich immer ab, und kann das spiel erst garnimmer richtig öffen.

Wenn ich dann mit dem Ati tool 3D show machen stürzt er auch nach ner zeit wieder ab was denn da los ??
kann mir jemand helfen ? die karte müsste doch viel höhere temperaturen aushalten ohne abzustürzen.??

wenn ich das geld habe were ich mir saofort ne geforce 8800gts 320 kaufen und nicht mehr so eine ATI scheisse !!!!!!!

ahja hab nen Amd X2 6000+ und 2 GB RAM

Installier doch mal den aktuellen Chipsatztreiber, Auch schon ein Bios-Reset vorgenommen?
 

der-jo

Bekanntes Gesicht
Mitglied seit
19.12.2006
Beiträge
1.971
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

welches modell ist es denn? Also welcher Kühler?
Hab auch ne x1950 Pro Extreme und die ist unter Volllast nicht über 60C° zu kriegen, auch übertaktet nicht.sobald der Lüfter anfängt auf mehr als 50% zu drehen wird sie wieder kühler, und er ist kaum zu hören.
 
TE
T

tschortschii

Neuer Benutzer
Mitglied seit
31.05.2007
Beiträge
29
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

der-jo am 31.08.2007 09:25 schrieb:
welches modell ist es denn? Also welcher Kühler?
Hab auch ne x1950 Pro Extreme und die ist unter Volllast nicht über 60C° zu kriegen, auch übertaktet nicht.sobald der Lüfter anfängt auf mehr als 50% zu drehen wird sie wieder kühler, und er ist kaum zu hören.



Es is eine Connect 3D
 
TE
T

tschortschii

Neuer Benutzer
Mitglied seit
31.05.2007
Beiträge
29
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

Eol_Ruin am 30.08.2007 23:54 schrieb:
- Netzteil ausreichen?
- Wie sieht der Absturz aus (mit/ohne Bluescreen)
- Wenn mit Bluescreen --> welches Programm verursacht ihn
- irgendwas übertaktet?
- Treiber schon mal komplett gelöscht und neu installiert?


Das bild bleibt hängen dannn fährt der lüfter die drehzahl runter und dann geht garnichts mehr. Komm dann nur noch mit dem task manager dazu das spiel zubeenden, klappt aber auch nicht immer. NE hab nichts übertaktet das geht schon garnicht wenn ichs versuch stürtzt die grafigkarte sofort ab hab erst den original treiber drauf gehat den von der ch und dann mal den 7.4 runtergeladen bringt nichts. achja immer wennn es wieder abgestürtzt ist hat sich das ccc geöffnet ?!?!?

Hab ein be quiet! 450 Watt denk das müsste reichen !
 

tatort

Neuer Benutzer
Mitglied seit
01.09.2007
Beiträge
3
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

[Es muss nicht die Kühling sein. Ich hab in letzter Zeit auch das selbe Problem mit meiner X1950Pro von Sapphire. Sie stürzt in 3d Anwendungen schon nach wenigen Minuten ab. Hab mich lange damit auseinandergesetzt und alle anderen Komponenten getestet. Sogar eine andere CPU habe ich eingebaut und es hat alles nichts gebracht. Nach langen Nachforschungen im Internet hab ich was interessantes rausgefunden. Auf der Kühlerseite links neben dem Stromanschluss sitzt ein Chip. Davon gibt es 2 verschiedene Versionen. Einmal den Vitek-Chip und dann noch den Pulse-Chip. Der Name steht dick drauf. Der Vitek-Chip ist aber sowas wie die Billigvariante, die manchmal verbaut wird. Er geht ab einem bestimmten Zeitpunkt nach dem Erstbetrieb quasi kaputt. Dabei wird er bei Belastung extrem heiß und führt zu ständigen Abstürzen, da er auch nicht gekühlt ist. Hab von vielen gelesen, die dieses Problem haben. Ich selber hab auch den Vitek-Chip verbaut und habe das selbe Problem. Das ist ein bekannter Produktionsfehler bei der X1950Pro. Du solltest mal gucken, ob er bei dir auch verbaut ist. Wenn du Schmerzen fühlen willst, dann solltest du mal deinen Finger draufhalten wenn die Karte im 3d Modus ist. Naja ich hab beim Händler schonmal wegen nem Umtausch nachgefragt. Hoffentlich klappt alles.

http://www.sapphiretech.com/en/forum...5&page=3&pp=40
 
TE
T

tschortschii

Neuer Benutzer
Mitglied seit
31.05.2007
Beiträge
29
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

tatort am 01.09.2007 08:26 schrieb:
[Es muss nicht die Kühling sein. Ich hab in letzter Zeit auch das selbe Problem mit meiner X1950Pro von Sapphire. Sie stürzt in 3d Anwendungen schon nach wenigen Minuten ab. Hab mich lange damit auseinandergesetzt und alle anderen Komponenten getestet. Sogar eine andere CPU habe ich eingebaut und es hat alles nichts gebracht. Nach langen Nachforschungen im Internet hab ich was interessantes rausgefunden. Auf der Kühlerseite links neben dem Stromanschluss sitzt ein Chip. Davon gibt es 2 verschiedene Versionen. Einmal den Vitek-Chip und dann noch den Pulse-Chip. Der Name steht dick drauf. Der Vitek-Chip ist aber sowas wie die Billigvariante, die manchmal verbaut wird. Er geht ab einem bestimmten Zeitpunkt nach dem Erstbetrieb quasi kaputt. Dabei wird er bei Belastung extrem heiß und führt zu ständigen Abstürzen, da er auch nicht gekühlt ist. Hab von vielen gelesen, die dieses Problem haben. Ich selber hab auch den Vitek-Chip verbaut und habe das selbe Problem. Das ist ein bekannter Produktionsfehler bei der X1950Pro. Du solltest mal gucken, ob er bei dir auch verbaut ist. Wenn du Schmerzen fühlen willst, dann solltest du mal deinen Finger draufhalten wenn die Karte im 3d Modus ist. Naja ich hab beim Händler schonmal wegen nem Umtausch nachgefragt. Hoffentlich klappt alles.

http://www.sapphiretech.com/en/forum...5&page=3&pp=40
danke für die information ich werd gleich mal nachschauen und dann den händler kontaktieren
 

nassa

Neuer Benutzer
Mitglied seit
10.02.2007
Beiträge
22
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

also ich hatte mir vor einer Woche ne X1950 Pro von Connect3D gekauft. Bei allen 3D-Anwendungen ist die Karte nach ein paar Minuten immer abgeschmiert.
Ich hatte dann mal mit ATI-Tool die max-Temp. kontrolliert und festgestellt, dass sie immer bei 68°C abstürzt.
Daraufhin habe ich dann den Kühler demontiert und die völlig alte und ranzige Wärmeleitpaste entfernt, den Kupferboden des Kühlers ordentlich gesäubert und mit meiner eigenen Wärmeleitpaste (AC Ceramique...oder so) neu bestrichen.
Dann stellte ich fest, dass rechts unten am Kühler (Referenzkühler) (bei Frontalansicht, PCI-e unten) eine Vertiefung, wie eine Art Pickel, einfach in der Luft hing und den darunter liegenden Chip (keine Ahnung wozu der gut ist) noch nicht einmal berührte. Ich habe dann von den dicken Wärmeleitpads, welche den Speicher mit dem Kühler verbinden, ein kleines Stück abgeschnitten (ca. 2x2 mm) und unter den "Pickel" geklebt. Jetzt bestand quasi eine Verbindung zwischen diesem kleinen Chip und den Kühler.

Als ich jetzt ATI-Tool startete und die Karte belastete, konnte ich die Karte bis über 80°C treiben ohne Absturz. Weiter habe ich nicht probiert. Bisher hatte ich nun auch keine Abstürze mehr.

Entweder lag es nun an der veralteten und meiner Meinung nach auch zu dick aufgetragenen Wärmeleitpaste oder an der fehlenden Kühlung des kleinen Chips unten rechts.
 
TE
T

tschortschii

Neuer Benutzer
Mitglied seit
31.05.2007
Beiträge
29
Reaktionspunkte
0
AW: ATI Radeon 1950 Pro 512 MB stürtzt bei 72 °C immer ab !???

nassa am 02.09.2007 14:39 schrieb:
also ich hatte mir vor einer Woche ne X1950 Pro von Connect3D gekauft. Bei allen 3D-Anwendungen ist die Karte nach ein paar Minuten immer abgeschmiert.
Ich hatte dann mal mit ATI-Tool die max-Temp. kontrolliert und festgestellt, dass sie immer bei 68°C abstürzt.
Daraufhin habe ich dann den Kühler demontiert und die völlig alte und ranzige Wärmeleitpaste entfernt, den Kupferboden des Kühlers ordentlich gesäubert und mit meiner eigenen Wärmeleitpaste (AC Ceramique...oder so) neu bestrichen.
Dann stellte ich fest, dass rechts unten am Kühler (Referenzkühler) (bei Frontalansicht, PCI-e unten) eine Vertiefung, wie eine Art Pickel, einfach in der Luft hing und den darunter liegenden Chip (keine Ahnung wozu der gut ist) noch nicht einmal berührte. Ich habe dann von den dicken Wärmeleitpads, welche den Speicher mit dem Kühler verbinden, ein kleines Stück abgeschnitten (ca. 2x2 mm) und unter den "Pickel" geklebt. Jetzt bestand quasi eine Verbindung zwischen diesem kleinen Chip und den Kühler.

Als ich jetzt ATI-Tool startete und die Karte belastete, konnte ich die Karte bis über 80°C treiben ohne Absturz. Weiter habe ich nicht probiert. Bisher hatte ich nun auch keine Abstürze mehr.

Entweder lag es nun an der veralteten und meiner Meinung nach auch zu dick aufgetragenen Wärmeleitpaste oder an der fehlenden Kühlung des kleinen Chips unten rechts.


Ich hab den kühler auch schon mal abgeschraubt, und die Wärmeleitpaste wahr total hart und eingetrocknet hab mir neue paste bestellt muss nächste wochen mal kommen ich werds dann versuchen danke für die info .


bin aber echt enttäuscht hatte sowas noch nie also wenn sie wieder läuft werd ich sie verkaufen und mir die 8800 gts holen
 
Oben Unten