1Gefällt mir
  • 1 Beitrag von Bishopsuey
  1. #1
    Benutzer

    Registriert seit
    24.10.2013
    Beiträge
    47

    Bildschirm 1 ohne Strom/Signal?!

    Hallo zusammen,
    ich bräuchte mal Hilfe, denn ich bin hier am verzweifeln.

    Mein Rechner hat 2 Monitore angeschlossen, jedoch bekommt Monitor 1 seit geraumer Zeit beim Starten des Rechners einfach kein Signal bzw. keinen Strom.
    Das Ding bleibt einfach schwarz, ich komm auch nicht ins Menu mittels der Knöppe am Monitor. Monitor 2 ist auch schwarz, aber das ändert sich nach Passworteingabe von Windows, ist also normal.

    Wenn ich dann entweder zig mal (6x+) die Kabel von Mon1 neu einstecke oder alternativ 4-5x den Rechner neu starte, klappt es irgendwann und Mon1 macht, was er soll.
    Während er "aktiv" ist hat er nie Ausfälle.

    Die Komponenten:
    Intel i7 4790k
    BeQuiet Netzteil mit über 600W, glaube 800 oder 850
    Geforce GTX 970 Phantom (1 HDMI, 1 VGA, die anderen 2 modernen Slots [Name entfallen] klappen irgendwie nicht])
    Mon1 Acer S271HL (verbunden über HDMI)
    Mon2 BenQ E2200HD DVI (verbunden über VGA)

    Ich hatte zwischenzeitlich ein HDMI Switch am Rechner hängen, um per Knopfdruck das Signal von Mon1 auf den TV zu werfen, das hat auch ne Weile gut geklappt.
    Irgendwann dachte ich, als die Probleme auftraten, dass das Switch das Problem verursacht, aber das kann ich inzwischen ausschließen.
    Ansonsten hängt noch das übliche Gamer-Leuchtezeug am Rechner, was ja auch Strom zieht, aber kann das wirklich ein Problem sein?
    XBOX Controller für WIN, Teufel Headset, Logitech Maus, Logitech Tastatur, alles am leuchten. Braucht kein Schwein, macht es halt einfach.
    Ferner nochn Funksender für die Wireless Maus, um den Fernseher zu bedienen und ne Powerbar, die ich am aufladen war mittels USB.

    Das mit der Powerbar fiel mir gerade ein und jetzt frag ich mich, sind es vielleicht doch zu viele Komponenten, die überall am Rechner Saft saugen?

  2. #2
    Erfahrener Benutzer
    Avatar von sauerlandboy79
    Registriert seit
    01.02.2002
    Beiträge
    25.345
    Mal ganz profan gefragt:
    HDMI- und/oder Netzkabel des Monitors getauscht?

    "Cogito ergo sum." (René Descartes)

  3. #3
    Erfahrener Benutzer
    Avatar von fud1974
    Registriert seit
    31.12.2007
    Beiträge
    1.465
    Monitor 2 ist auch schwarz, aber das ändert sich nach Passworteingabe von Windows, ist also normal.
    Das ist vermutlich so, weil der Login-Screen auf Monitor 1 liegt. Du gibst also "blind" auf dem defekten (?) ein, dann wechselt halt die Ansicht bzw. Monitor 2 wird aktiviert.

    Eventuell könntest du dein Leiden schon mal verringern wenn Monitor 2 zum Hauptmonitor gemacht wird in Windows falls nicht geschehen?

    Oder die Anschlüsse tauschen (falls möglich) so dass Monitor 2 zu Monitor 1 wird (so das POST Messages vom BIOS auch sofort zu sehen sind.. was ich gegenwärtig vermute nicht der Fall ist?)

    Das mit der Powerbar fiel mir gerade ein und jetzt frag ich mich, sind es vielleicht doch zu viele Komponenten, die überall am Rechner Saft saugen?

    Halte ich angesichts von

    ... BeQuiet Netzteil mit über 600W, glaube 800 oder 850 ..
    für unwahrscheinlich, zumal die Monitore selber ja keinen Saft ziehen großartig.

    Geforce GTX 970 Phantom (1 HDMI, 1 VGA, die anderen 2 modernen Slots [Name entfallen] klappen irgendwie nicht])
    Hmmm..... du meinst wahrscheinlich Display Port? (könnte hinkommen laut Typenblatt). Das die nicht gehen ist aber schon ein Warnzeichen. Würde mich jedenfalls interessieren warum nicht.

    Ich würde mal sagen: Grafikkarte im Eimer (Worst Case..) , oder Monitor (auch nicht schön, je nachdem wie teuer der Monitor war) , oder eines der Kabel.

    Fang mal mit dem günstigsten an was das tauschen angeht und dann immer weiter einkreisen.

  4. #4
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.796
    Hast du mal den Monitor erst eingeschaltet, nachdem der PC schon mit dem Booten begonnen hatte? Bei meinem alten Monitor blieb das Bild manchmal schwarz, wenn er schon an war als man den PC startete.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #5
    Benutzer
    Themenstarter

    Registriert seit
    24.10.2013
    Beiträge
    47
    Zitat Zitat von sauerlandboy79 Beitrag anzeigen
    Mal ganz profan gefragt:
    HDMI- und/oder Netzkabel des Monitors getauscht?
    HDMI hatte ich mal gewechselt, das Netzkabel nicht - werde ich mal austesten.


    Zitat Zitat von fud1974 Beitrag anzeigen
    Ich würde mal sagen: Grafikkarte im Eimer (Worst Case..) , oder Monitor (auch nicht schön, je nachdem wie teuer der Monitor war) , oder eines der Kabel.
    Fang mal mit dem günstigsten an was das tauschen angeht und dann immer weiter einkreisen.
    Mon1 ist halt Qualitativ der bessere, daher der Hauptmonitor - Mon2 ist eben nur als Zweitschirm für Browser, Discord und für die Arbeit gedacht.
    Ja, meinte Display Port. Hatte damals versucht, den Fernseher damit anzuschließen, bevor ich von dem HDMI Switch erfahren habe. Habe das dann verworfen.
    Der Mon1 ist an sich dauerhaft an, dann müsst ich ihn vorm herunterfahren mal aus machen. Werde ich mal probieren.
    Die Graka macht ansich keine Anstalten, dass da irgendwas kaputt wäre. Der Monitor tut ja normalerweise, wenn er erst mal an ist, auch ohne Probleme seinen Dienst.
    Habe mir jetzt noch nen Tauschmonitor besorgt und schließe den morgen mal an, dann melde ich mich wieder.



    Zitat Zitat von Herbboy Beitrag anzeigen
    Hast du mal den Monitor erst eingeschaltet, nachdem der PC schon mit dem Booten begonnen hatte? Bei meinem alten Monitor blieb das Bild manchmal schwarz, wenn er schon an war als man den PC startete.
    Hm.. der ist an sich dauerhaft an, dann müsst ich ihn vorm herunterfahren mal aus machen. Werde ich mal probieren.

  6. #6
    Erfahrener Benutzer
    Avatar von Worrel
    Registriert seit
    22.03.2001
    Beiträge
    21.537
    Blog-Einträge
    3
    Wenn der Monitor an ist und dabei keine Probleme macht, dann liegt es nicht am Stromkabel.
    Während dem Rechnerstart ist nur ein Monitor an (wie andere schon schrieben)
    Wenn Monitore alt werden, kann irgendein Kondensator in der Netzspannungsregulierung(oä?) langsam den Geist aufgeben, so das der Monitor längere Zeit erstmal gar nix anzeigt und dann (wirklich nach "längerer Zeit" also zB 20 Minuten) erst funktioniert.
    Dem Sprach ist ein schwerer Vogel mit mattigfalten Händen, der fluglärms nach der Nachten trotzt.

  7. #7
    Benutzer
    Themenstarter

    Registriert seit
    24.10.2013
    Beiträge
    47
    Nach langem hin und her war es dann wohl doch der Monitor, der an Altersschwäche starb. Neuer Monitor macht jedenfalls keinerlei Anstalten.
    Herbboy hat "Gefällt mir" geklickt.

Ähnliche Themen

  1. PC startet nicht, Bildschirm hat kein Signal und kein Piepen
    Von Jeronimos im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 5
    Letzter Beitrag: 21.12.2014, 17:03
  2. Bildschirm bekommt kein Signal
    Von KlausmannDomi im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 6
    Letzter Beitrag: 21.10.2012, 18:08
  3. Bildschirm bekommt kein signal
    Von Knut1986 im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 3
    Letzter Beitrag: 24.12.2010, 14:10
  4. 8800 GTX und kein Signal zum Bildschirm
    Von PaterPaddel im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 11
    Letzter Beitrag: 19.11.2007, 18:45
  5. 1950 pro Bildschirm kein Signal Lösung !
    Von tatort im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 4
    Letzter Beitrag: 01.09.2007, 14:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •