Z - The Bitmapbrothers, Fehler beim Starten

gasmos87

Neuer Benutzer
Mitglied seit
30.11.2005
Beiträge
21
Reaktionspunkte
0
Hi,

ich hab mal wieder paar Klassiker ausgegraben und da war auch "Z" dabei. Dank Dos-Box unter Vista kein Problem denk ich mir und ich komme auch bis zum Ladebildschirm der ersten Mission nur dann schmeißt mich das Spiel mit folgenden Worten auf die DOS-Oberfläche zurück

Commander ZOD shoots Pirates at dawn!
Please read copyright message in Manual


Um gleich sämtliche Raubkopiererrufe zu unterbinden. Ich habe das Spiel im Orginal (aus der goldgames2 oder so) vor mir liegen. Wenn jemand weis was ich tun kann, soll er sich bitte melden.

Dankeschön

:edit:
ah ja es kommt noch der Fehler: Kritische Datei fehlt: MAIN.PAC
die hab ich aber schon eingefügt von der CD. Wollts nur dazu schreiben, vielleicht hats ja was zu bedeuten. Gehn tuts trotzdem nicht.
 

anjuna80

Bekanntes Gesicht
Mitglied seit
23.05.2005
Beiträge
1.749
Reaktionspunkte
19
Ich kopiere mal die Antwort aus einem anderen Forum, wo das gleiche Problem aufgetreten war:

so ich habe es geschafft.

am besten gehts mit der DOSBox.
Jedoch gibt es ein Problem, da man mit der DOSBox standarmäßig die englishe Tastaturbelegung hat. Das heißt man muss erstmal eine deutsche Sprachdatei für die DOSBox downloaden.
Wenn ihr das getan habt startet ihr die DOSBox.

Dann stellt ihr die Tastaturbelegung auf deutsch um, mit folgenden Befehl: keyb gr

Nun mountet ihr eure CD und die Festplatte wo das Spiel installiert werden soll:

mount d <CDLaufwerk z.B. G>:\ -t cdrom
mount c <Festplatte>:\

Anschließend startet ihr die Installation:

d:
install

Wenn ihr das Spiel installiert habt und es starten wollt, welchselt ihr auf die Festplatte:

c:

Danach sucht ihr das verzeichnis raus, wo ihr das Spiel installiert habt. (mit dem Befehl "dir" bekommst du eine Liste angezeigt mit den ganzen Dateien und Ordnern)
Falls ihr das Spiel im Verzeichnis "Z" habt gebt ihr noch folgendes ein:

cd /z

Danach befindet ihr euch in dem Spielordner. Nun startet ihr das Spiel einfach mit:

z

Dann seid ihr auch schon fertig.
Vergesst nur nicht euer Laufwerk und eure Festplatte vorher immer zu mounten.

Den Vollbildmodus schaltet ihr mit ALT + ENTER ein.

Vielleicht klappt es ja.
 
TE
G

gasmos87

Neuer Benutzer
Mitglied seit
30.11.2005
Beiträge
21
Reaktionspunkte
0
Soweit bin ich ja auch schon... ich komm auch bis zum ladebildschirm der ersten Mission aber dann ist wie gesagt feierabend
 

anjuna80

Bekanntes Gesicht
Mitglied seit
23.05.2005
Beiträge
1.749
Reaktionspunkte
19
Soweit bin ich ja auch schon... ich komm auch bis zum ladebildschirm der ersten Mission aber dann ist wie gesagt feierabend
Ich dachte nur du hast vielleicht einen Schritt, wie z.B. das mounten des CDRom-Laufwerks, vergessen oder falsch gemacht.
Hast du das Spiel auch innerhalb der Dos-Box installiert? Wenn nicht, würde ich das auch mal versuchen.
Wie gesagt, im Thread tauchte das gleiche Problem auf, und mit allen aufgefürten Schritten in meinem Quote sollte es laufen.
 
TE
G

gasmos87

Neuer Benutzer
Mitglied seit
30.11.2005
Beiträge
21
Reaktionspunkte
0
Nein also ich gemount was geht ;) und ich habs über windoof und über dosbox installiert, die Fehlermeldung bleibt die gleiche

:edit:

Setz mir mal den Link vom anderen Thread rein, dann schau ich mir den mal selber an
 
Oben Unten