Wer hat noch den Standardlüfter auf einer Sapphire Radeon X1900XT?

OneManClan

Benutzer
Mitglied seit
07.07.2006
Beiträge
51
Reaktionspunkte
0
Wer hat noch den Standardlüfter auf einer Sapphire Radeon X1900XT?

Hi,
ich habe das Modell mit 256 MB und mir wg. Lautstärke und Hoffnung auf bessere Kühlung den Zalman VF900Cu draufgebaut.
Leiser is er, aber ich komm Idle im Silent Mode auf 66°, Normal Mode ca 47°, unter Vollast an die 95°.
Vollast im Silent Mode -> hat sich abgeschaltet...

Nun mal zum Vergleich:
Hat jemand noch die Standardkarte und kann mal seine Temperaturen aus dem AtiTool posten?

Ach ja, ich hab nen 120mm Lüfter direkt darauf gerichtet, 2 Papst 90 mm Lüfter und ein NT das auch noch warme Luft absaugt. Slotblenden neben der Karte sind auch weg.

Merci!
 

OBI-KENOBI

Benutzer
Mitglied seit
17.03.2005
Beiträge
71
Reaktionspunkte
0
AW: Wer hat noch den Standardlüfter auf einer Sapphire Radeon X1900XT?

OneManClan am 22.05.2007 21:04 schrieb:
Hi,
ich habe das Modell mit 256 MB und mir wg. Lautstärke und Hoffnung auf bessere Kühlung den Zalman VF900Cu draufgebaut.
Leiser is er, aber ich komm Idle im Silent Mode auf 66°, Normal Mode ca 47°, unter Vollast an die 95°.
Vollast im Silent Mode -> hat sich abgeschaltet...

Nun mal zum Vergleich:
Hat jemand noch die Standardkarte und kann mal seine Temperaturen aus dem AtiTool posten?

Ach ja, ich hab nen 120mm Lüfter direkt darauf gerichtet, 2 Papst 90 mm Lüfter und ein NT das auch noch warme Luft absaugt. Slotblenden neben der Karte sind auch weg.

Merci!
Servus,

habe genau die gleiche Karte wie du, bloß die 512er Version davon. (siehe Signatur)

Die Temps Idle im normalen Mode sind ca. 30° und unter Volllast ca. 78°.
Ich weiß jetzt nicht ob es am unterschiedlichen Videospeicher liegt, was eigentlich auch nicht sein kann.
Wie hast du den Lüfter montiert, also was hast du für eine Wärmeleitpaste benutzt und wie dick hast du diese aufgetragen?
 

Crymuffin

Erfahrener Benutzer
Mitglied seit
03.12.2005
Beiträge
269
Reaktionspunkte
0
AW: Wer hat noch den Standardlüfter auf einer Sapphire Radeon X1900XT?

Servus,
deine Temps kommen mir schon recht hoch vor, aber leider habe ich keine Vergleichswerte, da meine mit wasser gekühlt wird (max.54°C) :-D
Aber ich glaube meine war etwa 85-90°C warm/heiß.
Ich würde als erstes auch die Menge der Wärmeleitpaste als Fehlerquelle bei Dir vermuten.
Hast Du die Die ganz dünn mit WLP bestrichen ??
Mach den Kühler halt noch mal runter und sieh nach, das die Menge stimmt,
bzw. ob der Kühler gut aufliegt.
mfg
 
TE
O

OneManClan

Benutzer
Mitglied seit
07.07.2006
Beiträge
51
Reaktionspunkte
0
AW: Wer hat noch den Standardlüfter auf einer Sapphire Radeon X1900XT?

Danke erstmal.
Hatte erst recht viel drauf, dann mich besser informiert, runtergemacht und ne ganz dünne Schicht drauf (mitgelieferte Zalmanpaste).
Hab mir auch schon das Liquid Metal angeschaut und finde den Preis zu heftig...
 

INU-ID

Bekanntes Gesicht
Mitglied seit
15.09.2004
Beiträge
5.388
Reaktionspunkte
2
AW: Wer hat noch den Standardlüfter auf einer Sapphire Radeon X1900XT?

Ich hab zwar nur ne XTX, aber evtl. hilfts dir ja weiter:

Die max. je erreichte Temp lag bei 92°, dabei dreht der (Standardkühler is noch drauf) Lüfter mit max. 50%.
 
Oben Unten