Vista: 7600 GT lässt sich nicht installieren

LeonderZweite

Erfahrener Benutzer
Mitglied seit
22.12.2004
Beiträge
114
Reaktionspunkte
0
Vista: 7600 GT lässt sich nicht installieren

Hi,

ich brauche dringend eure Hilfe oder wenigstens neue Lösungsansätze, weil ich einfach nicht weiß, woran es scheitert.

Vorweg meine Konfiguration:

C2D E6400
3GB Ram
Geforce 7600GT
Asus P5B
Windows Vista Business 32 Bit


Gestern habe ich XP runtergeschmissen und bin auf Windows Vista Business (MSDN AA Lizenz) umgestiegen. Soweit hat auch alles geklappt und fast alle Treiber sind installiert, bis auf die meiner Geforce 7600GT :(

Ich habe probiert diese Forceware Versionen zu installieren:

ForceWare 158.43 für Windows Vista 32 Bit
ForceWare 158.18 für Windows Vista 32 Bit

Beim Starten der Setupdatei kommt allerdings direkt zu Beginn folgende Fehlermeldung:

"Das NVIDIA Setup-Programm konnte keine Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet."

Beim direkt darauf folgenden erneuten Installationsversuch steht dann folgende Fehlermeldung da (warum ist die diesmal anders?...):

"Setup hat festgestellt, dass das verwendete Betriebssystem nicht Windows Vista [32-bit] ist. Das Setup-Programm und die damit verbundenen Treiber können nur unter Windows Vista [32-bit] ausgeführt werden. Die Installation wird abgebrochen."

Das kann doch aber gar nicht sein, weil ich nunmal definitiv Windows Vista 32 bit mit allen Registrierungsschlüsseln und Aktivierungen habe.

Letzter Versuch war dann die Treiber im Gerätemanager zu installieren, also bin ich dort auf den Videocontroller (da keine Grafikkarte installiert ist, mit gelbem Warnzeichen) und wollte dort die Treiber über's Inernet aktualisieren, aber bevor überhaupt mit der Suche begonnen wird, kommt dort folgende Fehlermeldung:

"Das Installationsprogramm für "Display" konnte nicht geladen werden. Setzen sie sich mit dem Hardwarelieferanten in Verbindung."


Also stehe ich nun ohne installierte Grafikkarte da und hoffe, dass mir einer von euch sagen kann, wie ich das Problem lösen könnte.

Vorab schonmal danke für jede Hilfe!

Gruß, Tim
 

GR-Thunderstorm

Bekanntes Gesicht
Mitglied seit
02.08.2004
Beiträge
1.397
Reaktionspunkte
0
AW: Vista: 7600 GT lässt sich nicht installieren

LeonderZweite am 24.05.2007 21:43 schrieb:
Hi,

ich brauche dringend eure Hilfe oder wenigstens neue Lösungsansätze, weil ich einfach nicht weiß, woran es scheitert.

Vorweg meine Konfiguration:

C2D E6400
3GB Ram
Geforce 7600GT
Asus P5B
Windows Vista Business 32 Bit


Gestern habe ich XP runtergeschmissen und bin auf Windows Vista Business (MSDN AA Lizenz) umgestiegen. Soweit hat auch alles geklappt und fast alle Treiber sind installiert, bis auf die meiner Geforce 7600GT :(

Ich habe probiert diese Forceware Versionen zu installieren:

ForceWare 158.43 für Windows Vista 32 Bit
ForceWare 158.18 für Windows Vista 32 Bit

Beim Starten der Setupdatei kommt allerdings direkt zu Beginn folgende Fehlermeldung:

"Das NVIDIA Setup-Programm konnte keine Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet."

Beim direkt darauf folgenden erneuten Installationsversuch steht dann folgende Fehlermeldung da (warum ist die diesmal anders?...):

"Setup hat festgestellt, dass das verwendete Betriebssystem nicht Windows Vista [32-bit] ist. Das Setup-Programm und die damit verbundenen Treiber können nur unter Windows Vista [32-bit] ausgeführt werden. Die Installation wird abgebrochen."

Das kann doch aber gar nicht sein, weil ich nunmal definitiv Windows Vista 32 bit mit allen Registrierungsschlüsseln und Aktivierungen habe.

Letzter Versuch war dann die Treiber im Gerätemanager zu installieren, also bin ich dort auf den Videocontroller (da keine Grafikkarte installiert ist, mit gelbem Warnzeichen) und wollte dort die Treiber über's Inernet aktualisieren, aber bevor überhaupt mit der Suche begonnen wird, kommt dort folgende Fehlermeldung:

"Das Installationsprogramm für "Display" konnte nicht geladen werden. Setzen sie sich mit dem Hardwarelieferanten in Verbindung."


Also stehe ich nun ohne installierte Grafikkarte da und hoffe, dass mir einer von euch sagen kann, wie ich das Problem lösen könnte.

Vorab schonmal danke für jede Hilfe!

Gruß, Tim

Hast du mal probiert, im Gerätemanager die entpackten Treiber manuell zu installieren?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
AW: Vista: 7600 GT lässt sich nicht installieren

ist dein vista schon aktiviert? vielleicht muss man das zuerst tun, keine ahnung...

oider hast du aus versehen vista64bit?
 
TE
L

LeonderZweite

Erfahrener Benutzer
Mitglied seit
22.12.2004
Beiträge
114
Reaktionspunkte
0
AW: Vista: 7600 GT lässt sich nicht installieren

GR-Thunderstorm am 24.05.2007 21:51 schrieb:
LeonderZweite am 24.05.2007 21:43 schrieb:
Hast du mal probiert, im Gerätemanager die entpackten Treiber manuell zu installieren?

Ja, da kommt die gleiche Fehlermeldung wie beim Versuch des Updates per Internet.

Und ja, die 32-bit Version habe ich auch. Stand beim Download so und steht jetzt im System so, also sollte das wohl stimmen :)
Zumal andere Vista 32-bit Treiber ja auch laufen.

;( Bin für weitere Vorschläge zu haben.
 

N-o-x

Bekanntes Gesicht
Mitglied seit
11.02.2007
Beiträge
897
Reaktionspunkte
0
AW: Vista: 7600 GT lässt sich nicht installieren

LeonderZweite am 24.05.2007 22:12 schrieb:
;( Bin für weitere Vorschläge zu haben.

Vorneweg, ich selbst habe Vista x64 und eine GF 7950GT und bringe deshalb nur Vermutungen an.

Normalerweise beinhaltet Vista ja schon NVIDIA Treiber. Zwar uralte (96.86 oder so ähnlich), aber die gehen ja erstmal. Demnach sollte deine Grafikkarte erstmal laufen und als 7600GT erkannt werden ohne dass du was zutun musst. Hängt's denn hier schon? Hast du den Treiber deinstalliert, da du ja geschrieben hast das VGA Gerät wird mit gelbem Fragezeichen angezeigt?

Außerdem macht mich die Meldung, dass keine passende Hardware gefunden wurde stuzig. Früher mal Grafikbios geflasht? Vielleicht hast du noch eine alte Grafikkarte die du stattdessen mal testweise einbauen kannst. Oder es ist irgendwas am BS zerschossen.

Mit der Aktivierung hat das übrigens nix zu tun. Ich mach das auch frühestens wenn ich damit genervt werde und dann sind in der Regel schon alle Treiber drauf.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
AW: Vista: 7600 GT lässt sich nicht installieren

als, du hast ja andere treiber für's board usw. schon installiert, oder? hast du denn seitdem nen neustart gemacht?

und hast du nen virenscanner schon aktiv? ggf. stört der?
 
TE
L

LeonderZweite

Erfahrener Benutzer
Mitglied seit
22.12.2004
Beiträge
114
Reaktionspunkte
0
AW: Vista: 7600 GT lässt sich nicht installieren

Herbboy am 24.05.2007 22:32 schrieb:
als, du hast ja andere treiber für's board usw. schon installiert, oder? hast du denn seitdem nen neustart gemacht?

und hast du nen virenscanner schon aktiv? ggf. stört der?

Ich habe fast alle Treiber installiert und schon mehrmals Neustarts gemacht. Sprich alle verfügbaren Windowsupdates und Intel Updates, allerdings ist das Motherboard (Asus P5B) noch im AUslieferungszustand und das Bios noch nicht aktualisiert, da ich momentan für's Biosupdate kein Diskettenlaufwerk habe und die mitgelieferte CD bei Vista ihren Dienst verweigert.

Sollte es etwa an dem fehlenden Biosupdate liegen? Eigentlich doch wohl eher nicht, oder?

Hab jetzt übrigens gelesen, dass Vista bei der Installation ohnehin schon ältere Standardtreiber für die 7600GT laden sollte, hat es aber auch schon nicht...verfluchte Technik ;(

/edit Virusprogramm ist zwar drauf aber der Prozess während des Updates beendet, sprich aus.
 
Oben Unten