(SATA) Problem mit Asus A8N SLI Deluxe

eXitus64

Bekanntes Gesicht
Mitglied seit
30.05.2005
Beiträge
2.882
Reaktionspunkte
3
Ort
Auenland
**da ich jetzt nicht mehr weis wo ich das sonst reinschreiben soll mach ich es einfach hier^^* >:| :B


Seit ungefähr 2Monaten erkennt mein Mainboard keine Sata Platten mehr. sie werden auch nicht im BIOS aufgelistet allerdings kann ich sie anwählen um ein Raid zuerstellen -,-

Bitte um dringende Hilfe da ich mein PC brauche


Warum ich jetzt erst frage, ich brauchte mein PC die Zeit über nicht und dachte das er ja vllt nach langem nicht beachten wieder funktioniert :S
 
U

unpluged

Guest
Werden die Platten denn in das Windows XP Setup eingebunden, wenn du die SATA Controller Treiber über Diskette in das Setup einspielst ?
 

Geckolaender

Benutzer
Mitglied seit
10.05.2005
Beiträge
43
Reaktionspunkte
0
Hast du die Festplatten an die richtigen SATA Ports angeschlossen?
Das Board verfügt ja über 2x4 Anschlüsse, die einen sind nur für den Raid betrieb gedacht (die links liegen, Bezeichnung: "SATA_RAID4" bis
"SATA_RAID1").
Die rechts liegenden Anschlüsse ( "SATA4" bis "SATA1") sind für den eigentlichen Primäranschluss konzipiert.
Es könnte sein dass du die Festplatte an die SATA_RAID Ports angeschlossen hast und deshalb nur im Raid Modus erkannt werden...
 
R

ripitall

Guest
Geckolaender am 14.04.2007 16:30 schrieb:
Hast du die Festplatten an die richtigen SATA Ports angeschlossen?
Das Board verfügt ja über 2x4 Anschlüsse, die einen sind nur für den Raid betrieb gedacht (die links liegen, Bezeichnung: "SATA_RAID4" bis
"SATA_RAID1").
Die rechts liegenden Anschlüsse ( "SATA4" bis "SATA1") sind für den eigentlichen Primäranschluss konzipiert.
Es könnte sein dass du die Festplatte an die SATA_RAID Ports angeschlossen hast und deshalb nur im Raid Modus erkannt werden...

an den SATA-Raid Teilen funzen Platten auch so. Man muss sie nur im Raid-Menu auf Single setzen und das wars...

Allerdings würde ich die Nvidiateile bevorzugen (es sind die schwarzen anschlüsse!). Erstens braucht man keinen extra Treiber, zweitens sind die dinger schneller (das Raidzeugs ist nur per PCI angebunden, wenn ich mich recht erinnere), drittens kann man Windows da drauf installieren ohne irgend ne Diskette einzulegen
 
TE
eXitus64

eXitus64

Bekanntes Gesicht
Mitglied seit
30.05.2005
Beiträge
2.882
Reaktionspunkte
3
Ort
Auenland
So platten werden wieder erkannt, allerdings ladet mein win xp nicht mehr sondern bricht mit einem bluescreen ab :(
 
Oben Unten