Sapphire Radeon X1900XTX - Bad Bios

Zapped

Erfahrener Benutzer
Mitglied seit
02.02.2002
Beiträge
261
Reaktionspunkte
0
Als ich heute meinen PC starten wollte bekam ich folgende Meldung:
A52021 X1900XTX BIOS
Boot Block Compatible Version Ver.022
If you want to recovery from USB device,
please do not insert any disc into CD-ROM and Floppy
Bad BIOS checksum. Starting Bios Recovery...
Checking for Floppy...
Floppy not found!
Checking for USB Device...
Checking for CD-ROM...
CD-ROM not found!
Checking for USB Device...
Checking for USB Device...
Checking for Floppy...
u.s.w.

Die Frage ist jetzt:
Selber nach dem BIOS Fahnden und versuchen das neu zu Flashen?
oder
Die Garantie geltend machen und zurückschicken (6 Monate alt, von Alternate)

Oder sonstwelche Ideen/Fragen?
 

Birdy84

Bekanntes Gesicht
Mitglied seit
31.01.2005
Beiträge
1.266
Reaktionspunkte
14
Zapped am 08.04.2007 16:40 schrieb:
Als ich heute meinen PC starten wollte bekam ich folgende Meldung:
A52021 X1900XTX BIOS
Boot Block Compatible Version Ver.022
If you want to recovery from USB device,
please do not insert any disc into CD-ROM and Floppy
Bad BIOS checksum. Starting Bios Recovery...
Checking for Floppy...
Floppy not found!
Checking for USB Device...
Checking for CD-ROM...
CD-ROM not found!
Checking for USB Device...
Checking for USB Device...
Checking for Floppy...
u.s.w.

Die Frage ist jetzt:
Selber nach dem BIOS Fahnden und versuchen das neu zu Flashen?
oder
Die Garantie geltend machen und zurückschicken (6 Monate alt, von Alternate)

Oder sonstwelche Ideen/Fragen?
Sehr merkwürdig...aber wenns tatsächlich die Graka ist, dann würd ich sie einschicken (und ca. vier Wochen warten), bevor ich sie verfrickele und die Garantie damit erloschen ist.
 
TE
Zapped

Zapped

Erfahrener Benutzer
Mitglied seit
02.02.2002
Beiträge
261
Reaktionspunkte
0
Sehr merkwürdig...aber wenns tatsächlich die Graka ist, dann würd ich sie einschicken (und ca. vier Wochen warten), bevor ich sie verfrickele und die Garantie damit erloschen ist.

Gutes Argument.
 

igsman

Erfahrener Benutzer
Mitglied seit
09.02.2005
Beiträge
122
Reaktionspunkte
0
Sieht ganz danach aus als ob der Bioschip auf der Karte flöten gegangen is
 
Oben Unten