• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

"Trackmania Sunrise" auf Win7 lauffähig machen - Trotz Anleitung nicht möglich...

sauerlandboy79

Mitglied
Mitglied seit
01.02.2002
Beiträge
27.523
Reaktionspunkte
7.765
"Trackmania Sunrise" auf Win7 lauffähig machen - Trotz Anleitung nicht möglich...

Hat es einer von euch geschafft, besagtes Spiel unter Windows 7 zum Laufen zu bekommen?

Habe mich an folgende Youtube-Anleitung gehalten

Extern eingebundener Inhalt - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. Weitere Informationen gibt es auf der Datenschutzseite.

Aber ab dem Punkt 14, wo man nach den ganzen Patches, Starforce-Treiber und dem Ersetzen der Original-Dateien kommt, erscheint bei mir nicht die wiederholte Abfrage des Spiel-Codes.
Stattdessen bleibt ein aktives, kleines Fenster übrig, dass nach dem Klick der Trackmania Sunrise.exe schlicht weiss bleibt.

Was hab ich da falsch gemacht? Oder gibt noch etwas, was man da beachten muss?

Finde es schade, nicht mehr in den Genuss dieses Arcarde-Racers zu kommen... :(
 
Zuletzt bearbeitet:

MichaelG

Mitglied
Mitglied seit
04.06.2001
Beiträge
27.920
Reaktionspunkte
7.426
Leider keine Idee. Einzige Option: 2. Partition mit XP anlegen. Das könnte hier eine Lösung sein.
 
TE
sauerlandboy79

sauerlandboy79

Mitglied
Mitglied seit
01.02.2002
Beiträge
27.523
Reaktionspunkte
7.765
Leider keine Idee. Einzige Option: 2. Partition mit XP anlegen. Das könnte hier eine Lösung sein.
Wohl die Einzige. Ich bekomme aber kein duales System auf meinem Rechner hin, und ständig im Bios von AHCI auf IDE wechseln ist auch nervig... Hab mich mit dem Problem schon mit einem anderen Thread befasst und keinen Erfolg gehabt.
 
Zuletzt bearbeitet:
Oben Unten