Probleme mit TT RGB exe

Pogo1337

Neuer Benutzer
Mitglied seit
06.08.2012
Beiträge
10
Reaktionspunkte
1
hallo zusammen,
ich hatte die Thermaltake software installiert. Es war nicht im autostart (task manager), aber trotzdem startete es immer zusammen mit windows. habe es auch deinstalliert, weil ich es eh nie nutzte. Das Problem ist jetzt, dass es trotzdem immer noch starten will, was zu etwaigen fehlermeldungen führt.
Ich habe auch schon im Windows ordner geschaut, dort finde ich aber keinen Start ordner. Was kann ich tun?

MFG
 

Anhänge

  • tt.jpg
    tt.jpg
    77,4 KB · Aufrufe: 57

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
hallo zusammen,
ich hatte die Thermaltake software installiert. Es war nicht im autostart (task manager), aber trotzdem startete es immer zusammen mit windows. habe es auch deinstalliert, weil ich es eh nie nutzte. Das Problem ist jetzt, dass es trotzdem immer noch starten will, was zu etwaigen fehlermeldungen führt.
Ich habe auch schon im Windows ordner geschaut, dort finde ich aber keinen Start ordner. Was kann ich tun?

MFG

Hast du es denn sauber über die Programme-Optionen von Windows deinstalliert? Vlt hilft es etwas, wenn du es neu installierst`? und dann updaten, PC neu starten, sauber deinstallieren?
 
TE
P

Pogo1337

Neuer Benutzer
Mitglied seit
06.08.2012
Beiträge
10
Reaktionspunkte
1
hi, genau das hab ich auch gemacht. neu drauf und wieder weg. hat geklappt danke
 
Oben Unten