PC startet gar nicht mehr!!! Dringende Hilfe gefragt!

blitzmax

Erfahrener Benutzer
Mitglied seit
10.09.2012
Beiträge
102
Reaktionspunkte
7
Website
www.youtube.com
Also folgendes ist passiert.

Ich habe mein PC in de Ruhezustand versetzt und ihn danach wieder starten wollen, na dem Neustart kam das gute Alte "Bootmngr is compressed", da ich dieses Problem schon kannte und wusste wie ich es beseitige habe ich also die Windoof CD eingeworfen und wollte es davon starten und reparieren...
Das wäre alles schön und gut gewesen, wenn das System auch von der CD gebootet hätte, was es aber nicht getan hat...

So nun etwas das Internet durchforscht und gelesen, dass man durch zurücksetzten des BIOS das Problem mit dem booten von der CD beheben kann...
Man solle also seine Mainboardbatterie nach dem Ausschalten heraus nehmen und nach 1-2 min wieder einsetzten, ich mach den PC aus, nehm ihn vom Netz, schraub ihn auf, bau die Batterie aus und setze sie nach 2 min wieder ein...

Und siehe da, es tut sich gar nichts mehr -.-
Er startet einfach gar nicht mehr, ich weis nicht was ich tun soll, bitte um euere Hilfe...

Danke im Voraus. <3
 

Worrel

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
22.838
Reaktionspunkte
8.891
- Batterie wieder richtig eingesetzt?
- evtl. beim Aufschrauben irgendein Kabel gelockert?
- Netzteil eingeschaltet? (gibt Netzteile mit extra Schalter)
- Neue Batterie ausprobiert?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Kommst Du denn ins BIOS? Da kannst bzw. musst Du halt auch erst das CD-Laufwerk in der Bootreihenfolge ganz nach oben stellen, damit die Win.CD startet
 
TE
blitzmax

blitzmax

Erfahrener Benutzer
Mitglied seit
10.09.2012
Beiträge
102
Reaktionspunkte
7
Website
www.youtube.com
Danke erstmal für die Antworten..

Batterie ist richtig drin
Netzteil hat nur einen Schalter und ist an..

Neue Batterie habe ich noch nicht getestet..


@Herbboy

Der PC startet gar nicht mehr, dass bedeutet ich drücke auf den Startknopf und es passiert rein gar nichts...
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Ist die Batterie auch 100% richtigherum drin? Die Oberseite ist ja anders "gepolt" als die Unterseite


Vlt den PC nochmal vom Strom nehmen, und später dann mal ohne Laufwerke versuchen zu starten.
 
TE
blitzmax

blitzmax

Erfahrener Benutzer
Mitglied seit
10.09.2012
Beiträge
102
Reaktionspunkte
7
Website
www.youtube.com
Zuuuu 1000% war die Batterie richtig drin ;)

Hab ich schon gemacht, hat nichts gemacht. :)

Läuft jetzt alles wieder, ich hab dann einfach is Mainboard ausgebaut, in Jumper resetet und alles wieder zusammengebastelt und siehe da, System startet und lässt sich von der CD booten. :)
Nur noch "bootrec /fixboot" und "bootrec /fixmbr" eingegeben in CMD und er ist wieder da ;)
 
Oben Unten