nVidia Grafikkarten(-Treiber) Fehler

Z

Zugluft

Gast
Guten Tag Community,

es ist wieder soweit: Mein Pc hat eine Macke.

Kurzum:
# Splinter Cell: CT gezockt
# Bild eingefroren
# Strg-Alt-Entf half nichts -> reboot
# Meldung von nVidia unter Windows:
Die NIVIDIA-Systemüberwachung, meldet das die NVIDIA-betriebene Grafikkarte nicht ausreichend mit Leistung versorgt wird.
Zum Schutz vor Hardwareschäden und vor Systemausfällen wurde die Leistungsfähigkeit des Grafikprozessors auf ein Niveau verringert, das weiterhin einen sicheren Betrieb ermöglicht.

# Bei Splinter Cell: CT werden quasi nur noch Wände und Böden, Musik und Ton geladen (alles andere wie Gegner, Treppen, Licht und Schatten fehlen), an den einstellungen im Spiel liegt es nicht, hab ich schon experementiert.

Auch die Grafikkartentreiber hab ich schon aktualisiert: Hilft auch nicht!

Deswegen benötige ich euren fachkundigen Rat ^^

Grafikkarte: XperVision 6800GS
Treiber: Forceware 93.71// Gerätemanager: 6.14.10.9371
Netzteil (Enermax): 460Watt
GPU-Temperatur laut Everest: ~90°

Ich möchte meinen Urpsrungszustand wieder erreichen =) Wie kann ich das?
 

JadawinUK

Autor
Mitglied seit
09.05.2004
Beiträge
40
Reaktionspunkte
0
Also das hoert sich mal nicht gut an. Sofern deine Karte nicht einen Hitzschlag hat (die Temperatur ist eventuell etwas hoch) oder dein Netzteil spinnt, wuerde ich erstmal die Treiber deinstallieren und die neuesten Treiber installieren. Du kannst vorher auch mal nachsehen, ob der Luefter noch funktioniert...

Wenn das Problem dann immer noch auftritt, ist entweder die Karte beschaedigt oder die Fehlermeldung stimmt und das Netzteil liefert der Karte zu wenig Strom. Dann bleibt dir nur, die Karte in einem anderen PC oder deinen PC mit einem anderen Netzteil zu testen, um die Ursache zu klaeren.
 
TE
Z

Zugluft

Gast
JadawinUK am 21.02.2007 19:38 schrieb:
Also das hoert sich mal nicht gut an. Sofern deine Karte nicht einen Hitzschlag hat (die Temperatur ist eventuell etwas hoch) oder dein Netzteil spinnt, wuerde ich erstmal die Treiber deinstallieren und die neuesten Treiber installieren. Du kannst vorher auch mal nachsehen, ob der Luefter noch funktioniert...

Wenn das Problem dann immer noch auftritt, ist entweder die Karte beschaedigt oder die Fehlermeldung stimmt und das Netzteil liefert der Karte zu wenig Strom. Dann bleibt dir nur, die Karte in einem anderen PC oder deinen PC mit einem anderen Netzteil zu testen, um die Ursache zu klaeren.

Erstmal danke :)

Hm, also Treiber hab ich ja schon (denk) die neusten drauf. Vorhin konnt ich die Seite von Nvidia nicht laden, weswegen ich auf Computerbase gewechselt bin für die Treiber und dort stand das dies der neuste für meine Grafikkarte ist.
Also nicht das wir uns falsch verstehen, als das Problem auftrat hat ich noch ältere Treiber drauf und mit den neuen gehts halt auch nicht weg.
Lüfter hab ich auch schon geguckt: dreht sich wie gehabt. Also wenn die Temperatur von Everest korrekt ausgelesen wird sollte die GPU im akzeptablen bereich her sein @Temperatur. Allerdings muss ich sagen das ich Dämmmatten im Pc hab und erst seit ein paar Tagen wieder die Seitenwand drangemacht hab. Vllt. wird also der Speicher zu heiß, k.A.
Bei Gelegenheit werd ich mal die Grafikkarte im zweiten PC oder im PC meines Bruders testen.
Ich hoff mal nicht das das netzteil einen Schaden hat, denn das würd ich gerne beim neukauf eines PCs mit übernehmen :|
 

JadawinUK

Autor
Mitglied seit
09.05.2004
Beiträge
40
Reaktionspunkte
0
Es ist halt leider so, dass diese Fehlermeldung genau die gleiche ist, die man bekommt, wenn die Karte keine extra Stromversorgung hat... eventuell mal einen anderen Stecker nehmen fuer die Karte?
 

GR-Thunderstorm

Bekanntes Gesicht
Mitglied seit
02.08.2004
Beiträge
1.397
Reaktionspunkte
0
JadawinUK am 21.02.2007 22:58 schrieb:
Es ist halt leider so, dass diese Fehlermeldung genau die gleiche ist, die man bekommt, wenn die Karte keine extra Stromversorgung hat... eventuell mal einen anderen Stecker nehmen fuer die Karte?

Dito.
Ich würde sagen, dass entweder das Kabel locker ist (einfach mal abziehen und neu einstecken), oder dass das NT futsch is...
 

stefan667

Benutzer
Mitglied seit
17.04.2005
Beiträge
54
Reaktionspunkte
0
Zugluft am 21.02.2007 17:58 schrieb:
Guten Tag Community,

es ist wieder soweit: Mein Pc hat eine Macke.

Kurzum:
# Splinter Cell: CT gezockt
# Bild eingefroren
# Strg-Alt-Entf half nichts -> reboot
# Meldung von nVidia unter Windows:
Die NIVIDIA-Systemüberwachung, meldet das die NVIDIA-betriebene Grafikkarte nicht ausreichend mit Leistung versorgt wird.
Zum Schutz vor Hardwareschäden und vor Systemausfällen wurde die Leistungsfähigkeit des Grafikprozessors auf ein Niveau verringert, das weiterhin einen sicheren Betrieb ermöglicht.

# Bei Splinter Cell: CT werden quasi nur noch Wände und Böden, Musik und Ton geladen (alles andere wie Gegner, Treppen, Licht und Schatten fehlen), an den einstellungen im Spiel liegt es nicht, hab ich schon experementiert.

Auch die Grafikkartentreiber hab ich schon aktualisiert: Hilft auch nicht!

Deswegen benötige ich euren fachkundigen Rat ^^

Grafikkarte: XperVision 6800GS
Treiber: Forceware 93.71// Gerätemanager: 6.14.10.9371
Netzteil (Enermax): 460Watt
GPU-Temperatur laut Everest: ~90°

Ich möchte meinen Urpsrungszustand wieder erreichen =) Wie kann ich das?

Das selbe Problem hatte ich mal mit ner ATI 9800 Pro, hat sich herausgestellt das die Karte defekt war.
Versuch sie einfach umzutauschen!
 
Oben Unten