Neue WaKü mit kleiner Luftblase

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
Mahlzeit zusammen.

vor kurzem habe ich meinen PC auf eine Wasserkühlung umgebaut mit der ich soweit auch sehr zufrieden bin, wenn da nicht dieses klitzekleine Detail wäre.

Bei der Kühlung handelt es sich um eine Custom WaKü von EKWB (EK-Quantum Velocity D-RGB Nickel + Plexi, Softtubes (16/10mm), Distro-Plate G1 mit DDC 3.1 Pumpe, Lian Li O11D XL, keine GPU-Kühlung derzeit).

Im CPU-Block ist kurz vor dem Ausgang eine kleine Luftblase, die ich einfach nicht wegbekomme. Würde mich normalerweise nicht stören, wenn jedoch die Pumpe etwas höher dreht, kommt aus dieser Ecke ein leichtes Surren was mich extrem nervt (klingt so, als würde jemand in weiter Ferne Staubsaugen).

Temperaturtechnisch hab es wohl keine Auswirkung. Im Idle läuft es bei ca. 32 Grad und unter Last 55-58.

Nun habe ich über die EK Loop Connector-Software bereits ein "Bleed Air" durchgeführt (4* 190s 100% Pumpe) und auch das Gehäuse öfter mal nach links und rechts geneigt. Die Luftblase bleibt.

Gibt es noch etwas was ich tun kann oder muss ich mit der kleinen Luftblase und dem Geräusch leben ?
Falls ich etwas vergessen habe oder noch weitere Infos notwendig sind - immer raus damit :)

Grüßli
 

Anhänge

  • IMG_20210328_144551.jpg
    IMG_20210328_144551.jpg
    946,4 KB · Aufrufe: 5
  • IMG_20210328_144607.jpg
    IMG_20210328_144607.jpg
    1.022,6 KB · Aufrufe: 4

Chemenu

Bekanntes Gesicht
Mitglied seit
29.04.2002
Beiträge
8.940
Reaktionspunkte
1.839
Das ist völlig normal. Ich hab die gleiche Luftblase, die geht auch nach 100en Betriebsstunden nicht ganz weg. Ich würde eher dafür sorgen dass die Pumpe nicht höher dreht. Meine D5 läuft immer so auf 33%, erst ab 75° dreht sie höher. Das kommt aber eigentlich nie vor.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
Also, an der Stelle stört die Blase den Betrieb nicht. Ganz allgemein musst du halt den PC kippen und schwenken, um Blasen rauszubekommen. Luft will immer nach oben. d.h. um die Blase da rauszubekommen, müsstest du den PC hinlegen und dann leicht kippen, damit die Blase in Richtung "Ausgangsschlauch" wandern kann. Wenn du Pech hast, holst du aber wiederum Luft von ganz anderen Stellen da rein, so dass es am Ende gar nichts gebracht hat ;)

Was in Deiner Liste aber fehlt ist ein AGB, bzw. es stellt sich die Frage: hast du denn einen AGB? Denn die Luft aus dem System soll am Ende zum AGB wandern, den man ja nicht komplett befüllt eben DAMIT selbst bei warmen, sich ausdehnendem Wasser immer noch genug Platz für die Luft ist.
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
Danke euch beiden für die Antwort!
Mittlerweile hat sich herausgestellt, dass wenn die Pumpe, wie von Chemenu empfohlen, bei ca. 32-33% läuft, die Wasserkühlung komplett ruhig ist. Erst bei höheren Temperaturen (die eigentlich nicht erreicht werden) lasse ich die Pumpe dann in einem Bereich drehen, der ebenfalls keine Geräusche mit sich bringt (die Geräusche kommen dabei weniger von der Pumpe selbst als von dem dadurch erzeugten Durchfluss).

Zum Thema AGB: Dafür ist die Distro-Plate vertikal im Gehäuse verbaut. Sieht m.E. ansehnlicher aus und hat so auch nicht jeder verbaut :)

In ca. zwei Wochen wird die Grafikkarte in das WaKü-System integriert, vll. verschwindet dadurch die Luftblase - falls nicht kann ich nun aber gut damit leben.

Danke euch!
 
Oben Unten