Neue G80 Forceware lässt sich nicht mehr auf classic haken

Illidan1988

Erfahrener Benutzer
Mitglied seit
17.02.2007
Beiträge
218
Reaktionspunkte
0
Neue G80 Forceware lässt sich nicht mehr auf classic haken

SO leutz wieder ein problem hab gestern guter dinge die neue Forceware für meine G80GTX installed (158.19) winxp wollte wie gewohnt das Inteface mit dem Reghack außerkraft setzen und stellte fest ... hey geht nich so jetzt sagt mir bitte wie ich den scheiss wieder weg bekomme

danke

MFG
 

Goliath110

Bekanntes Gesicht
Mitglied seit
15.02.2007
Beiträge
1.538
Reaktionspunkte
0
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

Illidan1988 am 21.04.2007 10:33 schrieb:
SO leutz wieder ein problem hab gestern guter dinge die neue Forceware für meine G80GTX installed (158.19) winxp wollte wie gewohnt das Inteface mit dem Reghack außerkraft setzen und stellte fest ... hey geht nich so jetzt sagt mir bitte wie ich den scheiss wieder weg bekomme

danke

MFG
Warum willst es denn weg haben? Und was überhaupt? Den Treiber oder den Stil?
 
TE
I

Illidan1988

Erfahrener Benutzer
Mitglied seit
17.02.2007
Beiträge
218
Reaktionspunkte
0
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

Das classic menu will ich wieder haben
 

Jerec

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
418
Reaktionspunkte
28
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

Illidan1988 am 21.04.2007 10:57 schrieb:
Das classic menu will ich wieder haben

Hi,

öffnen den Registrierungs-Editor und geh zu dem Punkt HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIACorporation\Global\NvCplApi\Policies
und ändere bei dem Punkt ContextUIPolicy den Wert von 2 auf 3. Dann solltest Du auf beide Panels zugreifen können.

Warum lässt sich bei diesem Treiber nicht mehr den Lüfter manuell anpassen? Außerdem meckerte XP, dass trotz WHQL Zertifizierung seitens nVIDIA, der Treiber nicht den WHQL Anforderungen entspricht :confused: . BUG or Feature ? =)
C ya

JEREC
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.136
Reaktionspunkte
745
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

Jerec am 22.04.2007 10:20 schrieb:
Warum lässt sich bei diesem Treiber nicht mehr den Lüfter manuell anpassen? Außerdem meckerte XP, dass trotz WHQL Zertifizierung seitens nVIDIA, der Treiber nicht den WHQL Anforderungen entspricht :confused: . BUG or Feature ? =)
C ya

JEREC
hach, ich bin nicht allein. :)
hatte genau dieselbe WHQL-jammerei und kann die lüfter auch nicht regulieren.

bug or feature? komisches feature wäre das. :B
nvidia kriegt anscheinend immer noch keinen voll funktionsfähigen 8800er treiber gebacken, auf vista erst recht nicht. mal fehlt dies, mal fehlt das. aber immerhin läuft das meiste fehlerfrei. bin bisher zufrieden mit dem 158.19.
 

Jerec

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
418
Reaktionspunkte
28
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

HanFred am 22.04.2007 10:26 schrieb:
Jerec am 22.04.2007 10:20 schrieb:
Warum lässt sich bei diesem Treiber nicht mehr den Lüfter manuell anpassen? Außerdem meckerte XP, dass trotz WHQL Zertifizierung seitens nVIDIA, der Treiber nicht den WHQL Anforderungen entspricht :confused: . BUG or Feature ? =)
C ya

JEREC
hach, ich bin nicht allein. :)
hatte genau dieselbe WHQL-jammerei und kann die lüfter auch nicht regulieren.

bug or feature? komisches feature wäre das. :B
nvidia kriegt anscheinend immer noch keinen voll funktionsfähigen 8800er treiber gebacken, auf vista erst recht nicht. mal fehlt dies, mal fehlt das. aber immerhin läuft das meiste fehlerfrei. bin bisher zufrieden mit dem 158.19.

Ja Han-Fred, da stimme ich Dir voll zu :top: . Die Performance scheint zu stimmen, jedoch sollten die das mit der Airflow Controle schleunigst hinkriegen :S . Ich hoffe, der nächste Treiber kommt zügig und fixt diese komischen Features :pissed:

C ya

JEREC
 

Harlekin

Bekanntes Gesicht
Mitglied seit
18.12.2006
Beiträge
984
Reaktionspunkte
0
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

HanFred am 22.04.2007 10:26 schrieb:
nvidia kriegt anscheinend immer noch keinen voll funktionsfähigen 8800er treiber gebacken, auf vista erst recht nicht. mal fehlt dies, mal fehlt das. aber immerhin läuft das meiste fehlerfrei. bin bisher zufrieden mit dem 158.19.
Najo, sie haben ja schon zugegeben, dass sie die Treiber-Entwicklung für Vista unterschätzt haben. Von daher könnte es ja bald besserung geben...
 

BigBubby

Bekanntes Gesicht
Mitglied seit
18.08.2003
Beiträge
1.383
Reaktionspunkte
0
AW: Neue G80 Forceware lässt sich nicht mehr auf classic haken

Harlekin am 22.04.2007 11:17 schrieb:
HanFred am 22.04.2007 10:26 schrieb:
nvidia kriegt anscheinend immer noch keinen voll funktionsfähigen 8800er treiber gebacken, auf vista erst recht nicht. mal fehlt dies, mal fehlt das. aber immerhin läuft das meiste fehlerfrei. bin bisher zufrieden mit dem 158.19.
Najo, sie haben ja schon zugegeben, dass sie die Treiber-Entwicklung für Vista unterschätzt haben. Von daher könnte es ja bald besserung geben...
Ich muß aber sagen, die Power ist schon cool.
Hab jetzt gerade mal 3dmark03 genommen und den besten mit gleicher hardware geschlagen und jetzt kommt 05 und 06, mal gucken.
Also der aktuelel Treiber gibt schon ein wenig mehr power.
 
Oben Unten