• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

net framework

S

skicu

Gast
Nur der Vollständigkeit halber...

Version 1.1:
http://www.microsoft.com/downloads/details.aspx?familyid=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

Version 2.0:
http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

Version 3.0:
http://www.microsoft.com/downloads/details.aspx?familyid=10CC340B-F857-4A14-83F5-25634C3BF043&displaylang=en
 

Spcial

Mitglied
Mitglied seit
05.12.2005
Beiträge
787
Reaktionspunkte
0
skicu am 04.05.2007 10:06 schrieb:
Nur der Vollständigkeit halber...

Version 1.1:
http://www.microsoft.com/downloads/details.aspx?familyid=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

Version 2.0:
http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

Version 3.0:
http://www.microsoft.com/downloads/details.aspx?familyid=10CC340B-F857-4A14-83F5-25634C3BF043&displaylang=en

Gibt es eig. Programme die das Framework 3 benötigen? Mir ist jedenfalls noch keins untergekommen. Nur Net Framework 2!
 
S

skicu

Gast
Spcial am 05.05.2007 11:10 schrieb:
Gibt es eig. Programme die das Framework 3 benötigen? Mir ist jedenfalls noch keins untergekommen. Nur Net Framework 2!
Gibts auch noch nicht wirklich lange.
So schnell wirds für den Standard-User auch keine geben, solange die WPF nicht wirklich von Visual Studio unterstützt wird.

Ich arbeite mit Office SharePoint, das in der 2007er Version .NET 3.0 voraussetzt, wohl wegen der Workflow Foundation.
Ebenso wie mittlerweile die von mir geschriebenen Programme .NET 3.0 brauchen. ;)
 
Oben Unten