Microsof Net. Framework sorgt für CPU-Pikes + Frame"abbrüche" in BF3

My_Ouzo

Neuer Benutzer
Mitglied seit
15.11.2013
Beiträge
4
Reaktionspunkte
0
Microsof Net. Framework sorgt für CPU-Pikes + Frame"abbrüche" in BF3

Hallo Gamer und Software Experten,
nach ca. 400 Spielstunden im BF3 Multiplayer, fängt die GPU auf einmal an manchmal für ca eine halbe Sekunde gar keine Frames zu liefern, dabei geht die CPU auslastung ganz hoch, ( auf jeder Map - in jeder Grafikeinstellung - Vsyng deaktiviert ):
Fuck Microsoft Net Framework - YouTube - sorry für den unangemessenen Titel in Youtube
( Währenddessen hatte ich Musik gehört )

Nun, in anderen Spielen wie z.B Mirror's Edge oder CS:GO läuft alles einwandfrei, nur BF3 scheint es zu betreffen. Nachdem ich mich im Internet schlau gemacht habe, sollte eine Reinstallation von Net Framework das Problem beheben, das es nur teilweise tut. Wenn das Framework vollstängig entfernt wurde, lief Bf3 wieder einwandfrei, doch bei einer Neuinstallation tauchte das Problem wieder auf.

Es ist nicht so, dass ich Net Framework nicht brauche, sondern, dass Treibersoftware wie z.B Razer Synapse mit dem Framework läuft, weshalb es sehr nützlich wäre das Problem auch mit installiertem Framework zu beheben.
Danke im voraus.
 

Onlinestate

Bekanntes Gesicht
Mitglied seit
31.08.2002
Beiträge
3.042
Reaktionspunkte
102
Welche Version hast du denn installiert? 4.5 überschreibt auch einige Dateien von 4.0, was teilweise zu Konflikten führt. Bzw. welche Windows Version hast du überhaupt?
Aktuell gibt es vermutlich relativ wenige Anwendungen, welche 4.5 vorraussetzen.
 
TE
M

My_Ouzo

Neuer Benutzer
Mitglied seit
15.11.2013
Beiträge
4
Reaktionspunkte
0
Ich habe immernoch Windows 7, als das Problem zum ersten mal Auftrat war 4.5.1 drauf, danach hatte ich die 4.5.2 installiert. Vielleicht werde ich auch versuchen die C++ Redistributable neu zu installieren

PS: In letzter Zeit habe ich viel mit der WindowsAPI in C++ programmiert ( Vielleicht, was unwarscheinlich wäre, hängt es damit zusammen )
 

Onlinestate

Bekanntes Gesicht
Mitglied seit
31.08.2002
Beiträge
3.042
Reaktionspunkte
102
Brauchen deine Tools den 4.5 oder reicht auch 4.0? Das könntest du mal ausprobieren.
 
TE
M

My_Ouzo

Neuer Benutzer
Mitglied seit
15.11.2013
Beiträge
4
Reaktionspunkte
0
Also ich hatte mal ein bischen Zeit gefunden mich mit dem Problem weiter zu befassen, ...
Dabei hatte ich CCleaner installiert, meine Registry bereiningt - auf Fehler überprüft - und behoben und NetFramework ( 4.5.2 ) neu installiert.
Anscheinend ist jetzt das Problem weg.

Trotzdem danke für die Unterstützung ;)
 
Oben Unten