Lotro - Schwarze Charackter- und Grasmodelle bei hohem Landschaftsschatten?

Exilis

Neuer Benutzer
Mitglied seit
07.02.2006
Beiträge
8
Reaktionspunkte
0
Hallo,
stelle ich den Landschaftsschatten auf hoch, werden alle Characktere, Npc's und Monster in sehr dunkler Farbe dargestellt, selbst wenn man sich nicht im Schatten bewegt. Gräser sind von der Seite her gesehen sogar pechschwarz. Ist das bloß bei mir der Fall, oder ist das auch anderen bereits aufgefallen? ich dachte daran, dass es vielleicht ein Grafikfehler sei, da ich mir nicht vorstellen kann, dass das so gewollt ist. Also, werden auch bei anderen alle Modelle von Lebewesen fast pechschwarz dargestellt, wenn man den Landschaftsschatten in den Grafikoptionen auf hoch stellt?
 

Moemo

Bekanntes Gesicht
Mitglied seit
11.10.2004
Beiträge
605
Reaktionspunkte
0
Exilis am 03.05.2007 16:45 schrieb:
Hallo,
stelle ich den Landschaftsschatten auf hoch, werden alle Characktere, Npc's und Monster in sehr dunkler Farbe dargestellt, selbst wenn man sich nicht im Schatten bewegt. Gräser sind von der Seite her gesehen sogar pechschwarz. Ist das bloß bei mir der Fall, oder ist das auch anderen bereits aufgefallen? ich dachte daran, dass es vielleicht ein Grafikfehler sei, da ich mir nicht vorstellen kann, dass das so gewollt ist. Also, werden auch bei anderen alle Modelle von Lebewesen fast pechschwarz dargestellt, wenn man den Landschaftsschatten in den Grafikoptionen auf hoch stellt?

Diesen Bug habe ich auch, taucht leider jedes Mal auf und wie du schon sagtest, kann man dies durch Abstellen der Schatten verhindern,ich möchte aber ungern auf Schatten verzichten, wenn´s schon so gut läuft ;( .
Habe das Ganze schon einmal im Zusammenhang mit Ati-Grafikkarten gelesen.

System:

X1950Xt
C2D 6400
1,5Gb Ram
 
TE
E

Exilis

Neuer Benutzer
Mitglied seit
07.02.2006
Beiträge
8
Reaktionspunkte
0
Moemo am 03.05.2007 17:50 schrieb:
Exilis am 03.05.2007 16:45 schrieb:
Hallo,
stelle ich den Landschaftsschatten auf hoch, werden alle Characktere, Npc's und Monster in sehr dunkler Farbe dargestellt, selbst wenn man sich nicht im Schatten bewegt. Gräser sind von der Seite her gesehen sogar pechschwarz. Ist das bloß bei mir der Fall, oder ist das auch anderen bereits aufgefallen? ich dachte daran, dass es vielleicht ein Grafikfehler sei, da ich mir nicht vorstellen kann, dass das so gewollt ist. Also, werden auch bei anderen alle Modelle von Lebewesen fast pechschwarz dargestellt, wenn man den Landschaftsschatten in den Grafikoptionen auf hoch stellt?

Diesen Bug habe ich auch, taucht leider jedes Mal auf und wie du schon sagtest, kann man dies durch Abstellen der Schatten verhindern,ich möchte aber ungern auf Schatten verzichten, wenn´s schon so gut läuft ;( .
Habe das Ganze schon einmal im Zusammenhang mit Ati-Grafikkarten gelesen.

System:

X1950Xt
C2D 6400
1,5Gb Ram

Da ich mit einer X1950GT spiele, wird es wohl tatsächlich mit ATI Karten zu tun haben. Nunja, dran ändern kann man nichts, solang die Landschaftsschatten das einzige sind, was man auf "Mittel" stellen muss, ist es aber verschmerzbar.
 
Oben Unten