Kurze häufige unregelmäßige Standbilder beim Zocken (Warface)

UnlequitFrxdy

Neuer Benutzer
Mitglied seit
18.08.2018
Beiträge
1
Reaktionspunkte
0
Kurze häufige unregelmäßige Standbilder beim Zocken (Warface)

Ich spiele schon seit längerem Warface, ein Online-Mehrspieler Game. Früher auf meinem alten Laptop, der vielleicht etwas langsam war (wenige FPS) dafür traten dort nie Standbilder auf. Seit neuestem spiele ich das Spiel auch auf meinem neuen Laptop, dem Acer Predator. Hier mal die Systeminformationen:Name: Acer Predator G9-792
Prozessor: Intel Core I7-6700HQ
CPU - 2.60GHz
RAM: 8,00GB (7,88GB verwendbar)
Speicher: SSD: 128GB (dort ist Windows installiert)
HDD: 1TB (genutzt sind zurzeit ca. 250GB)
Systemtyp: 64-Bit-Betriebssystem
Grafikkarte: NVIDEA GEFORCE GTX 970M
Nun beschreibe ich das Problem noch etwas mehr und versuche es mit anderen Spielen zu vergleichen. Also, das große Problem ist das im Spiel Warface Standbilder auftreten, manchmal öfters und manchmal auch sehr selten. Das Standbild ist immer nur 1-2 Sekunden lang, danach läuft alles wie gewohnt. Es ist nicht so das die Internetverbindung instabil ist, denn dadurch würde ja nicht der gesamte Bildschirm einfrieren. Heißt der Bildschirm wird für die eine Sekunde oder auch 2 einfach eingefroren und danach geht es normal weiter. Das Spiel lief vorher flüssig und läuft auch nach dem Standbild komplett flüssig, daher denke ich nicht das es an der Leistung liegt, wo Warface sowieso nicht das Spiel mit den größten Systemanforderungen ist. Ich spiele auch andere Spiele wie Battlefield 4, Battlefield 1 oder Rainbow Six Siege. Das sind alles Spiele wo solche Standbilder nie auftreten obwohl sie von der CPU Nutzung wahrscheinlich viel höher sind. Ich spiele auch mal gelegentlich Minecraft (selten) was ja auch ein Spiel ist wo man normalerweise höhere FPS als bei Battlefield oder Rainbow hat. Jedoch ist mir bei Minecraft auch schon mal aufgefallen das wirklich selten, heißt fast gar nicht Standbilder auftreten Jedoch ist es dort auch schon vorgekommen. Jetzt ist die Frage warum ausgerechnet bei Leistungsverbrauchsniedrigeren Spielen solche Standbilder zustande kommen. Das Spielerlebnis wird dadurch auf jeden Fall stark beeinflusst da bei Shooter Spielen meist jede Sekunde in einer Runde zählt. Ich habe auch schon vor ein paar Tagen Windows 10 Home komplett neu aufgespielt, wo auch alle Apps und Voreinstellungen gelöscht wurden. Die Standbilder traten vor dem Neuaufspielen auch schon auf. Ich habe auch die Lüftergeschwindigkeit auf das Maximum gestellt was auf jeden Fall eine niedrigere Temperatur bewirkte jedoch blieb das Spielerlebnis bei Warface unverändert. Ich hoffe jemand kennt sich hier möglicherweise etwas aus und kann vielleicht ein paar sinnvolle Lösungen vorbringen (eine Lösung reicht auch :)
Wichtige Information: Treiber sollten alle aktuell sein (benutze AVG Driver Updater)
Danke an alle die sich es bis hierhin durchgelesen haben. Ich bedanke mich für jede Hilfe.
Für mehr Infos einfach fragen.
icon7.png


 

McDrake

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.550
Reaktionspunkte
5.686
Hmm... Als Nichtkrack, wie ich einer bin:
Liest sich eher wie ein Lade-/Speicherruckler an. Also beim Zugriff auf die Festplatte. Ist evtl eine Harddisk (hier die SSD) komplett voll, sodass die Dateien immer rumgeschiben werden müssten? Obwohl das bei einer SSD wohl schnell gehen würde... Ich hatte das Problem mal bei einer normalen Festplatte.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.753
Reaktionspunkte
5.972
Möglicherweise ist es irgendein Tool, das nebenbei läuft - das kann sogar der Virenscanner sein. Also mal prüfen, was alles nebenbei so läuft. Aber nicht mit "Tuningtools"; die machen auch schon mal Unfug... check auch mal per Rechtsklick auf Deine Laufwerke, Eigenschaften => ist da "Laufwerk komprimieren" und/oder "zulassen, dass... indiziert werden" aktiv? Dann mal deaktivieren.
 
Oben Unten