Kein Datenträger im Laufwerk: Virus?

anubra

Benutzer
Mitglied seit
13.02.2007
Beiträge
50
Reaktionspunkte
4
Kein Datenträger im Laufwerk: Virus?

hallo allezusammen,

ich habe vor kurzem Spybot Seatch&Destroy instaliert von deren HP und wenn ich durchlaufen lasse kommen oft bei bestimmten teilen die Fehlermeldung "Kein Datenträger im Laufwerk" - Weiter, Wiederholen, Abbrechen
egal was ich klicke macht er weiter nur er stop halt immer mit suche bei der meldung
ich hab Antiviren programm durchlaufen lassen aber es hat nix gefunden und suche nu bei euch hilfe!

mfg Anubra
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.602
Reaktionspunkte
5.915
AW: Kein Datenträger im Laufwerk: Virus?

anubra am 13.02.2007 18:19 schrieb:
hallo allezusammen,

ich habe vor kurzem Spybot Seatch&Destroy instaliert von deren HP und wenn ich durchlaufen lasse kommen oft bei bestimmten teilen die Fehlermeldung "Kein Datenträger im Laufwerk" - Weiter, Wiederholen, Abbrechen
egal was ich klicke macht er weiter nur er stop halt immer mit suche bei der meldung
ich hab Antiviren programm durchlaufen lassen aber es hat nix gefunden und suche nu bei euch hilfe!

mfg Anubra
kann es sein, dass du bei der liste, welche laufwerke gecheckt werden sollen, auch laufwerke hast, in denen halt gar nix drin ist, zB diskettenlaufwerk, cardreader usw?
 
TE
A

anubra

Benutzer
Mitglied seit
13.02.2007
Beiträge
50
Reaktionspunkte
4
AW: Kein Datenträger im Laufwerk: Virus?

ich wüsste nicht das man das bei Spybot S&D irgendwie einstellen könnte
und das prblem tritt ja auch nur bei Spybot S&D auf ich hatte es schon vorher ma auf dem pc musste aber neu aufsetzen und früher kam das nicht
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.602
Reaktionspunkte
5.915
AW: Kein Datenträger im Laufwerk: Virus?

anubra am 13.02.2007 18:40 schrieb:
ich wüsste nicht das man das bei Spybot S&D irgendwie einstellen könnte
und das prblem tritt ja auch nur bei Spybot S&D auf ich hatte es schon vorher ma auf dem pc musste aber neu aufsetzen und früher kam das nicht


nimm mal adaware und antivir. normalerweise sollten alle schädling von einem der beiden gefunden werden



hast du ggf. nebenbei noch enen virenscanner an? vielleicht stört der ja spybot nur?
 
TE
A

anubra

Benutzer
Mitglied seit
13.02.2007
Beiträge
50
Reaktionspunkte
4
AW: Kein Datenträger im Laufwerk: Virus?

ja ich hab Antivir nebenbei laufen aber ich hatte vorher auch nie probleme mit Spybot und Antivir daher kann ich mir ned vorstellen dass ich die 2 probleme gegenseitig machen
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.602
Reaktionspunkte
5.915
AW: Kein Datenträger im Laufwerk: Virus?

anubra am 13.02.2007 18:49 schrieb:
ja ich hab Antivir nebenbei laufen aber ich hatte vorher auch nie probleme mit Spybot und Antivir daher kann ich mir ned vorstellen dass ich die 2 probleme gegenseitig machen
ausprobieren schadet ja nix...
 
TE
A

anubra

Benutzer
Mitglied seit
13.02.2007
Beiträge
50
Reaktionspunkte
4
AW: Kein Datenträger im Laufwerk: Virus?

Herbboy am 13.02.2007 18:52 schrieb:
anubra am 13.02.2007 18:49 schrieb:
ja ich hab Antivir nebenbei laufen aber ich hatte vorher auch nie probleme mit Spybot und Antivir daher kann ich mir ned vorstellen dass ich die 2 probleme gegenseitig machen
ausprobieren schadet ja nix...
ok hab es nu instaled so
wenn ich es ausführen will kommt wieder "kein Datenträger im Laufwerk" und es geht nix weiter musste adaware mit taskmanager beenden sonst wär die fehlermeldung immer wieder gekommen
 

MartianBuddy

Bekanntes Gesicht
Mitglied seit
27.12.2004
Beiträge
666
Reaktionspunkte
0
AW: Kein Datenträger im Laufwerk: Virus?

anubra am 13.02.2007 19:06 schrieb:
...wenn ich es ausführen will kommt wieder "kein Datenträger im Laufwerk"...
Also, von einem Virus kommt das nicht. ;)

Das Problem kann durch einen externen Datenträger / Laufwerk verursacht werden.

Event. war eine Diskette im Laufwerk oder ein USB-Stick angesteckt.

Wenn das zutreffen sollte, vor dem Windowsstart Diskette einlegen oder USB-Stick anstecken.

Vielleicht stimmt auch die Laufwerkszuordnung (C:) nicht.

Auch könnte das hochfahren von Windows im "abgesicherten Modus" mit anschliessendem starten von SS&D helfen.

Aber eigentlich sollte dieser Fehler der Vergangenheit angehören:

Mit den Updates vom 24.11.2006 *sollte* dieses Problem nicht mehr auftreten...
 
Oben Unten