Hilfe weiss kein Rat mehr !!!!!!!!!!!!!!!!!

Madface

Neuer Benutzer
Mitglied seit
16.02.2007
Beiträge
7
Reaktionspunkte
0
Moiners alle hier !!!!!
seit einiger Zeit kann ich keine Videos mehr auf meinem Rechner sehn ich habe wirklich alles ausprobiert jegliche Player(win amp ;media,DivX Player usw.)sogar Windoof neu auf gesetzt kann es mir nich erklären was da los ist sobald ich schon den ordner öffnen will wo die Videos abgespeichert sind friert der Pc ein im Task manager ist da die Cpu Auslasteung auf 100% und nix geht mehr .ansonste läuft alles bei mir zogge Täglich AAo im net und da läuft der Pc ohne Probs nur bei Videos spinnt er rum .


Ich hoffe sehr mir kann hier jemand helfen mfg



http://www.cheesebuerger.de/images/smilie/boese/n028.gif


ps mein Systhem: x2 3800 @2600mhz
4x512 mb Cruzial Ballistix Tracer
7800Gs+ Gainward
msi neo 2 platinum
audiegy 4 pro
OcZ 500 watt
 

PreasT

Bekanntes Gesicht
Mitglied seit
10.03.2005
Beiträge
854
Reaktionspunkte
0
versuch mal folgendes:

Start ---> Ausführen ---> "cmd"
und da gibst ein regsvr32 /u shmedia.dll
 

Zubunapy

Bekanntes Gesicht
Mitglied seit
01.10.2006
Beiträge
4.703
Reaktionspunkte
4
n paar Trojaner aufm Rechner? Da hilft formatieren nämlich nix. Die müssen weg.
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
PreasT am 16.02.2007 16:20 schrieb:
versuch mal folgendes:

Start ---> Ausführen ---> "cmd"
und da gibst ein regsvr32 /u shmedia.dll
das wird's sein.
wenn das nicht hilft, kann man noch folgendes in ein neues textdokument einfügen:

Code:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

als .reg datei abspeichern und ausführen, bestätigen.


der grund für dieses problem ist bekannt und liegt in leicht defekten oder unvollständigen videos, die man zwar anschauen kann ohne probleme, die beim auslesen aber den explorer zum absturz bringen können.
 
TE
M

Madface

Neuer Benutzer
Mitglied seit
16.02.2007
Beiträge
7
Reaktionspunkte
0
wenn das nicht hilft, kann man noch folgendes in ein neues textdokument einfügen:

Code:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

als .reg datei abspeichern und ausführen, bestätigen.


Danke für die Schnellen Anworten
nur besteht das selbe Prob nun schon wieder habe echt noma alles aktualisiert treiber ect. nur wie soll das siehe oben funzen weiss net was damit gemeint is bitte um hilfe danke im voraus!!!!!!!!
 
G

Gunter

Guest
HanFred am 17.02.2007 07:34 schrieb:
der grund für dieses problem ist bekannt und liegt in leicht defekten oder unvollständigen videos, die man zwar anschauen kann ohne probleme, die beim auslesen aber den explorer zum absturz bringen können.
so ist das also ... das problem hatte ich auch mal, als ich mir von einem kumpel ein paar film-dateien kopiert habe. kaum hab ich den ordner geöffnet, ist das system eingefroren.

ich habs umständlich dadurch gelöst, dass ich per DOS-eingabeaufforderung sämtliche videos von ihm manuell wieder gelöscht habe, da ich ja nicht wusste, an welchem video es nun genau liegt. :|
 
TE
M

Madface

Neuer Benutzer
Mitglied seit
16.02.2007
Beiträge
7
Reaktionspunkte
0
Gunter am 06.03.2007 13:09 schrieb:
HanFred am 17.02.2007 07:34 schrieb:
der grund für dieses problem ist bekannt und liegt in leicht defekten oder unvollständigen videos, die man zwar anschauen kann ohne probleme, die beim auslesen aber den explorer zum absturz bringen können.
so ist das also ... das problem hatte ich auch mal, als ich mir von einem kumpel ein paar film-dateien kopiert habe. kaum hab ich den ordner geöffnet, ist das system eingefroren.

ich habs umständlich dadurch gelöst, dass ich per DOS-eingabeaufforderung sämtliche videos von ihm manuell wieder gelöscht habe, da ich ja nicht wusste, an welchem video es nun genau liegt. :|


Danke für deine Antwort äähm es ist so das die Vids vorher auch funzten und wenn ich ne orginale DVD einlege ist es das selbe Prob es friert alles aber auch alles ein wie Du sagst es reicht schon den Ordner wo es gespeichert ist zu öffnen und ich bekomme dann nen Black screen und dann wenn ich es mitn Mediaplayer versuch geht nix mehr nur bei Winamp funzt es halbwegs spielt es ab nur ohne Bild
 

Chemenu

Bekanntes Gesicht
Mitglied seit
29.04.2002
Beiträge
8.886
Reaktionspunkte
1.787
HanFred am 17.02.2007 07:34 schrieb:
PreasT am 16.02.2007 16:20 schrieb:
versuch mal folgendes:

Start ---> Ausführen ---> "cmd"
und da gibst ein regsvr32 /u shmedia.dll
das wird's sein.
wenn das nicht hilft, kann man noch folgendes in ein neues textdokument einfügen:

Code:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

als .reg datei abspeichern und ausführen, bestätigen.


der grund für dieses problem ist bekannt und liegt in leicht defekten oder unvollständigen videos, die man zwar anschauen kann ohne probleme, die beim auslesen aber den explorer zum absturz bringen können.

Das is mal gut zu wissen, hab das Problem auch schon öfter gehabt.
Nur hängt sich bei mir der Explorer nicht komplett auf, sondern lastet nur die CPU zu 100% aus.
Ich beende den Prozess dann immer und starte ihn neu... danach gehts dann wieder...

Werd das heut mal ausprobieren. :]
 
TE
M

Madface

Neuer Benutzer
Mitglied seit
16.02.2007
Beiträge
7
Reaktionspunkte
0
HanFred am 17.02.2007 07:34 schrieb:
PreasT am 16.02.2007 16:20 schrieb:
versuch mal folgendes:

Start ---> Ausführen ---> "cmd"
und da gibst ein regsvr32 /u shmedia.dll
das wird's sein.
wenn das nicht hilft, kann man noch folgendes in ein neues textdokument einfügen:

Code:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

als .reg datei abspeichern und ausführen, bestätigen.


der grund für dieses problem ist bekannt und liegt in leicht defekten oder unvollständigen videos, die man zwar anschauen kann ohne probleme, die beim auslesen aber den explorer zum absturz bringen können.


ja wie funzt es mit dem Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"
[/code]

als .reg datei abspeichern und ausführen, bestätigen.
 
G

Gunter

Guest
Madface am 06.03.2007 13:31 schrieb:
ja wie funzt es mit dem Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"
[/code]

als .reg datei abspeichern und ausführen, bestätigen.
mach folgendes:

Start - Programme - Zubehör - Editor

Dort kopierst du diesen text hinein:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
@="{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

dann speicherst du es ab, aber nicht als .txt-datei, sondern als .reg ! wichtig! am besten direkt am desktop abspeichern.

dann am desktop einen doppelklick auf diese neue datei machen.
 
TE
M

Madface

Neuer Benutzer
Mitglied seit
16.02.2007
Beiträge
7
Reaktionspunkte
0
Danke erstma für die Mühe die Du dir machst!!!!!!!!!!!!!!!!!!!!!

äähm rgr soweit bin ich jetzt nur wie speicher ich es als reg datei ab?
er fragt mich ja ob Datei name oder Datei typ
 

collysucker

Bekanntes Gesicht
Mitglied seit
31.10.2002
Beiträge
562
Reaktionspunkte
0
Gunter am 06.03.2007 13:33 schrieb:
dann speicherst du es ab, aber nicht als .txt-datei, sondern als .reg ! wichtig! am besten direkt am desktop abspeichern.
Die Datei kannst du als ".reg" abspeichern, indem du bei dem Feld Name folgendes mit " eingibst: "*dateiname*.reg"...

also zum Beispiel:
"Madface.reg"
 
TE
M

Madface

Neuer Benutzer
Mitglied seit
16.02.2007
Beiträge
7
Reaktionspunkte
0
collysucker am 06.03.2007 13:43 schrieb:
Gunter am 06.03.2007 13:33 schrieb:
dann speicherst du es ab, aber nicht als .txt-datei, sondern als .reg ! wichtig! am besten direkt am desktop abspeichern.
Die Datei kannst du als ".reg" abspeichern, indem du bei dem Feld Name folgendes mit " eingibst: "*dateiname*.reg"...

also zum Beispiel:
"Madface.reg"
wollte euch ma nen screenie schicken kriege es aber net hin ääähm sry wahrscheinlich bin ich zu Dumm!!!!!!!!!!!! aber jetzt sagt er mir das:
kann nicht importiert werden Die angegebene Datei ist keine Registrierungsdatei,Registrierungsdateien können nur innerhalb des Registrierungs-Editors importiert werden

rrrrrrr was soll ich nur machen ?
 
Oben Unten