• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Grafikprobleme bei Spielen mit Geforce 8800 GTX

Wozer

Neuer Benutzer
Mitglied seit
08.11.2005
Beiträge
16
Reaktionspunkte
0
Hallo Leute :)

leider hab ich mittlerweile ein paar Probleme mit meiner Grafikkarte. Angefangen hat alles, als ich die Treiber aktualisierte. Das erste Spiel, das zickte, war WiC. Dieses stürzte ab und es gab Grafikfehler. Also nahm ich mir andere Games vor. Nach etwas längerer Zeit spielte ich nun Tomb Raider underworld. Hier traten an bestimmten Stellen ebenfalls üble Grafikfehler auf. Allerdings nur in spezifischen Situationen. Z.B. im Schneelevel oder in Leveln mit Regen. Wenn ich den Computer neustartete, sagte mir mein Windows, dass es gerne die Grafikprobleme an M$ schicken würde. Sprich da ging wohl auch nen Treiber oder so drauf.
Jetzt spiel ich DoW2 und ich bekomme ab und zu üble Grafikfehler. Bei einem Tab auf den Desktop und zurück ins Spiel sind die dann weg, allerdings meine Onlinepartie ebenfalls.
Andere Spiele wie Bioshock laufen problemlos auf höchsten Einstellungen, wenn auch manchmal etwas ruckelig.

Die Temperatur ist eigentlich immer sehr hoch. Teilweise bis 100°. Allerdings habe ich im Internet gelesen, dass die Karte bis 115° es machen soll.
Ich glaube auch weniger, dass es an der Temp liegt, denn bei Hardwarefresser wie Bioshock passierte sowas nie.

Natürlich könnte es auch an der Temperatur liegen, aber irgendwie habe ich das Gefühl, dass es wohl an gewissen Einstellungen liegen könnte, da z.B. der erste Tomb Raider level problemlos ging. Ebenso lief WiC bis zu dem Treiberupdate ohne Probleme. Ein anderes Problem war z.B. auch, dass mir DoW2 nach dem starten und verweilen im ersten menü mit nem Grafikfehler abstürzte. Hier sollte ja eigentlich kaum Leistung abgerufen werden....

Leider weiß ich nicht mehr, welcher der alten Treiber der richtige war und ich möchte auch ungern alte Treiber benutzen, da die vllt. bei neueren Games zu anderen Fehlern führen konnten.

Was würdet ihr mir denn raten ? bzw. wo seht ihr das Problem ? Könnt ihr mir helfen ?

Ich wäre für Hilfe sehr dankbar, denn langsam nervt es schon :(
 

Falk_Jeromin

Bekanntes Gesicht
Mitglied seit
05.12.2006
Beiträge
985
Reaktionspunkte
4
Website
www.ilovegaming.de
Du hast den aktuellen Treiber von www.nvidia.com heruntergeladen? Oder einen der per Windows-Update auf dein System gekommen ist? Letzteres könnte zu Problemen führen.

100° sind aber auch recht viel für die Karte - selbst wenn sie mehr mitmachen sollte. Wie ist denn die Belüftung in deinem Rechner? hat sich da vielleicht irgendwo Staub angesammelt?
 

Agent206

Erfahrener Benutzer
Mitglied seit
12.06.2007
Beiträge
110
Reaktionspunkte
0
Hi, hast du dein PC sauber gemacht und bau mal alles auseinander ABER mache FOTOs wo was hin gehört und welcher Stecker wo hin kommt.
Und Mach Fotos dann Bau alles wieder zusammen wenn es gesäubert wurde und dann lass erst mal die Seite Auf das die Kühler Mehr Luft bekommen. und dann deinstall mal alles was mit Nvidia zu tun hat. Dann wieder alles Neu Install dann müsste dein Problem weg sein.

War nämlich beim Kumpel das gleich Problem mit einer 6800GT!!!
 
TE
TE
W

Wozer

Neuer Benutzer
Mitglied seit
08.11.2005
Beiträge
16
Reaktionspunkte
0
Hm also der Luftfluss innerhalb des Gehäuses ist nicht gerade optimal. Hab auch schon von der Seite den Tower aufgemacht. Problem ist unter anderem auch, dass ich nur 2xPCI und 2xPCI-E Slots habe. Alle 4 belegt. Einer von meiner Grafikkarte. Ich musste leider den anderen PCI-E Slot mit ner Wlankarte versehen, da die PCI-Slots voll waren. Das könnte unter Umständen zu ein wenig Wärmestau führen.

Ihr meint, ich soll den Grafikkartenkühler auseinandernehmen und säubern ? Muss ich da auf was achten, außer ihn wieder richtig zusammen zu schrauben ? z.B. neue Wärmeleitpaste oder sowas ?
 

Herbboy

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
78.769
Reaktionspunkte
5.984
probier es doch mal mit offenem seitenteil, ob es dann weniger probleme gibt. hast du nen ungetstörten luftzug von "virne unten" beim gehäuse über die grafikkarte hinweg nach hinten mitte/oben? mach auch mal kabel aus dem weg, oder ne festplatte weiter oben/unten einbauen, um einen luftkanal zu ermöglichen.

erst dann würd ich sogar den kühler mal abnehmen.

den lüfter kannst du aber so oder so mal saubermachen.
 
TE
TE
W

Wozer

Neuer Benutzer
Mitglied seit
08.11.2005
Beiträge
16
Reaktionspunkte
0
Naja das Seitengehäuse hab ich schon lange aufgemacht. Das hat auch geholfen. Zumindest bei den Temperaturen. Hab jetzt mal den Lüfter gesäubert. Also das aktive Teil(propeller). Allerdings konnte ich nicht an die anderen 50% des Kühlers ran. Scheinen wohl Heatpipes oder sowas zu sein. Könnte natürlich auch sein, dass da der Luftstrom unterbrochen wird. Hab allerdings nichts gefunden, wie ich das einfach entfernen könnte.
Ich werde mal gucken, ob das jetzt schon was gebracht.

Ansonsten hab ich auch schon lange überlegt, mir eine Wakü zu besorgen. Dann hätte ich das Luftproblem innerhalb des PCs nicht mehr und müsste nur dafür sorgen, dass das Wasser entsprechend gekühlt wird.
Im Notfall geb ich die Karte mal im Laden ab und lass die dort professionell reinigen.
Zumindest danke für die Hinweise :)
 
Oben Unten