grafikfehler 7800GT

Metzelpeter

Benutzer
Mitglied seit
25.05.2006
Beiträge
88
Reaktionspunkte
0
Hi,
hab seit kurzem grafikfehler beim zocken oder auch bei 3D mark.

Bsp

Die Temp liegt gegen Ende bei 80°c.
An was könnte das liegen ?
 

olstyle

Bekanntes Gesicht
Mitglied seit
02.12.2004
Beiträge
4.249
Reaktionspunkte
0
Metzelpeter am 31.03.2007 19:50 schrieb:
An was könnte das liegen ?
An der Temperatur :-o .
Habe gerade nicht im Kopf wie hoch die Temperatur genau sein sollte aber 80°C erscheinen mir doch recht hoch im Vergleich zu den unter 60°C die meine(mit Accelero X1) erreicht.
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
Metzelpeter am 31.03.2007 19:50 schrieb:
Hi,
hab seit kurzem grafikfehler beim zocken oder auch bei 3D mark.

Bsp

Die Temp liegt gegen Ende bei 80°c.
An was könnte das liegen ?

Hitzeentwicklung könnte eine Ursache sein, ist denn der Lüfter mal gereinigt worden, sofern es eine aktiv gekühlte Karte ist? :-o Ein defekter Lüfter ist auch möglich, dreht sich der Lüfter normal oder macht er komische Mucken! :-o
 
TE
M

Metzelpeter

Benutzer
Mitglied seit
25.05.2006
Beiträge
88
Reaktionspunkte
0
ShiZon am 31.03.2007 20:15 schrieb:
Metzelpeter am 31.03.2007 19:50 schrieb:
Hi,
hab seit kurzem grafikfehler beim zocken oder auch bei 3D mark.

Bsp

Die Temp liegt gegen Ende bei 80°c.
An was könnte das liegen ?

Hitzeentwicklung könnte eine Ursache sein, ist denn der Lüfter mal gereinigt worden, sofern es eine aktiv gekühlte Karte ist? :-o Ein defekter Lüfter ist auch möglich, dreht sich der Lüfter normal oder macht er komische Mucken! :-o
Hi,
Ich habe den Lüfter gerade runter genommen, und auch die WP erneuert..
Der Lüfter dreht sich normal und hört sich auch normal an.
Nach 2 Durchläufen von 3D Mark 06 Firefly Forest gehts los.
Hier nochmal ein Beispiel

:(
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
Metzelpeter am 31.03.2007 21:08 schrieb:
ShiZon am 31.03.2007 20:15 schrieb:
Metzelpeter am 31.03.2007 19:50 schrieb:
Hi,
hab seit kurzem grafikfehler beim zocken oder auch bei 3D mark.

Bsp

Die Temp liegt gegen Ende bei 80°c.
An was könnte das liegen ?

Hitzeentwicklung könnte eine Ursache sein, ist denn der Lüfter mal gereinigt worden, sofern es eine aktiv gekühlte Karte ist? :-o Ein defekter Lüfter ist auch möglich, dreht sich der Lüfter normal oder macht er komische Mucken! :-o
Hi,
Ich habe den Lüfter gerade runter genommen, und auch die WP erneuert..
Der Lüfter dreht sich normal und hört sich auch normal an.
Nach 2 Durchläufen von 3D Mark 06 Firefly Forest gehts los.
Hier nochmal ein Beispiel

:(

AGP oder PCI-E, hast du noch eine andere Karte, um die einzubauen? :-o Mit Benchmark-Programmen hab ich nichts am Hut, sieht aber ganz danach aus, als ob die Graka vor dem abnippeln steht! :| *Vermutung hab* Entweder ist der Lüfter der Graka kaputt oder die GPU hat's erwischt! :( Ein Treiberproblem schließ ich einfach mal aus, vielleicht hat jemand eine andere Meinung? :-o
 

ice--ms

Erfahrener Benutzer
Mitglied seit
15.02.2007
Beiträge
230
Reaktionspunkte
0
ShiZon am 31.03.2007 22:21 schrieb:
Metzelpeter am 31.03.2007 21:08 schrieb:
ShiZon am 31.03.2007 20:15 schrieb:
Metzelpeter am 31.03.2007 19:50 schrieb:
Hi,
hab seit kurzem grafikfehler beim zocken oder auch bei 3D mark.

Bsp

Die Temp liegt gegen Ende bei 80°c.
An was könnte das liegen ?

Hitzeentwicklung könnte eine Ursache sein, ist denn der Lüfter mal gereinigt worden, sofern es eine aktiv gekühlte Karte ist? :-o Ein defekter Lüfter ist auch möglich, dreht sich der Lüfter normal oder macht er komische Mucken! :-o
Hi,
Ich habe den Lüfter gerade runter genommen, und auch die WP erneuert..
Der Lüfter dreht sich normal und hört sich auch normal an.
Nach 2 Durchläufen von 3D Mark 06 Firefly Forest gehts los.
Hier nochmal ein Beispiel

:(

AGP oder PCI-E, hast du noch eine andere Karte, um die einzubauen? :-o Mit Benchmark-Programmen hab ich nichts am Hut, sieht aber ganz danach aus, als ob die Graka vor dem abnippeln steht! :| *Vermutung hab* Entweder ist der Lüfter der Graka kaputt oder die GPU hat's erwischt! :( Ein Treiberproblem schließ ich einfach mal aus, vielleicht hat jemand eine andere Meinung? :-o
PCI-E, wir haben jetzt ne 7900GT reingemacht und die läuft ohne probleme....
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
ice--ms am 01.04.2007 17:12 schrieb:
PCI-E, wir haben jetzt ne 7900GT reingemacht und die läuft ohne probleme....

Wir :confused: , irgendwie steh ich auf dem Schlauch? :confused: :confused: War das jetzt ein Aprilscherz? :rolleyes: :-o
 

Zubunapy

Bekanntes Gesicht
Mitglied seit
01.10.2006
Beiträge
4.703
Reaktionspunkte
4
Metzelpeter am 31.03.2007 19:50 schrieb:
Hi,
hab seit kurzem grafikfehler beim zocken oder auch bei 3D mark.

Bsp

Die Temp liegt gegen Ende bei 80°c.
An was könnte das liegen ?

irgendwas scheint am chip im argen zu sein. Die Temps würde ich ausschließen. Bei ner CPU wäre es viel. Beim GPU ist das anders. Einige passiv gekühlte werden weit über hundert gräder heiß.
 
Oben Unten