Energie Sparen nicht mehr verfügbar

Sebastian1234

Erfahrener Benutzer
Mitglied seit
26.05.2017
Beiträge
236
Reaktionspunkte
3
Guten Abend,

vor einigen Tagen musste ich mein Windows zurücksetzen. Dies hat natürlich auch super geklappt. Beim Einrichten habe ich allerdings gemerkt, dass ich keinen Energiesparmodus mehr habe. Wie üblich, wollte ich diesen dann in der Systemsteuerung aktivieren. Leider war dort nichts über den Energiesparmodus vermerkt (s. Bild).

Was ich bereits getan habe:
-Graka Treiber 2x neuinstalliert (per Geforce Experience)
-Chipset Treiber neu installiert (v. MSI Website)
-Fehlenden Treiber aus Geräte Manager installiert, was allerdings das "!" nicht entfernt hat. (s. Screen)

Hier meine Komponenten:
CPU: AMD Ryzen 2700X
Graka: GTX 1060
MB: X370 Gaming Pro Carbon
SSD: Crucial MX300
HDD: mehrere verschiedene ;)

Ich bedanke mich bereits im Voraus für eure Hilfe und wünsche euch noch einen schönen Tag! :)

Liebe Grüße
Sebastian
 

Anhänge

  • Screenshot 2021-06-29 222414.png
    Screenshot 2021-06-29 222414.png
    10,1 KB · Aufrufe: 4
  • Screenshot 2021-06-29 222456.png
    Screenshot 2021-06-29 222456.png
    27,7 KB · Aufrufe: 4
  • Screenshot 2021-06-29 222536.png
    Screenshot 2021-06-29 222536.png
    25,5 KB · Aufrufe: 4
  • Screenshot 2021-06-29 222548.png
    Screenshot 2021-06-29 222548.png
    31,6 KB · Aufrufe: 4
  • Screenshot 2021-06-29 222900.png
    Screenshot 2021-06-29 222900.png
    42,2 KB · Aufrufe: 4
  • Screenshot 2021-06-29 222917.png
    Screenshot 2021-06-29 222917.png
    8,5 KB · Aufrufe: 4
Oben Unten